Register for your free account! | Forgot your password?

Go Back   elitepvpers > Other Online Games > Diablo 2
You last visited: Today at 18:33

  • Please register to post and access all features, it's quick, easy and FREE!


Frage zu einem Bug

Reply
 
Old   #1
 
elite*gold: 20
Join Date: May 2009
Posts: 3,853
Received Thanks: 435
Frage zu einem Bug

ich habe zum ersten mal 2rechner hier stehen und hab natürlich auch diablo aufm 2ten rechner aber wenn ich auf dem 2ten rechner nen char habe und den ruche und in dne nächsten akt gehe dann kommt eine fehler meldung:
UNHANDLED EXCEPTION
ACCESS_VIOCATION (c0000005)

und nu weiß ich nicht was ich machen soll wieß einer von euch was man da machen kann?



Mecco-Pekko is offline  
Old 06/04/2009, 18:54   #2
 
elite*gold: 20
Join Date: Mar 2007
Posts: 839
Received Thanks: 451
Liegt daran das du Diablo2 über eine Verknüpfung mit speziellen Parametern startest (z.B -ns oder -window).
Einfach Diablo2 über die Normale Game.exe (CD) starten oder ohne Parameter.


bUTL9R is offline  
Old 06/04/2009, 19:20   #3
 
elite*gold: 20
Join Date: May 2009
Posts: 3,853
Received Thanks: 435
Quote:
Originally Posted by bUTL9R View Post
Liegt daran das du Diablo2 über eine Verknüpfung mit speziellen Parametern startest (z.B -ns oder -window).
Einfach Diablo2 über die Normale Game.exe (CD) starten oder ohne Parameter.
das hab ich mir auch shcon gedacht und es nochmal versucht also einma im wondow modus und einma im voll modus beide male kommt die meldung!
Mecco-Pekko is offline  
Old 06/04/2009, 20:30   #4
 
elite*gold: 0
Join Date: Jan 2009
Posts: 7,310
Received Thanks: 2,203
oft wirds auch besser wenn du es einfach nochmal neu installierst.
ne direkte abhilfe gibts da ned.


kal_el is offline  
Old 06/04/2009, 20:45   #5
 
elite*gold: 20
Join Date: May 2009
Posts: 3,853
Received Thanks: 435
Quote:
Originally Posted by kal_el View Post
oft wirds auch besser wenn du es einfach nochmal neu installierst.
ne direkte abhilfe gibts da ned.
schon 4mal installiert mit verschiedenen arten etc da ändert sich leider nix dran ... ist zwar doof aber wenn es so ist dann isses nurmal so :/
Mecco-Pekko is offline  
Old 06/04/2009, 22:45   #6
 
elite*gold: 0
Join Date: May 2009
Posts: 329
Received Thanks: 89
Kannte nen paar leute die sind immer abgekackt wenn sie den akt wechseln wollten, ka woran das liegt aber die mussten dia immer restarten.
Ich habe auch 2 PCs und auf beiden D2 installiert, bei mir läufts wunderbar.
D2_sid is offline  
Old 06/04/2009, 23:00   #7
 
elite*gold: 20
Join Date: May 2009
Posts: 3,853
Received Thanks: 435
Quote:
Originally Posted by D2_sid View Post
Kannte nen paar leute die sind immer abgekackt wenn sie den akt wechseln wollten, ka woran das liegt aber die mussten dia immer restarten.
Ich habe auch 2 PCs und auf beiden D2 installiert, bei mir läufts wunderbar.
habs ja eigentlich auch nicht anders gemacht einfach nur installiert komplet aber irgendwie ist beim 2ten rechner der wurm drin
Mecco-Pekko is offline  
Old 06/04/2009, 23:11   #8
 
elite*gold: 0
Join Date: Jan 2009
Posts: 7,310
Received Thanks: 2,203
schon mal in deinen dia-ordner gesehn?
ey, man glaubt nich was da alles zu finden ist ^^

da gibt es eine xreadme.htm << mal reinschaun
da gibt es einen ordner -> support <<< mal reinschaun
irgendwo da drinn is dieser fehler glaub ich beschrieben, ich denke ich hab da mal was gelesen.
da stehn etliche sachen drinn die man so nur vom hören sagen kennt.
solltet ihr mal bissel durchforsten das teil.

99% der zocker haben das mit sicherheit noch nie gesehn
kal_el is offline  
Old 06/05/2009, 14:03   #9
 
elite*gold: 0
Join Date: Nov 2008
Posts: 428
Received Thanks: 85
xD vielleicht in deinen Pfad -ns mit drinne stehen?
MarciOne is offline  
Old 06/05/2009, 17:04   #10
 
elite*gold: 20
Join Date: May 2009
Posts: 3,853
Received Thanks: 435
Quote:
Originally Posted by King Deluxe View Post
xD vielleicht in deinen Pfad -ns mit drinne stehen?
ach soll man in den pfad bei eigenschaften -ns rein schreiben ?

ich versuche das mal !

edit:ne hilft nix
Mecco-Pekko is offline  
Old 06/05/2009, 21:13   #11
 
elite*gold: 0
Join Date: Jan 2009
Posts: 7,310
Received Thanks: 2,203
schreib in den pfad rein: -hör jez endlich auf abzukacken du spasti -

ne, aber vielleicht hast einfach ne scheiss bildschirmauflösung 1280x1024 hab ich z.B

hast xp? stell mal um auf classic style
nur so ideen.... wer weis.
kal_el is offline  
Old 06/05/2009, 21:15   #12
 
elite*gold: 20
Join Date: Feb 2009
Posts: 3,100
Received Thanks: 922
Quote:
Originally Posted by kal_el View Post
schreib in den pfad rein: -hör jez endlich auf abzukacken du spasti -

ne, aber vielleicht hast einfach ne scheiss bildschirmauflösung 1280x1024 hab ich z.B

hast xp? stell mal um auf classic style
nur so ideen.... wer weis.
+1
xdoddestroyer is offline  
Old 06/05/2009, 21:18   #13
 
elite*gold: 20
Join Date: May 2009
Posts: 3,853
Received Thanks: 435
Quote:
Originally Posted by kal_el View Post
schreib in den pfad rein: -hör jez endlich auf abzukacken du spasti -

ne, aber vielleicht hast einfach ne scheiss bildschirmauflösung 1280x1024 hab ich z.B

hast xp? stell mal um auf classic style
nur so ideen.... wer weis.
wie meinste das im classik style?^^

hab ich auch shocn versucht mit der auflösung immer gleich mit der meldung
Mecco-Pekko is offline  
Old 06/06/2009, 01:30   #14
 
elite*gold: 0
Join Date: Jan 2009
Posts: 7,310
Received Thanks: 2,203
rechtsklick auf desktop -> eigenschaften -> darstellung-> fenster und schaltflächen
kal_el is offline  
Old 06/06/2009, 01:52   #15
 
elite*gold: 20
Join Date: May 2009
Posts: 3,853
Received Thanks: 435
Quote:
Originally Posted by kal_el View Post
rechtsklick auf desktop -> eigenschaften -> darstellung-> fenster und schaltflächen
hab ich gerade versucht bringt auch nix!


Mecco-Pekko is offline  
Reply



« RollBack Methode | wusste net wo ich sonst posten soll »

Similar Threads
Frage zu einem Bot
Ich war letztens auf einem Baalrun und hab gesehen das ein Bot in dieses game gejoint ist und dort seine Mf runs gemacht hat. Es war ein nobot baal...
10 Replies - Diablo 2
Frage zu einem Bug
Hallihallo also folgendes ^^ ich denke jeder von euch hat es schonmal erlebt.: ihr seit in der arena oder im pve aktiv und sterbt. klickt auf ok...
4 Replies - Last Chaos
[Frage] HP auf einem WebSpace?
Hallo, Ich habe mir eine kostenlose HP auf einem WebSpace besorgt. Jetz versuche ich eine fertige HP auf meine aufzuspielen, erfolgslos. Könnt...
6 Replies - Metin2 PServer - Discussions / Questions
Frage zu einem Bot
Hallo Ich habe eine Frage und zwar: Ich habe früher Metin2 gezockt ... und da gab es so ein Programm... das war so , dass wenn man es einem...
0 Replies - Cabal Main - Discussions / Questions
[Frage]Frage zu einem Naxxramas Video
http://www.youtube.com/watch?v=Bdl6T_pexIg Weiß jmd. zufällig wie man das hinkriegt? Außerhalb von Naxxramas zu kommen.. und direkt bei Sapphiron...
4 Replies - WoW Ask the Experts



All times are GMT +2. The time now is 18:33.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.