Register for your free account! | Forgot your password?

Go Back   elitepvpers > General Gaming > Consoles
You last visited: Today at 22:52

  • Please register to post and access all features, it's quick, easy and FREE!


Ps3 Online Problem

Reply
 
Old 09/07/2010, 20:57   #16


 
elite*gold: 11
Join Date: Feb 2010
Posts: 8,315
Received Thanks: 4,538
Ah ok^^

Kannst mich ja mal adden:

schlumpfsniper

^^



Status is offline  
Reply



« Splittscreen hack help? | Nintendo Wii - Gute Spiele? »

Similar Threads
aoe3 online [problem]
01/22/2010 - Technical Support - 1 Replies
hi leuts also ich wollte age of empire 3 spielen... singelplayer ging auch ohne probs, aber beim multiplayer online gabs probleme mit dem update das prob is, ich hab nen crack der irgend nen patch (v1.12) downloadet.... wenn es nun im online-mode das game updated, dann kann ichs nicht mehr starten, erst wenn ich die .exe mit dem crack-patch ersetze wenn ich das game ohne den crack-patch starten will, heisst es, dass ich die CD einlegen soll. Soll ich jetzt das game auf DVD brennen?...
Kal.Online Problem
02/28/2009 - Kal Online - 6 Replies
Hi ich hab mir gerade n Laptop zugelegt :D & ja ich hab dann ma gleich P-Server geladen & jaa also wenn ich den Starte & dann LOGIN machen will , dann schließt der Kal Online einfach ... weiß jemand wodran es liegt ^^?
Conquer online problem
10/01/2008 - CO2 Main - Discussions / Questions - 0 Replies
Hallo, ich hab dan problem, immer wen ich einloggen will steht dort "invalid username or passwort", obwohl ich alles richtig eingegeben hab, was soll ich tuhn damit ich mich einloggen kann?
Problem with Kal Online
03/12/2008 - Kal Online - 11 Replies
Hey Ho I got a problem i start kal then i select the server and after selectin server i get engine exe error can somone tell me how to solve this problem??:confused::confused::confused::confused:
T-Online problem
01/07/2007 - Technical Support - 6 Replies
Moin, mein bekannter(bin momentan dabei des irgendwie wieder hinzukriegen) kleines Problem mit T-Online, reinkommen etc. tue ich, nur beim starten des T-Online browsers kommt eine Meldung, dass was mit der Konfigurationsdatei nicht stimmt. Habe die software schon 100x neu installiert, doch jedesmal kommt die gleiche meldung. Das Problem dabei ist nur, dass ich die Buttons wie eMail etc. nicht benutzen kann. Und diese werden benötigt Er braucht diese buttons halt ;). Ich hab scho alles...



All times are GMT +1. The time now is 22:52.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.