Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > Conquer Online 2
You last visited: Today at 22:25

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement



Problems with ScriptVessel

Discussion on Problems with ScriptVessel within the Conquer Online 2 forum part of the MMORPGs category.

Reply
 
Old 01/03/2007, 15:24   #31
 
elite*gold: 0
Join Date: Mar 2006
Posts: 30
Received Thanks: 0
Quote:
Originally posted by Peach@Jan 3 2007, 14:55
the original one works super well
No. I im using original one but the explorer is crashed too.



danxola is offline  
Old 01/03/2007, 15:36   #32
 
elite*gold: 0
Join Date: Jul 2005
Posts: 355
Received Thanks: 4
mine works perfect =o, but the crash thing works too


ViTiN123 is offline  
Old 01/03/2007, 16:19   #33
 
elite*gold: 0
Join Date: May 2005
Posts: 4,621
Received Thanks: 102
Quote:
Originally posted by chickeneaterguy+Jan 3 2007, 01:57--></span><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (chickeneaterguy @ Jan 3 2007, 01:57)</td></tr><tr><td id='QUOTE'>
Quote:
Originally posted by [email protected] 3 2007, 01:51
Quote:
Originally posted by -Maybe It&#39;s [email protected] 3 2007, 01:42
<!--QuoteBegin--chickeneaterguy
Quote:
Quote:
@Jan 3 2007, 01:35
Hmm....That is strange. So did you repair and it works now?

I just put the Durability in SV to 0. Ofcourse not a very attractive solution, but its working. I have full durability ingame.

If we&#39;re already at it, what should I skill as archer? Spirit, Agility, etc? Never played one.

Skill?
Chars that you put out skillpoints yourself is only on 120+ chars and reborn chars.
You got a 120+/RB and never played before? o.o
Chuck Norris&#39; tears cure cancer...too bad he&#39;s never cried.

Just because she didn&#39;t check her durability, she&#39;s a noob. I have made that mistake once or twice within the time I played. Now I repair before I bot.

Oh...I would put it to vitality assuming that you are a high level archer with 256 agility already. [/b][/quote]
Hey second, Im not a noob ;P Its just a bug of ScriptVessel, my Equips were ALWAYS repaired.

Is that the agility + equips?

I assume mr. rattlz has used any reference in explorer, and since he probably has a german windows that would be an explanation. Because the bot is actually working very well here beside few things, for example when I stop moving the mouse for like 5 minutes Conquer crashes.
Maybe It's Maybelline is offline  
Old 01/03/2007, 20:36   #34
 
elite*gold: 0
Join Date: Jul 2005
Posts: 213
Received Thanks: 1
Please don&#39;t hold discussions in this thread, I really intended it for just posting problems and solutions. :/

Definitely shouldn&#39;t be talking about the Mr. Rattlz&#39;s crack, especially since I believe everyone that received it was asked not to discuss it.


arbitrary_illusion is offline  
Old 01/03/2007, 20:42   #35
 
elite*gold: 0
Join Date: Dec 2006
Posts: 40
Received Thanks: 1
while we were testing as rattlz was cracking, picking up items was always a problem, i told him about it and he said he&#39;d attempt to fix it but it doesn&#39;t seem as if it was fixed, or atleast not fixed very well. but as for hitting the monsters if you turn items off or something, it works fine, also leaving on default works fine as well.
d0wnload2 is offline  
Old 01/03/2007, 20:48   #36
 
elite*gold: 0
Join Date: Dec 2006
Posts: 40
Received Thanks: 1
Quote:
Originally posted by Peach@Jan 3 2007, 14:55
the original one works super well
recommend buying instead of using the cracked version?
d0wnload2 is offline  
Old 01/03/2007, 21:56   #37
 
elite*gold: 0
Join Date: Oct 2005
Posts: 136
Received Thanks: 5
the purchased version is having the same problems when theres over 35 items in your inventory the curser turns in to items in your inventory and dosent move if you click the screen it drops the items it seems to work if you have space in your inventory i didnt use it for very long so i didnt find any other glitches
angelbear is offline  
Old 01/04/2007, 00:42   #38
 
elite*gold: 0
Join Date: Nov 2005
Posts: 355
Received Thanks: 1
besides the "del" pressing problem i also have a problem with conquer. after using sv my multy crack stoped working. i mean i copyed again the crack(wich i used b4 and had in separate folder) and i only get an error. did this happen to anyone else?

Edit: and another problem: if one of the 2 chars i have with SV disconects because of getting killed i can&#39;t open another CO window until i reboot my pc
some1else is offline  
Old 01/04/2007, 02:10   #39
 
elite*gold: 0
Join Date: Mar 2006
Posts: 30
Received Thanks: 0
Quote
Hi,
We know the bug.
But we can do nothing for the bug. Some players said that, but some not.

9net9.com Admin
2007-1-4

Unquote

Try to live with it&#33;
danxola is offline  
Old 01/04/2007, 04:20   #40
 
elite*gold: 0
Join Date: Mar 2006
Posts: 1
Received Thanks: 0
hey, I have been looking all over for this hack. Where can I download it? Got a link? Thanks.. and yes I searched.. Happy new year&#33;&#33;&#33;
horseboy69 is offline  
Old 01/07/2007, 09:22   #41
 
elite*gold: 0
Join Date: Oct 2006
Posts: 106
Received Thanks: 0
ok guys i am having this problem..i open my conquer then i log in and started script vessel,press f11 and it gave me this error saying

1.You dont start the game,pls start it first and Press * or F11.
2.The games have new patch,Pls update it first.
3.If 1 & 2 OK,Pls remove your games, and reinstall it. Then update the patch to the new one.


i kept getting the same 1 and cant make SV work ><
mrbean1234 is offline  
Old 01/07/2007, 15:52   #42
 
elite*gold: 0
Join Date: Apr 2006
Posts: 317
Received Thanks: 10
Whenever I run my SV and go into c:/Program files my whole comp freezes up. I cant even ctrl alt delete, everything just stops.. any suggestions?
noelm is offline  
Old 01/07/2007, 16:55   #43
 
elite*gold: 0
Join Date: Sep 2006
Posts: 199
Received Thanks: 25
The reason it does not pick certain items is that the itemname is too long for SV.

You can fix it by:
- renaming them
- using zoom hack (but you will bug if you get close to the edge of a map)

Another error with the closing CO / can&#39;t open a new client is that if SV disconnects you it somehow wreckts the client, it&#39;s gone from the tasktbar but still loaded.
Solution:

Open taskmanager and kill it. Then you can open a 2th window.
Christoph_ is offline  
Old 01/08/2007, 23:19   #44
 
elite*gold: 0
Join Date: Apr 2006
Posts: 249
Received Thanks: 79
Mine says my conquer is behind in the patches but its not.
spoonieluv97 is offline  
Old 01/10/2007, 16:54   #45
 
elite*gold: 0
Join Date: May 2006
Posts: 210
Received Thanks: 9
I am having problims with item pick up also.another thing i have noticed is i think your itemtype.date file makes a diff.i would say use the real INI file and see if that will help your problims.


GIZMO0425 is offline  
Reply



« does anyone know the spot in memory | epvp COWS site down? »

Similar Threads
5165 Problems! 2 problems!
02/28/2010 - CO2 Private Server - 8 Replies
Okay so NOW I get these 2 problems in ma command prompt window of ma source... 2 problems: I really need help since I dunno wtf is the problem on 1 and 2...I'd appreciate it!
[Problems] Source 5165 All Problems
11/28/2009 - CO2 Private Server - 7 Replies
Hello Everyone, Ok i will put All my problems here So i hope noone spamming and Say Go learn C# and w/e 1-RegPage: fixed all by adding  to the start of the pass and  to the end of the pass. its working okay and when i create character and try to rejoin the game close with itself Note: When i make From NewestCOServer Cmd it works fine and the game dont close i mean i want other players to make thier own accounts and dont ask me to make them The Accounts they want. 2-Lottery: Cant...
[Problems]Having problems in Cabal Wudijt
07/01/2008 - Cabal Online - 0 Replies
1>im having problems in registering in Wudijt can anyone help me give me working link 2>i cant seem to update my red cabal online is it offline? 3>when i load Cabal.exe the cabal window will just dissapear please help me,i followed everyone's advice but it doesnt work, can anyone tell me what the real problem? thanks! ^_^
problems with scriptvessel
06/26/2007 - Conquer Online 2 - 2 Replies
I don&#39;t know if anyone else has this problem, but when i try to put magic pots in the F2 slot, it tries to constantly use them, rather than using them when the mana falls below the set level. any idea how to fix this? sorry if this question has been asked already, but i tried searching and nothing came up.
ScriptVessel problems, or somthing else?
04/14/2007 - Conquer Online 2 - 8 Replies
I am having a problem using Script Vessel. While i am hunting i get dissconnected, i used to get a message saying it was looking for somthing that dosn&#39;t exist and then exit out, not it just totaly closes the screen, but i still see the conquer program running in the task manager..... any suggestions?



All times are GMT +2. The time now is 22:25.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

BTC: 33E6kMtxYa7dApCFzrS3Jb7U3NrVvo8nsK
ETH: 0xc6ec801B7563A4376751F33b0573308aDa611E05

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2019 elitepvpers All Rights Reserved.