Register for your free account! | Forgot your password?

You last visited: Today at 05:11

  • Please register to post and access all features, it's quick, easy and FREE!


CoMon Weird Issue

Discussion on CoMon Weird Issue within the CO2 Programming forum part of the CO2 Main - Discussions / Questions category.

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Aug 2007
Posts: 1,524
Received Thanks: 230
CoMon Weird Issue

Well the CoMon which was released long time ago just works now on Win Xp os and its not working with win 7 ( my Os is Win7 64bit Home Premium) when i attach Co into CoMon the Client Crashes immeditly ..

So can any1 Fix this issue Or even tell me whats wrong with it like y it still working on Xp os unlike win 7 ?

regards
shadowman123



shadowman123 is offline  
Reply


Similar Threads
Really weird range issue
12/30/2011 - CO2 PServer - Discussions / Questions - 7 Replies
I think it's easiest to just use images to show the problem: http://i.imgur.com/2Ap14.jpg As you can see, the monsters are hitting me but upon death the server and client suddenly synchronize and I literally get teleported to different coords and it's as if I had been there all the time. http://i.imgur.com/7y6UI.jpg It is as if I'm in a different spot serverside, however, this can't be true since I made the console output the X and Y coordinates whenever I moved and they always matched...
Weird.... Just weird ( inside )
08/05/2011 - Shaiya Private Server - 14 Replies
Windows 2008 webserver S2 , service pack 4 , 64 bit Os. when i go to install Sql 2005 it does its little pre install check list, well i get a warning on asp.net , it tells me that 64 bit is installed and mysql report services require 32 bit.. So i sorta stumble around a bit, well i ran across Banes tut on sql 2008 , so i thought allright lets try it. as i click on the installserver.bat for the client,, the cmd prompt comes up, goes thew it steps, then tells me that Shaiya is not...
Comon need char now
05/03/2011 - Silkroad Online Trading - 2 Replies
Hello im looking for an char im paying up to 50 but normal offer is 25 pm me fast plss Char: Euro/Chin Server : same Set : should be good level: 76- ....
Weird Issue
11/19/2010 - Dekaron Private Server - 5 Replies
Ok well, I added feew new mobs to my lil test Server and some of them show up but there are 4 invisible Monsters. They do hit me but I can't see them for some reason. Already checked out Share/Action, Share/Ai, Share/Creature/Monster.csv, Script/Creature/Monser_shape.csv I just cant find the bug. And yea I already used the search button but found no usefull post.



All times are GMT +1. The time now is 05:11.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2019 elitepvpers All Rights Reserved.