Register for your free account! | Forgot your password?


Go Back   elitepvpers > Popular Games > Call of Duty
You last visited: Today at 13:11

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement



Mw3 lag Problem.

Discussion on Mw3 lag Problem. within the Call of Duty forum part of the Popular Games category.

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Oct 2011
Posts: 117
Received Thanks: 32
Mw3 lag Problem.

Hallo,

ich wollte nach langer Zeit mal wieder Mw3 zocken. Als ich normal über Spiel suchen in eine Lobby kam und das Spiel startete fing es plötzlich stark an zu laggen, dies passiert jedoch nur in der normalen Spielsuche. Wenn ich über die dezidierten Server auf einen Server joine ist alles in Ordnung. Gehe ich dann wieder auf die normale Spielsuche krieg ich wieder nur 1 verbindungsbalken manchmal flieg ich auch komplett aus dem Spiel dann steht da die Verbindung zu Steam wurde abgebrochen.

Hat wer das selbe Problem oder weiß warum das so ist ?

Danke im voraus

lg
sLy.? is offline  
Old 12/20/2012, 16:09   #2

 
elite*gold: 0
Join Date: Nov 2011
Posts: 1,448
Received Thanks: 1,256
Du bist nicht allein. Ich habe genau das selbe Problem..

Schau dir meine Problem Beschreibung an sind ähnlichkeiten vorhanden?
Lobby finden kein Problem, spielen niemals.
Ich versuche dann immer mit Lag zuspielen das geht überhaupt nicht, aber nach ca. 5min. hört es plötzlich auf, nach ca.1 min. grieg ich dann auch Kick wegen Steam connection failed. Nächste Lobby das selbe und Ja ich werde auch mindestens 6mal von 10Lobbys gekickt wegen Steam connection failed...


N Kumpel aus meinem Dorf hat das auch, ich dachte erst mhh liegt an unserem dorf aber wenn du das jetzt auch hast, bezweifle ich das...


###ALSO LEUTE, WAS IST DAS UND WIESO PASSIERT ES ?!###
.yorliK is offline  
Old 12/21/2012, 12:21   #3
 
elite*gold: 0
Join Date: Oct 2011
Posts: 117
Received Thanks: 32
Naja da bin ich erstmal erleichtert das ich nicht der einzige bin.

Mh, ich lebe auch auf dem Dorf aber früher hat es ja auch einwandfrei funktioniert ich denke mal nicht das es daran liegen kann.

Wirklich keiner der das Problem kennt und eine Lösung hat ?
sLy.? is offline  
Old 12/21/2012, 16:20   #4

 
elite*gold: 0
Join Date: Nov 2011
Posts: 1,448
Received Thanks: 1,256
Echt grausam...

Bei mir hats früher auch funktioniert nur halt jetzt aufeinmal nicht mehr O.o


DA MUSS DOCH JEMAND NE LÖSUNG FÜR HABEN?!?
.yorliK is offline  
Reply


Similar Threads Similar Threads
[Problem]Habe ein Problem und zwar spinnt mein VPC etwas(ohne Grund)?!
07/28/2011 - Metin2 Private Server - 10 Replies
Also wie schon gesagt meins Server spinnt wodurch kiks usw. kommen :( ich lade euch die Screens in den Anhang, mit der Hoffnung, dass ihr mir helfen könnt :) wäre echt sehr nice :)



All times are GMT +2. The time now is 13:11.


Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2021 elitepvpers All Rights Reserved.