Register for your free account! | Forgot your password?

Go Back   elitepvpers > Coders Den > AutoIt
You last visited: Today at 12:27

  • Please register to post and access all features, it's quick, easy and FREE!


brauche Hilfe bei AutoIT

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Apr 2011
Posts: 137
Received Thanks: 14
brauche Hilfe bei AutoIT

Hi Leute,
Also ich habe ein Problem mit AutoIt beim Compile, früher konnte ich .au3 in 32Bit, 64Bit und in 86Bit Compile'n, habe es aber dann gelöscht. Jetzt hab ich mir wieder AutoIT runtergeladen und kann .au3 nur in 64Bit und 86Bit Compile'n.
Kann mir wer helfen?
Oder kann mir jemand das hier in 32Bit Compile'n:
Attached Files
File Type: rar Wirtschaft Seite 78.rar (5.3 KB, 3 views)



dipsi008 is offline  
Old 02/14/2012, 21:10   #2
 
elite*gold: 0
Join Date: Mar 2009
Posts: 2,317
Received Thanks: 1,255
86Bit ?
Attached Files
File Type: rar Wirtschaft Seite 78.rar (353.6 KB, 2 views)


omer36 is offline  
Thanks
1 User
Old 02/14/2012, 21:10   #3
 
elite*gold: 0
Join Date: Jul 2011
Posts: 137
Received Thanks: 18
32Bit ist denke ich die "Console" Funktion.
Slorkr4yn is offline  
Thanks
1 User
Old 02/14/2012, 21:18   #4
 
elite*gold: 50
Join Date: Mar 2010
Posts: 1,373
Received Thanks: 520
Er meint vermutlich x86 und x64.


jacky919 is offline  
Thanks
1 User
Old 02/15/2012, 00:48   #5
 
elite*gold: 42
Join Date: Jun 2008
Posts: 5,427
Received Thanks: 1,885
Die AutoIt Sektion ist echt jedesmal einen Lacher wert. Keine Ahnung haben aber hauptsache so tun als könnte man programmieren ^_^
MoepMeep is offline  
Thanks
1 User
Old 02/15/2012, 06:48   #6
 
elite*gold: 0
Join Date: Apr 2011
Posts: 137
Received Thanks: 14
Quote:
Originally Posted by jacky919 View Post
Er meint vermutlich x86 und x64.
Ja das.
Heißt x64 nicht 64Bit?
dipsi008 is offline  
Old 02/15/2012, 12:21   #7
 
elite*gold: 42
Join Date: Jun 2008
Posts: 5,427
Received Thanks: 1,885
Quote:
Originally Posted by dipsi008 View Post
Ja das.
Heißt x64 nicht 64Bit?
x86-Prozessor
MoepMeep is offline  
Thanks
1 User
Old 02/15/2012, 19:26   #8
 
elite*gold: 50
Join Date: Mar 2010
Posts: 1,373
Received Thanks: 520
Quote:
Originally Posted by MoepMeep View Post
bzw. x64 als Erweiterung der x86-Architektur
jacky919 is offline  
Thanks
1 User
Old 02/16/2012, 13:26   #9
 
elite*gold: 237
Join Date: Sep 2008
Posts: 4,476
Received Thanks: 4,587
Um nochmal zurück zum Problem zu kommen: Wenn du SciTE4AutoIt benutzt, kannst du einfach Strg+F7 (oder "Tools"->"Compile") drücken. Dann öffnet sich ein GUI für den Wrapper bei dem du einstellen kannst, ob du eine X86- oder eine X64-Version kompilieren willst - oder beide.

Alternativ "#AutoIt3Wrapper_UseX64=n" im Code einfügen und normal F7 drücken.
FichteFoll is offline  
Thanks
1 User
Old 02/16/2012, 13:28   #10
 
elite*gold: 0
Join Date: Jan 2011
Posts: 551
Received Thanks: 116
x86 = 32bit
x64 = 64bit


Extremiie29 is offline  
Thanks
1 User
Reply



« Fehler im Code :( | Frage zu Bot machen-Maus Frage-Button Frage »

Similar Threads
[AutoIt] Brauche Hilfe bei GUI
Hallo ich bin im Bereich GUI für AutoIt noch ziemlicher Anfänger. Eine ganz einfache Frage: Wie belege ich ein OnClick Ereignis auf einen...
3 Replies - AutoIt
AutoIT brauche Hilfe...
Hi, zuerst solltet ihr euch diesen Bot mal eben anschauen. Er ist nicht von mir gecoded. #include <GUIConstantsEx.au3> #include...
1 Replies - AutoIt



All times are GMT +2. The time now is 12:27.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.