Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > Aion
You last visited: Today at 17:43

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement



GameGuard Error

Discussion on GameGuard Error within the Aion forum part of the MMORPGs category.

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Dec 2008
Posts: 73
Received Thanks: 3
GameGuard Error

Well i just updated my client like 20mins ago and tried to start it then i get this weird error.




Wheezor is offline  
Old 04/07/2009, 08:56   #2
 
elite*gold: 0
Join Date: Apr 2007
Posts: 264
Received Thanks: 20
Error 111:
Q:An error occurred while processing the Gameguard folder. Please find the *.erl files that are located inside the Gameguard Folder, and E-mail them to game @inca.co.kr as attachments.

A: Try restarting your computer and then Delete GameGuard


mahoro666 is offline  
Old 04/07/2009, 11:12   #3
 
elite*gold: 0
Join Date: Nov 2007
Posts: 297
Received Thanks: 38
i got the same prob. somehow my firewall blocked gameguard.des evrytime. i had to allow it manually
pappkopp is offline  
Old 04/07/2009, 17:14   #4
 
elite*gold: 0
Join Date: Jan 2009
Posts: 2
Received Thanks: 0
Are you running Windows 7?

NProtect GameGuard - Wikipedia, the free encyclopedia

Would like to know if anyone has figured out a workaround for running Aion on W7.


dlr554 is offline  
Old 04/07/2009, 20:41   #5
 
elite*gold: 0
Join Date: Nov 2008
Posts: 10
Received Thanks: 0
yeah.. i have the same problem on vista 64bit..
jo0man is offline  
Old 04/07/2009, 20:48   #6
 
elite*gold: 10
Join Date: May 2006
Posts: 2,785
Received Thanks: 772
Quote:
Originally Posted by jo0man View Post
yeah.. i have the same problem on vista 64bit..
works on mine vista 64 bit, so it's not a 64 bit problem
Kinu is offline  
Old 04/07/2009, 21:02   #7
 
elite*gold: 0
Join Date: Nov 2008
Posts: 10
Received Thanks: 0
yes, i know.. 5 hours before I could even start
then I rebooted..and now I always have the error
jo0man is offline  
Old 04/07/2009, 21:27   #8
 
elite*gold: 0
Join Date: Feb 2008
Posts: 142
Received Thanks: 33
aion works on mine vista ultimate 64 bit too, i think you should delete the gameguard folder.... (aion creates a new one..)

also aion funktioniert bei mir auf vista 64 auch gut... du solltest den gameguard ordner löschen .. .aion erstellt den neu....

dannach gehts... (meistens...)

Grüße
terratox is offline  
Old 04/09/2009, 01:48   #9
 
elite*gold: 0
Join Date: Jun 2008
Posts: 11
Received Thanks: 0
i have the same issue. however it isnt a problem with the firewall, and aion doesnt repatch gameguard, at least for me, when its deleted.

so, any help? it is still giving me this error, but only after putting the english pak and folder in the l10n folder.

help please?
zeph2 is offline  
Old 04/09/2009, 11:16   #10
 
elite*gold: 0
Join Date: Apr 2009
Posts: 3
Received Thanks: 0
I have the same, gameguard doesn't redownload itself if i delete it.

btw exactly what should i delete ? gameguard folder + that gameguard.des file ?
Caat02 is offline  
Old 04/09/2009, 15:57   #11
 
elite*gold: 0
Join Date: Apr 2009
Posts: 11
Received Thanks: 0
after long searching i found a list of errors:

/// Definitions

// Error Code 110 - 300
#define NPGAMEMON_ERROR_EXIST 110 // GameMon Already Exist
#define NPGAMEMON_ERROR_CREATE 111 // GameGuard Directory Create Error
#define NPGAMEMON_ERROR_NPSCAN 112 // npscan.des Error
#define NPGAMEMON_ERROR_THREAD 113 // CreateThread Error
#define NPGAMEMON_ERROR_INIT 114 // GameMon Initialize Error
#define NPGAMEMON_ERROR_GAME_EXIST 115 // Game Instance Already Exist
#define NPGAMEMON_ERROR_AUTH_INI 120 // .ini Authentication Fail
#define NPGAMEMON_ERROR_AUTH_NPGMUP 121 // npgmup.des Authentication Fail
#define NPGAMEMON_ERROR_AUTH_GAMEMON 122 // GameMon.des Authentication Fail
#define NPGAMEMON_ERROR_AUTH_NEWUP 123 // npgmup.des.new Auth Fail
#define NPGAMEMON_ERROR_AUTH_GAMEGUARD 124 // GameGuard.des Authentication Fail
#define NPGAMEMON_ERROR_DECRYPT 130 // .ini File Decryption Fail
#define NPGAMEMON_ERROR_CORRUPT_INI 141 // Corrupt ini file Error
#define NPGAMEMON_ERROR_CORRUPT_INI2 142 // Not match GameName in ini file Error
#define NPGAMEMON_ERROR_NFOUND_INI 150 // ini File not Found
#define NPGAMEMON_ERROR_NFOUND_NPGMUP 151 // npgmup.des not found
#define NPGAMEMON_ERROR_NFOUND_NEWUP 152 // npgmup.des.new not found
#define NPGAMEMON_ERROR_NFOUND_GG 153 // GameGuard.des not found
#define NPGAMEMON_ERROR_NFOUND_GM 154 // GameMon.des not found
#define NPGAMEMON_ERROR_CRYPTOAPI 155 // rsabase.dll is corrupted
#define NPGAMEMON_ERROR_COMM 160 // Communication Init Error
#define NPGAMEMON_ERROR_EXECUTE 170 // GameMon Execute Error
#define NPGAMEMON_ERROR_EVENT 171 // GameMon Event Create Error
#define NPGAMEMON_ERROR_NPGMUP 180 // npgmup.dll Error
#define NPGAMEMON_ERROR_MOVE_INI 191 // Move ini Error
#define NPGAMEMON_ERROR_MOVE_NEWUP 192 // Move npgmup.des.new Error

#define NPGAMEMON_ERROR_ILLEGAL_PRG 200 // Detected a illegal program

#define NPGAMEMON_ERROR_GAMEMON 210 // GameMon Init Error
#define NPGAMEMON_ERROR_SPEEDCHECK 220 // SpeedCheck Init Error
#define NPGAMEMON_ERROR_GAMEGUARD 230 // GameGuard Init Error

// Error Code 310 - 400
// Update Error Code
#define NPGMUP_ERROR_DOWNCFG 340 // Download Error
#define NPGMUP_ERROR_ABORT 350 // Canceled by User
#define NPGMUP_ERROR_AUTH 360 // File Authentication Error
#define NPGMUP_ERROR_AUTH_INI 361 // .ini Authentication Error
#define NPGMUP_ERROR_DECRYPT 370 // .ini Decrypt Error
#define NPGMUP_ERROR_CONNECT 380 // Connect to update server Fail
#define NPGMUP_ERROR_INI 390 // .ini is corrupted


so does anyone know how i can repair 220 now that i know it has sth to do with speedcheck? do i have to open some special ports? or sth on my router?
Ciclon is offline  
Old 04/10/2009, 00:27   #12
 
elite*gold: 0
Join Date: Apr 2009
Posts: 3
Received Thanks: 1
To Fix the 111 Error, rename the Chinese aion Folders to an English name, that should fix it.
Kaesebrezen is offline  
Thanks
1 User
Old 04/10/2009, 00:43   #13
 
elite*gold: 0
Join Date: Apr 2009
Posts: 11
Received Thanks: 0
o.o
O.o
O.O
Kaesebrezen... you are a hero... your solution also works for 220 error o.O

how in the world can i thank you!?
Ciclon is offline  
Old 04/10/2009, 11:36   #14
 
elite*gold: 0
Join Date: Apr 2009
Posts: 5
Received Thanks: 0
I have the 153 error? How can I fix this one? pls help ;_;!
Jackdeath is offline  
Old 04/10/2009, 12:46   #15
 
elite*gold: 0
Join Date: Dec 2007
Posts: 30
Received Thanks: 1
error 360 here...help lol


wmy1991 is offline  
Reply



« new Multi-clienting Limitation | Gathering bot ? »

Similar Threads
GameGuard Error 114
01/05/2011 - General Gaming Discussion - 31 Replies
Hey, Im getting GameGuard error 114, which says: This is game guard initialization error. Please try again after re-boot or terminate other programs that may be colliding. I searched the official game board for solutions, but nothing helped. I tried to enable and disable windows firewall and antivirus programs (Avira AntiVir and Kaspersky Anti Virus). Didnt helped. Next what I did was enabling windows firewall + allow "GameGuard.des", "GameGuard.ver" and "GameMon.des" to run. Also...
[HELP]gameguard.des error 7c
12/31/2009 - Grand Chase Philippines - 3 Replies
Hi, this is my first time asking for help here in the forums and I don't know where to post this but here it goes... I recently upgraded my OS to Windows XP 64bit since I upgraded my memory from 2gb to 4gb. It seems that I'm only experiencing problems with Grand Chase whenever I'm using my 64bit rig, my laptop which runs on Windows XP 32bit works perfectly fine. Any ideas how to fix this?
GameGuard error 620
09/21/2009 - Lineage 2 - 32 Replies
OMG, HELP PLEASE! 1 hour ago I was playing, after I logged out of one server and switched to another server I got GameGuard error 620 after I logged in my character. Now I can't play on either server!! Sometimes error says hacking tools detected but I'm not using any hacking tools on Kamael CT1. Somebody have any solutions???
[GameGuard Error] help ;x
08/17/2008 - Cabal Online - 5 Replies
Hi guys, i'm needing help!! every time that i try to enter in any Pserver, this gameguard error appears, it's strange.. it never appeared for me, only now.. i already put the gameguard files in my cabal folder, but the problem cotinues to appear x// any ideia to fix it??.. ty :) http://img206.imageshack.us/img206/9594/ggerrorut 2.jpg
Gameguard.des error
01/27/2008 - Dekaron - 0 Replies
everytime i click to load 2moons, after i click the start button, a message pops up saying "Gameguard.des error" and shows a whole bunch of numbers at the end. i tried looking up the error but not help yet can anyone help me? thanks in advance



All times are GMT +2. The time now is 17:43.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

BTC: 33E6kMtxYa7dApCFzrS3Jb7U3NrVvo8nsK
ETH: 0xc6ec801B7563A4376751F33b0573308aDa611E05

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2019 elitepvpers All Rights Reserved.