Register for your free account! | Forgot your password?

Go Back   elitepvpers > Aion > Aion Private Server
You last visited: Today at 03:26

  • Please register to post and access all features, it's quick, easy and FREE!

 

Aion Privat Server (Erstellen) Tutorial

View Poll Results: Ist das neue Tutorial hilfreich?
Ja, Super!!! 13 81.25%
Nein 0 0%
Naja es geht .. :/ 1 6.25%
Was ist das? .. Kann man das Essen? 2 12.50%
Voters: 16. You may not vote on this poll

Closed Thread
 
Old   #1651
 
elite*gold: 0
Join Date: Jun 2011
Posts: 21
Received Thanks: 0
Hi habe da ein Problem mit den Aion server habe den Gameforge 4.62 Client drauf,und den aion server >>Aion Lightning 4.0 - 1 << . und jetzt kommts ich kann mich mit meine daten einlogen aber wenn ich den server aus wehlen will kommt Beim Autorisierungsserver ist kein Spielserver registriert. (6)
woran kann es liegen bitte um hilfe.

Mfg Silvio

Bilder









Silvio- is offline  
Old   #1652
 
elite*gold: 0
Join Date: Dec 2008
Posts: 79
Received Thanks: 24
Schau mal ein paar Seiten vorher, da wurde das Problem schon einmal angesprochen.
Hier nochmals die Lösung, wenn "...kein Spieleserver registriert ist."

Quote:
Der Fehler mit der Serverauswahl hängt meist an der Datenbank. Schau mal ob in der Datenbank beim Login die Tabelle gameserver auch korrekt der Eintrag drin steht.

Sollte so aussehen:
id mask password
1 127.0.0.1 Passwort
Quote:
Originally Posted by Mei-Lwun View Post
Moin ... auch wenn dass tutorial recht verständlich war und die server laufen und einloggen geht auch ... aber nach dem einloggen wir mir empfolen ich soll auf west siel spielen worauf ich auf OK klicke und dann ändert sich der bildschirm aber nicht mer und ich bin in dm menü wo ich normal den server auswählen kann aber kann dort nix anklicken ... woran liegt dass dann?
Hallo Mei-Lwun vielleicht besteht bei dir das gleiche Problem wie bei Silvio-

Teste bitte dies mal durch und schreibe ob das dein Problem gelöst hat.


Angybaby is offline  
Old   #1653
 
elite*gold: 0
Join Date: Jun 2011
Posts: 21
Received Thanks: 0
Angybaby hast du skype? könnte hilfe gebrauchen

jetzt kommt die meldung nBeim Autorisierungsserver ist kein Spielserver registriert. (6) nicht mehr aber es passiert nix.




Danke

Mfg Silvio
Silvio- is offline  
Old   #1654
 
elite*gold: 0
Join Date: Apr 2012
Posts: 3
Received Thanks: 0
Genau das problem welches Silvio- hat, dass nichts passiert dass meinte ich damit ... dass einfach garnichtsmehr passiert also wenn ich irgendwo klicke passiert nichts ... richtig eingestellt war die datenbank ... Danke trozdem für die hilfe ... war vlt nicht soo genau beschrieben ... werde ich dann beim nächsten mal besser machen ...

MFG Mei-Lwun


Mei-Lwun is offline  
Old   #1655
 
elite*gold: 0
Join Date: Sep 2005
Posts: 23
Received Thanks: 0
hi habe meinen alten server gelöscht und dank des neuen tutorial einen neuen gemacht, aber habe den gleichen fehler wie die anderen das es bei der server auswahl nicht weiter geht . habe auch den EU downgrade benutzt und halt auch meinen alten clienten mit dem ich zuvor auf meinem Server kam. Die dB läuft zurzeit alles auf 127.0.0.1

epvpImg: Don't read the site title, upload images!

EDIT: hier nochmal ein log weiss nicht genau was das SM LOGIN FAIL bedeutet

epvpImg: le image upload ^_^

das gleiche kommt auch wenn ich nicht den chat server gestartet habe

edit: also hab nichmal alles gelöscht und neu gemacht es geht einfach nicht der downgrade patch funzt wohl nicht :/ <<<<<<<<<< so langsam bezweifle ich das diese d files von aion engine überhaupt funktionieren
xxexusxx is offline  
Old   #1656
 
elite*gold: 0
Join Date: Dec 2008
Posts: 79
Received Thanks: 24
Da der Server ja anscheinend funktioniert, werde ich die Clientinstallation bei mir nochmals testen. Vielleicht finde ich ja so eine Änderung die vorher nicht aufgefallen ist.

Das Ergebnis schreibe ich hier rein.

Ich benutze den Gameforcge Client und die die Serverfiles von "Aion-Ger-Emulator 4.X", die mittlerweile auf Rev 106 sind.

Bis später...
Angybaby is offline  
Old   #1657
 
elite*gold: 0
Join Date: Sep 2005
Posts: 23
Received Thanks: 0
OK danke dir also ich nutze die aion engine files hatte testweise die Emulator auch mal runter geladen bekamm da aber schon Probleme beim erstellen der builds. Habe den Aufwand nur gemacht weil mein alter server die Instanz stahlmauer bastion nicht so war wie ich das von gf kenne hoffe findest eine Lösung sonst muss ich es nochmal mit dem Emulator versuchen

edit: emulator nochmal versucht aber egal mit welcher meiner java versionen kann die builds nicht ausführen
xxexusxx is offline  
Old   #1658
 
elite*gold: 0
Join Date: Dec 2008
Posts: 79
Received Thanks: 24
Ich werde das heute mit jemand über Fernwartung testen.
Den Client habe ich bei mir erneut erstellt und ich habe keine Probleme beim Zugriff.
Heute Abend weiß ich hoffentlich mehr.
Angybaby is offline  
Old   #1659
 
elite*gold: 0
Join Date: Sep 2005
Posts: 23
Received Thanks: 0
also hab nochmal alles gemacht das läuft einfach nicht dann nochmal den alten server gemacht läuft sofort denke die files hauen nicht hin, und nochmal aion emulator ausprobiert die builds bauen klappt nciht angeblich fehlt mir javac der compiler habe aber jdk drauf hm alles irgendwie doof
xxexusxx is offline  
Old   #1660
 
elite*gold: 0
Join Date: Oct 2014
Posts: 10
Received Thanks: 1
Hallo Leute!

Bei mir funktioniert der Server soweit. Der Login verweigert die Verbindung mit dem Chat, da werde ich auch nochmal nachsehen, wie ich das geregelt bekomme.
Meine Frage ist jetzt nur (ich habe einen Leistungsstarken PC, keine Sorge): Wie bekomme ich es hin, den Server für meine Freunde frei zu machen? Reicht es die IP in die statische zu ändern (IPv4 Config) und auch in den .properties bzw .xml files zu ändern? Oder muss ich da was beachten?
Ich nehme an, meine Freunde bräuchten auch die Clients, aber das wäre das kleinste Problem.

Noch habe ich nicht die Verbindung des Games mit dem Server lokal getestet, mir fehlt die Downgrade.RAR / ZIP, aber die erhalte ich gleich (Uploaded verweigert sich mir). Dann kann ich auch etwas dazu schreiben, falls mir doch noch ein Fehler auftritt. Habe die Anleitung und das Video aufmerksam angeschaut und bin so vorgegangen, darum gehe ich von keinen Problemen aus. Vielen Dank für eure Antwort im Vorraus!

EDIT: hab's jetzt getestet. Hab den "Not available in your country" error. Hab .bat und .properties file gecheckt, alles in Ordnung... Also auch da keine Ahnung, was los ist gerade...
VelvetSenpai is offline  
Old   #1661
 
elite*gold: 0
Join Date: Sep 2005
Posts: 23
Received Thanks: 0
ämdere einfach in deiner bat die cc: von 2 auf 1 oder anders rum und sag uns mal bescheid ob du wirklich auf deinem server connecten kannst denn bei mir klappt das nicht

und wenn deine kollegen connecten wollen musst du nur in der game .config.ipconfig bei ip default deine ip angeben
xxexusxx is offline  
Old   #1662
 
elite*gold: 150
Join Date: Sep 2010
Posts: 178
Received Thanks: 11
Hallo zusammen

Zuerst mal danke für das gute Tutorial. Der Server funktioniert soweit. Nur wenn ich mit dem Client den Server auswähle, hängt sich der Client immer auf. Kann mir da ev. jemand weiterhelfen?
amnael1 is offline  
Old   #1663
 
elite*gold: 0
Join Date: Sep 2005
Posts: 23
Received Thanks: 0
wenn du paar post ab 164 gelesen hast wirst sicher mitbekommen haben das alle dieses problem haben
xxexusxx is offline  
Old   #1664
 
elite*gold: 0
Join Date: Dec 2008
Posts: 79
Received Thanks: 24
Ich bin dabei, auf einen neuen Rechner den Server zu installieren und zu testen.
Ich hoffe ich kann dann nachvollziehen, was hier falsch läuft.

Auf meinem Server geht alles wunderbar. Auch der Zugriff von außerhalb läuft auf meinem.

Es muss also an einer Einstellung auf dem Server liegen.
Angybaby is offline  
Old   #1665
 
elite*gold: 0
Join Date: Oct 2014
Posts: 10
Received Thanks: 1
Spiel startet nachdem ich in der BAT die cc zu 1 geändert habe.

Also folgendes:
Spiel startet, fragt um Benutzername etc.
Gebe Admin root etc ein und werde eingeloggt.
Das Spiel bietet mir als einzigen Server "Siel" an, ich drücke OK.
Danach kommt folgende Nachricht: No Gameserver connected to the authentification server.

Login Serer und Gameserver sind gestartet. Login Server zeigt an, dass 127.0.0.1 versucht hat, sich einzuloggen.
Könnte es sein, dass solange der ChatServer sich nicht mit dem Spiel verbinden kann, er auch nicht richtig startet? Ich bin da etwas ratlos, ist das erste Mal, dass ich sowas versuche und ich wundere mich, dass ich überhaupt soweit gekommen bin ^^

Hier noch ein Screenshot


Ach und kleiner EDIT jetzt gerade. Ich habe eine Statische IP per IPv4 config eingerichtet. Ist es richtig, diese zu verwenden? Oder müssen meine Freunde meine IP bekommen, die mir bei "wieistmeineip.de" angezeigt wird? Muss ich eventuell einen Port öffnen? Und wenn ja (ich vermute jetzt mal 7777) welchen?


VelvetSenpai is offline  
Thanks
1 User
Closed Thread



« Previous Thread | Next Thread »

Similar Threads
Suche tutorial um Perfect world privat server zu erstellen
Hi Luetz, Ich suche Perfect World tutorial um einen Privat server zu erstellen. ich habe überall gesucht und nix gefunden vllt. könntet ihr mier...
2 Replies - Perfect World



All times are GMT +2. The time now is 03:26.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.