Register for your free account! | Forgot your password?

You last visited: Today at 13:52

  • Please register to post and access all features, it's quick, easy and FREE!

 

Maxus Minimax 10 Demo

Reply
 
Old   #181
 
elite*gold: 0
Join Date: Nov 2008
Posts: 9
Received Thanks: 0
Quote:
Originally Posted by jessetoland View Post
its basic, set your attks you can just set it to a fight spot instaed of a way point, skills go like how everyou want them like, 2;3;3;3;4;5;6;7 attks / combos, and your buffs enter cooldown and cast time, same with the hp set it for like 50 or something so you heal if it goes bellow.
But its not working for 1.9 atm i dont think maybe im wrong
im using spirit master and i wanna plvl my character



leehai1980 is offline  
Old   #182
 
elite*gold: 0
Join Date: Aug 2009
Posts: 35
Received Thanks: 12
Also ich hab es eben mal versucht mit den alten Einstellung die auch funktioniert hatten, er greift den Mob ganz normal an mittendrin erscheint "Sight? Can't damage Mob" obwohl Attack weiterhin ausgeführt und am Ende wenn der Mob liegt, greift er weiter an demensprechend die Fehlermeldung "ungültiges Ziel", ergo er lootet nicht ansonsten wieder einmal nice work chefe

EDIT: Sammelfunktion funktioniert einwandfrei
EDIT 2: Ich teste nur die Offsets (1.9.0.1) mit Maxus Minimas 9.6.3 auf den offiziellen Servern


rangidiot is offline  
Old   #183
 
elite*gold: 0
Join Date: Oct 2009
Posts: 3
Received Thanks: 1
vieleicht einer hier der nen Mage spielt bin lvl 30 .Und der mir pls seine einstellungen schickt.
StarforceAc is offline  
Old   #184
 
elite*gold: 0
Join Date: Apr 2010
Posts: 210
Received Thanks: 40
GWP erstellen läuft gut
WP erstellen läuft auch gut.

wie andere schon beschreiben wird die leiste 0 auf einmal aktiviert wenn er versucht seine buffs zu checken. obwohl ich nirgends in den einstellungen eine
"=" oder ähnliches drin habe

danach läuft er die WP ab, aber so auffällig in S kurven das eine meldung vorprogramiert sein wird. das prog mit den WP bleibt beim laufen immermal stehen und wenns wieder losgeth eiert er komisch rum.

desweiteren nimmt er nichts ins ziel. somit weiß ich auch nicht ob das attacken funktioniert. er läuft und läuft und läuft.


ahso beim neustart vom bot sind alle WP weg. nur die GWP. sind weiterhin da.
hoffe konnte bissel helfen.


erster07 is offline  
Old   #185
 
elite*gold: 0
Join Date: Mar 2010
Posts: 27
Received Thanks: 0
Wegen dem "Eiern" bzw S-Kurven: Versuch mal die WPs mit mehr Abstand dazwischen zu wählen bei den Optionen, bei mir hats dann funktioniert.
Kunde10 is offline  
Old   #186
 
elite*gold: 0
Join Date: Aug 2006
Posts: 16
Received Thanks: 1
bei mir läufts einwandfrei ! vielen dank !
kons is offline  
Old   #187
 
elite*gold: 0
Join Date: Jun 2008
Posts: 221
Received Thanks: 7
Habe folgendes Problem auf XP

er Tab.t die mobs ab rennt einfach rein und weiter.^^ und am ende hat er 10 mobs gepullt^^

mfg
Soullost is offline  
Old   #188
 
elite*gold: 0
Join Date: Apr 2010
Posts: 210
Received Thanks: 40
Quote:
Originally Posted by Kunde10 View Post
Wegen dem "Eiern" bzw S-Kurven: Versuch mal die WPs mit mehr Abstand dazwischen zu wählen bei den Optionen, bei mir hats dann funktioniert.
ah eine gute idee. und funktioniert das tappen bei dir? also bei mir wird nix angewählt. und leider schaltet er von leiste 1 immer auf leiste 0 um.

nachtrag: ich kann keine WP abstand einstellen. die option ist weiß bei mir (leer).

im kopaktiblitäts modus von winXP sind lustigerweise jetzt die WP drin aber die GWB fehlen^^ schon irre
erster07 is offline  
Old   #189
 
elite*gold: 0
Join Date: Oct 2006
Posts: 198
Received Thanks: 184
das mit den mob tabs und links... kommt von der neuen anti GM funktion...

ist ein bisschen zu scharft eingestellt für versch. jobs... ich tune das noch !

rest läuft bei mir eigentlich gut auf XP

(bis auf Flight potions... die gehen nicht... flighttime offsets sind verkehrt denk ich...
der restet bis 200% ^^; )

--> es ist schwierig rauszufinden ob eure bugs von einer Fehlconfig kommen oder
ober wirklich was falsch ist...

ich arbeite daran... teste heute auf Win7 64bit...
Chefes is offline  
Old   #190
 
elite*gold: 0
Join Date: Jul 2008
Posts: 3
Received Thanks: 0
mr chefes78 i am playing on infiniteaion private server. And i would really need a tutorial cause i cant make the bot start. As i start the bot it sais bot died.
egonkilin is offline  
Old   #191
 
elite*gold: 0
Join Date: Jan 2010
Posts: 9
Received Thanks: 2
Habe nun verschiedene Einstellungen getestet aber folgendes Problem besteht weiterhin -->

(Win7 / 64bit / offset 1.9)

1. Bot greift an und es adden 2 NPC's
2. Bot hat ersten NPC down und nimmt den zweiten ins Target
3. Bot greift aber zweiten NPC (der schon ne weile an mir dmg macht) nicht an sondern läuft weiter die wp's ab bis er ein neues Ziel ins Target bekommt, dass er dann wieder normal angreift.
4. somit mit der Zeit viele NPC's am Popes = tot

hier der Log -->

13:39:14 / Welcome to Maxus Minimax 10 Series
13:39:14 / Finished Loading Profile: xy
13:39:57 / Checking if Buffs are ready...
13:40:08 / Walking to wp 1
13:40:09 / Enemey is a good target
13:40:09 / Enemey is within range
13:40:11 / Checking if Buffs are ready...
13:40:11 / starting PreCast (es adden 2 NPC's)
13:40:36 / Mob down -> Looting... (2ter NPC noch an mir dran)
13:40:43 / Walking to wp 4
13:40:43 / Enemey is a good target (der 2te NPC)
13:40:43 / Enemey is within range
13:40:44 / Checking if Buffs are ready...
13:40:46 / Enemey is a good target
13:40:46 / Enemey is within range
13:40:47 / Checking if Buffs are ready...
13:40:48 / Enemey is a good target
13:40:48 / Enemey is within range
13:40:49 / Checking if Buffs are ready...
13:40:49 / Enemey is a good target
13:40:49 / Enemey is within range
13:40:50 / Checking if Buffs are ready...
13:40:51 / Enemey is a good target
13:40:51 / Enemey is within range
13:40:51 / Checking if Buffs are ready...
13:40:51 / Walking to wp 1
13:40:52 / Walking to wp 2
13:40:52 / Walking to wp 3
13:40:52 / Walking to wp 4
13:40:52 / Walking to wp 5
13:40:52 / Walking to wp 6
13:40:52 / Enemey is a good target
13:40:52 / Enemey is within range
13:40:53 / Checking if Buffs are ready...
13:40:54 / Enemey is a good target
13:40:54 / Enemey is within range
13:40:54 / Checking if Buffs are ready...
13:40:55 / Enemey is a good target
13:40:55 / Enemey is within range
13:40:56 / Checking if Buffs are ready...
13:40:56 / Enemey is a good target
13:40:56 / Enemey is within range
13:40:57 / Checking if Buffs are ready...
13:40:58 / Enemey is a good target
13:40:58 / Enemey is within range
13:41:00 / Exiting Bot

Ich kann den Bot somit nur in einem Gebiet mit "non agro NPC's" nutzen. Ansonsten läuft er bis jetzt einwandfrei.

Best Wishes
icesplit is offline  
Old   #192
 
elite*gold: 0
Join Date: Oct 2009
Posts: 31
Received Thanks: 5
Hallo Chefes,

also ersmal von mir auch ein dickes Dankeschön für die hervorragende Arbeit udn Dein Engagement.

Ich habe nun die 10b auch mal kurz gezogen und heute Morgen ein viertelstündchen getestet (Win7 64bit, Patch 1.901).

Konfiguration und GPs/WPs haben gut funktioniert.

Mir ist dann aufgefallen dass er zu Beginn die Taskleiste wechselt, wenn ich den Bot starte und diese dann manuell zurückholen muss. Dies liegt warscheinlich noch an einer Fehlkonfiguration der Buffs o.ä., da ich Planys Fight-Funktionen nutze und deshalb die Buffs nicht konfigurierte hatte.

Dann ist mir allerdings aufgefallen, dass der Bot viele WP's abläuft ohne Mobs zu targeten. Wenn er dann einen im Target hat, dann haut er 1-2 Mal drauf und targetet dann den nächsten Mob und hat somit schon 2 an der Backe.

Dies mal nur als kurzese Feedback.

Ich werde das weiter untersuchen, aber vielleicht hilft es schon mal als Anhaltspunkt.

Grüße, Cosos
Cosos is offline  
Thanks
1 User
Old   #193
 
elite*gold: 0
Join Date: Aug 2006
Posts: 16
Received Thanks: 1
Hallo allerseits !

ich hab mich mal mit den problemen hier beschäftigt und hab 2 lösungen parat ^^

folgendes hat mir geholfen das "Targeting" problem zu lösen:

1) wenn ihr eure Buffs generiert bzw. editiert habt unbedingt erstmal das ganze Profil speichern! dann den Bot schließen und nochmal komplett neu starten!
-> dann sollte es gehen!

wenn immer noch nicht:
2) ein Häkchen bei "Use Memwrite for navigation" unter Optionen machen!
auch hiernach unbedingt speichern und denn bot komplett neu starten!

wenn euch das allerdings zu riskant ist müsst ihr wohl doer über auf eine lösung von chefes warten

edit: das problem das er manche aggro mobs aber nicht bekämpfen will und einfach weiter auf den nächsten zurennt bleibt aber bestehen :/
kons is offline  
Old   #194
 
elite*gold: 0
Join Date: Jun 2008
Posts: 221
Received Thanks: 7
Auf Xp und Vista hab eich das problem das der nicht looten will.
Soullost is offline  
Old   #195
 
elite*gold: 0
Join Date: May 2010
Posts: 4
Received Thanks: 0
das program hat ein malware virus lol
meine virus scan muste 3 mal meine system abschliesen und wieder aufstarten
for der virus weg wa aus meiner system


lana_1975 is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
A little question about Maxus MiniMax
-=Removed By Author=-
0 Replies - Aion Main - Discussions / Questions



All times are GMT +2. The time now is 13:52.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.