Register for your free account! | Forgot your password?

You last visited: Today at 14:17

  • Please register to post and access all features, it's quick, easy and FREE!

 

AutoAion (Free Bot)

Closed Thread
 
Old   #1261
 
elite*gold: 0
Join Date: Nov 2006
Posts: 233
Received Thanks: 40
i havent get banned jet



llllllllllll is offline  
Old   #1262
 
elite*gold: 0
Join Date: Jan 2009
Posts: 249
Received Thanks: 501
ey leute ... ich sage nicht lest die 123 seiten aber doch bitte die ersten 3 sätze des ersten posts!

neue version für den patch ist in ersten post


plany123 is offline  
Thanks
1 User
Old   #1263
 
elite*gold: 0
Join Date: Aug 2009
Posts: 14
Received Thanks: 0
How do you get the bot to rest after a certain amount of hp?
lolocaustt is offline  
Old   #1264
 
elite*gold: 0
Join Date: Oct 2009
Posts: 31
Received Thanks: 5
Hi Plany!

Danke für die schnelle Anpassung. Bei mir funzt alles bestens.

Grüße


Cosos is offline  
Old   #1265
 
elite*gold: 0
Join Date: Nov 2009
Posts: 2
Received Thanks: 0
Hello,

I have 2 questions:

First: What's the Process Scanning protection ? How does it work ?

2nde: I'm wonder why the Autoaion try to access to the net ?


Thanks
luxius is offline  
Old   #1266
 
elite*gold: 0
Join Date: Aug 2009
Posts: 22
Received Thanks: 0
hm mein kantor macht mit dem neuen bot seinen em cast nichtmehr er bricht immer ab indem er ein stück nach hinten geht , woran könnte das liegen ? Einstellungen müssten richtig sein lg
Skywalks is offline  
Old   #1267
 
elite*gold: 0
Join Date: Mar 2009
Posts: 13
Received Thanks: 4
vielen dank fuers update :]
kokzn2342 is offline  
Old   #1268
 
elite*gold: 0
Join Date: Jul 2009
Posts: 58
Received Thanks: 10
Quote:
Originally Posted by lolocaustt View Post
Is this bot 100% safe to use and not get banned? Just wondering

Teste es wenn du angst hast geabnnt zu werden dann lasses

Just test it but if you're afraid to be banned then let it be
Killerup is offline  
Old   #1269
 
elite*gold: 0
Join Date: Aug 2008
Posts: 9
Received Thanks: 0
I can't get the bot to work... The waypoints dont work, doesn't matter where i move to it comes up as 0. and when i start the bot it counts down starts, moves a few steps then says player down and stops botting... what am I doing wrong or missing?
DaWizardspecialk is offline  
Old   #1270
 
elite*gold: 0
Join Date: Jan 2009
Posts: 249
Received Thanks: 501
ich lade gerade ein fix hoch der das em prob fixen sollte! ... das ist leider entstanden wegen der modifikation der Combat engine ... das sie nicht mehr "gescannt" werden kann ... die tastenanschläge in der sec etc die warn zu schnell eingestellt ^^

hab das von 10 ms ... auf "UNBEKANNT" erhöht dabei is leider der em kaputt gegangen
plany123 is offline  
Thanks
1 User
Old   #1271
 
elite*gold: 0
Join Date: Aug 2009
Posts: 22
Received Thanks: 0
<3 ne bis du ne liebe jung
Skywalks is offline  
Old   #1272
 
elite*gold: 0
Join Date: Jan 2008
Posts: 83
Received Thanks: 6
Quote:
Originally Posted by DaWizardspecialk View Post
I can't get the bot to work... The waypoints dont work, doesn't matter where i move to it comes up as 0. and when i start the bot it counts down starts, moves a few steps then says player down and stops botting... what am I doing wrong or missing?

Exactly same problem. :S

Ich habe diese Problemme auch.
de3mka is offline  
Old   #1273
 
elite*gold: 0
Join Date: Jan 2009
Posts: 249
Received Thanks: 501
entweder habt ihr euer aion nicht geupdated oder benutzt ne alte version ... waypoints funktionieren ... versucht mal neue anzulegen ... wenn es 000 ist habt ihr die falsche aion version
plany123 is offline  
Old   #1274
 
elite*gold: 0
Join Date: Nov 2008
Posts: 2
Received Thanks: 0
Hab auch ein Prob. mit dem bot..
angreifen etc. tut er einwandfrei
blos er hört nach 1-2 mobs immer auf :O
was könnte ich falsch gemacht haben?

-habs selbst herrausgefunden-

ABER NEUES PROBLEM!!!

der bot reggt falsch er setzt sich hin ( ca 4sek ) steht auf und setzt sich nach 4 sec wieder hin
so geht das bis er full HP hat !
was hab ich nun falsch gemacht?
Gornak26 is offline  
Old   #1275
 
elite*gold: 0
Join Date: Jan 2008
Posts: 171
Received Thanks: 108
hab da auch ein problem. vieleicht hat schon jemand das gleiche problem gehabt und gelöst. es geht um die waypoints..
hi ihrs,

ich benutze die neuste version v2.9.1. und die waypoints werden mir auch alle richtig angezeigt in coordinaten. also versionsmäßig stimmt alles..

also waypoints erstellen funktioniert soweit wunderbar nur mein problem ist, er läuft maximal 2-3 waypoints ab und danach fängt er an zu spinnen. ab da läuft mein char einfach vorwärts und macht seltsame zick-zack bewegungen. ab da wird auch kein mob mehr anvisiert obwohl links und rechts alles voll von mobs ist.

weiss jemand woran das liegen könnte? hängen die waypoints irgendwie mit dem Advanced-Tab zusammen. dort gibts ja auch noch optionen wie "WP-Size" und "Travel WP-Size". muss ich da irgendwas angleichen oder so? im guide auf seite 1 steht zu den neuen optionen leider nix.

wäre super wenn mir jemand dabei helfen könnte.



gruß drum


drum84 is offline  
Closed Thread



« Previous Thread | Next Thread »

Similar Threads
AutoAion (Free Bot) *Release rc2.9.5*
Update to v1_rc2.9.5 • Bot ist auf das neuste Update eingestellt (Banned ist ausgeschlossen) • Im Hintergrund laufen lassen Modus hinzugefügt. •...
25 Replies - Aion Hacks, Bots, Cheats & Exploits



All times are GMT +2. The time now is 14:17.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.