Register for your free account! | Forgot your password?

You last visited: Today at 22:52

  • Please register to post and access all features, it's quick, easy and FREE!

 

CleverCrafter 0.9f !

Reply
 
Old   #31
 
elite*gold: 0
Join Date: Dec 2008
Posts: 93
Received Thanks: 4
so im still alive and skill is 399.. im happy^^ but a question anybode know where i can get this design ? :



blakyyy is offline  
Old   #32
 
elite*gold: 0
Join Date: Oct 2008
Posts: 16
Received Thanks: 3
Mh ich hoffe ich kriegs auch auf englisch hin ^^

@blakyyy

Can you explain me what kind of makro i have to do ?
When I have completed the setup, it just click permanently to the macro-button, not more.

So what kind of makro does i need ?


galmer is offline  
Old   #33
 
elite*gold: 0
Join Date: Jan 2008
Posts: 10
Received Thanks: 0
i have the same problem
Neikonice is offline  
Old   #34
 
elite*gold: 0
Join Date: Nov 2009
Posts: 6
Received Thanks: 0
@galmer

Hy,

also ich hatte das gleiche problem. Habe es damit gelöst das ich das häckchen für "Run in Backroud" (oder so ähnlich ) angeschalten habe.


lassmichdochrein is offline  
Old   #35
 
elite*gold: 0
Join Date: Jan 2008
Posts: 10
Received Thanks: 0
durch das häckchen hats sich bei mir nichts verändert
Neikonice is offline  
Old   #36
 
elite*gold: 0
Join Date: Dec 2008
Posts: 93
Received Thanks: 4
i use this makro:
/Group hi

works both run in backround have sometimes problem with finished work orders.
most of the time i used it without background.

do the makro on the first actionbar skill button 0

EDIT:
Run first aion then start clevercrafter.
blakyyy is offline  
Old   #37
 
elite*gold: 0
Join Date: Jan 2008
Posts: 10
Received Thanks: 0
when i activate the bot now the maus stays at one position and nothing happens
Neikonice is offline  
Old   #38
 
elite*gold: 0
Join Date: Dec 2008
Posts: 93
Received Thanks: 4
@galmar

stell dich ambesten neben den npc. du kannst natürlich mal probieren mit(habe leider english client daher kenne ich die deutschen befehle nicht):
/select NPC NAME
/attack

---------
vllt hilft dir das ja

hm ich spiele im fenstermodus auf 1900x1200 vllt liegt es daran.
blakyyy is offline  
Old   #39
 
elite*gold: 0
Join Date: Oct 2008
Posts: 16
Received Thanks: 3
mh naja ich verstehe nicht ganz wozu das makro sein soll.

Ich durchlaufe das ganze setup, passt alles, dann will er das makro (wofür auch immer) ok ich gebe es ihm (habe auch /group hi wie aufn screen genommen) und wenn ich dann starte, geht der mauszeiger aufs makro und ist nur noch permanent am dauerklicken darauf.

Werds nomma probier, aber ist schon lästig 100mal setup zu machen ^^
galmer is offline  
Old   #40
 
elite*gold: 0
Join Date: Dec 2008
Posts: 93
Received Thanks: 4
also wenn er die ganze zeit von dir möchte das setup neu zumachen dann starte clevercrafter neu
blakyyy is offline  
Old   #41
 
elite*gold: 0
Join Date: Oct 2008
Posts: 16
Received Thanks: 3
ne so war das nicht gemeint. Er will nicht dass ich das setup neu mache. Das mache ich immer nur neu weil es nicht funktioniert und andere makros oder so ausprobiere.
setup funktioniert ohne probs, nur laufen tuts dank dem makrozeug nicht ^^
galmer is offline  
Old   #42
 
elite*gold: 0
Join Date: Dec 2008
Posts: 93
Received Thanks: 4
hmmm haste mal background mode versucht ?
oder vllt falsch eingestellt ?, poste einfach mal nen screenshot von den einstellungen
blakyyy is offline  
Old   #43
 
elite*gold: 10
Join Date: Jan 2008
Posts: 123
Received Thanks: 10
Ich hab das gleiche Problem wie er. Ich hab im Makro ein /Group Hi zu stehen gehabt, es kam imemr die Meldung "Ihr könnt noch keine Makros nutzen." mit /delay 1 in der ersten Zeile kam das gleiche.

Ich nutze Win 7 Prof 64Bit :C

Edit: letztendlich komm ich auch nicht durch dieses überaus schlimme Setup.. -.-
("press esc to close the window and click it once" - ESC zum fensterschließen drücken leuchtet ja ein, aber dann ->dieses<- fenster anklicken [was man zuvor geschlossen hat] und anschließend wieder den npc klicken?!wtf -.-)
AssaulT_ is offline  
Old   #44
 
elite*gold: 0
Join Date: Dec 2008
Posts: 93
Received Thanks: 4
nunja das habe ich auch abund an das da kommt das man keine makros nutzen kann , dann lösch ich das makro und mache einfach /alliance hi

oder sowas inder art und dann gehts wieder.

p.s. in jeder maschine steckt ein geist
blakyyy is offline  
Old   #45
 
elite*gold: 10
Join Date: Jan 2008
Posts: 123
Received Thanks: 10
Hm komisch, anscheinend liegt es wohl doch daran, dass ich mit dem Setup nur bedingt klarkomme. Wäre nett, wenn mir jemand helfen kann.

You must register and activate your account in order to view images.
Dieser Text verwirrt mich gerade extrem.

(Habs denke ich doch geschafft nur wieder der Text mit "Ihr könnt noch keine Makros nutzen.) -.-


AssaulT_ is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 22:52.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.