Register for your free account! | Forgot your password?

You last visited: Today at 15:47

  • Please register to post and access all features, it's quick, easy and FREE!

 

[New Bot] RuBot

Reply
 
Old   #391
 
elite*gold: 0
Join Date: Apr 2008
Posts: 17
Received Thanks: 4
This bot is a rip off, bought key and dumb bot wont even load up



ez4u2nV is offline  
Old   #392
 
elite*gold: 0
Join Date: Aug 2011
Posts: 6
Received Thanks: 1
Working

Quote:
Originally Posted by ez4u2nV View Post
This bot is a rip off, bought key and dumb bot wont even load up
WEll.. ive used it for about 14 Days now. And it Works..._Actualy the best bot ive ever seen.. Its 100% worth it to Pay for..

But Yes. today i cant open the Program.. "Stopped Working". think theres been an update. so please let the Programmer get a chance to correct the changes.

TY.

It is Worth it to Pay for.


Wantednow is offline  
Thanks
1 User
Old   #393
 
elite*gold: 0
Join Date: Apr 2008
Posts: 17
Received Thanks: 4
Well the post on his site says April 11th, he said everything is working and new bot has been updated...then I ended up with a trash program I have yet to use.
ez4u2nV is offline  
Old   #394
 
elite*gold: 0
Join Date: Jan 2010
Posts: 77
Received Thanks: 26
..same here. It worked for a fiew days, then it would not load.
So i deleted the folder, unpacked the files from the download and did the update again. That worked for another couple of days. This morning I have the same problem again and not even a new installation is helping. The program does not start.


semmel777 is offline  
Old   #395
 
elite*gold: 0
Join Date: Aug 2011
Posts: 6
Received Thanks: 1
i think there might been a little update or changes to the game. so hopefully, they are working on it. Never realy had any problems with it before now. but im sure it works soon again..
So untill it works again.. Just keep CLicking
Wantednow is offline  
Old   #396
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,360
Received Thanks: 269
Quote:
Originally Posted by ez4u2nV View Post
This bot is a rip off, bought key and dumb bot wont even load up
Quote:
Originally Posted by Wantednow View Post
WEll.. ive used it for about 14 Days now. And it Works..._Actualy the best bot ive ever seen.. Its 100% worth it to Pay for..

But Yes. today i cant open the Program.. "Stopped Working". think theres been an update. so please let the Programmer get a chance to correct the changes.

TY.

It is Worth it to Pay for.
Quote:
Originally Posted by ez4u2nV View Post
Well the post on his site says April 11th, he said everything is working and new bot has been updated...then I ended up with a trash program I have yet to use.
Quote:
Originally Posted by semmel777 View Post
..same here. It worked for a fiew days, then it would not load.
So i deleted the folder, unpacked the files from the download and did the update again. That worked for another couple of days. This morning I have the same problem again and not even a new installation is helping. The program does not start.
Quote:
Originally Posted by Wantednow View Post
i think there might been a little update or changes to the game. so hopefully, they are working on it. Never realy had any problems with it before now. but im sure it works soon again..
So untill it works again.. Just keep CLicking
@all well sometimes, hronos is tinkering around with a new version of the bot - and the update server isnt working thats why you see a crashing rubot.

It helps to download the bot manually again and compare versions. He uploaded a new version last night without updating it on update servers thats why it crashed.

Just download the bot manually from time to time and it works like a charm, sorry for inconveniences.



And don't worry for the future, you won't end up with "trash" - there is always a reason behind if something is not working which gets fixed asap.

Regards.
kintarooe is offline  
Thanks
1 User
Old   #397
 
elite*gold: 0
Join Date: Dec 2010
Posts: 6
Received Thanks: 0
Hey when I open the bot and select version (aionfreetoplay.com) it just disappears and there happens nothing? please help I bought this bot today and I can't use it.
shayanabc is offline  
Old   #398
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,360
Received Thanks: 269
Have you put your key in the bot ? Sounds like TRIAL-123 key to me, if it closes right away (due lvl restriction)

Make sure to put your key that you received from site and not the trial one.
kintarooe is offline  
Old   #399
 
elite*gold: 0
Join Date: Dec 2010
Posts: 6
Received Thanks: 0
ow okay I fixed it thanks.
shayanabc is offline  
Old   #400
 
elite*gold: 0
Join Date: Dec 2007
Posts: 38
Received Thanks: 0
Does it works now? Because i tried and the bot still can't load
wizlor is offline  
Old   #401
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,360
Received Thanks: 269
@wizlor read above posts , you have to redownload latest version manually.

And yes it works.
kintarooe is offline  
Old   #402
 
elite*gold: 0
Join Date: Dec 2010
Posts: 6
Received Thanks: 0
Hey kintarooe I have another problem everything with the bot works fine but when I die it just does nothing I made walkscripts and everything but it just stands there. I set autmotic forward to numlock and that didnt help to. I already tried to just launch the bot in city but it still does nothing you know how I can fix this?
shayanabc is offline  
Old   #403
 
elite*gold: 0
Join Date: Apr 2010
Posts: 3
Received Thanks: 0
Problem

After I purchased the serial it worked for 1 day but for the last 3 days I've had a problem starting the bot.
If I have the "updater.ini" file in the folder I get error that says that I don't have framework 3.5 or the connection server is down.
If I delete the file and start the bot, put the serial I got the same error appears.
But if I put the TRIAL-123 serial the bot starts and I can use it for the 5 min on new char...

What might be the problem?
plaah007 is offline  
Old   #404
 
elite*gold: 0
Join Date: Apr 2012
Posts: 2
Received Thanks: 0
It used to work fine... I done update and now all i get is this:

Problem signature:
Problem Event Name: APPCRASH
Application Name: firefox.exe
Application Version: 10.0.2.4428
Application Timestamp: 4ec689f2
Fault Module Name: firefox.exe
Fault Module Version: 10.0.2.4428
Fault Module Timestamp: 4ec689f2
Exception Code: c0000005
Exception Offset: 007cc293
OS Version: 6.1.7600.2.0.0.256.1
Locale ID: 2057
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

Read our privacy statement online:
Windows 7 Privacy Statement - Microsoft Windows

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt

help lease!
tuppy55 is offline  
Old   #405
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,360
Received Thanks: 269
Quote:
Originally Posted by shayanabc View Post
Hey kintarooe I have another problem everything with the bot works fine but when I die it just does nothing I made walkscripts and everything but it just stands there. I set autmotic forward to numlock and that didnt help to. I already tried to just launch the bot in city but it still does nothing you know how I can fix this?
@shayanabc

You have to make death waypoints if you want to walk back to hunting waypoints. Please check the starter video.

Quote:
Originally Posted by plaah007 View Post
After I purchased the serial it worked for 1 day but for the last 3 days I've had a problem starting the bot.
If I have the "updater.ini" file in the folder I get error that says that I don't have framework 3.5 or the connection server is down.
If I delete the file and start the bot, put the serial I got the same error appears.
But if I put the TRIAL-123 serial the bot starts and I can use it for the 5 min on new char...

What might be the problem?
@plaah007

redownload latest copy of rubot , as stated in 1 page before this.

Quote:
Originally Posted by tuppy55 View Post
It used to work fine... I done update and now all i get is this:

Problem signature:
Problem Event Name: APPCRASH
Application Name: firefox.exe
Application Version: 10.0.2.4428
Application Timestamp: 4ec689f2
Fault Module Name: firefox.exe
Fault Module Version: 10.0.2.4428
Fault Module Timestamp: 4ec689f2
Exception Code: c0000005
Exception Offset: 007cc293
OS Version: 6.1.7600.2.0.0.256.1
Locale ID: 2057
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

Read our privacy statement online:
Windows 7 Privacy Statement - Microsoft Windows

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt

help lease!
@tuppy55

Download the latest copy...


kintarooe is offline  
Reply

Tags
2.5-4.5, aion, bot, eu.na.ru.private, rubot



« Previous Thread | Next Thread »

Similar Threads
ruBot
sorry..."ribot" =) i have a warlock cleric at rsro... but i cant use the dots...because when the bot use a dot...he make 2-3 sek break and then...
3 Replies - SRO Foreign - Discussions / Questions



All times are GMT +2. The time now is 15:47.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.