Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > 12Sky2
You last visited: Today at 01:12

  • Please register to post and access all features, it's quick, easy and FREE!



Old   #1
elite*gold: 0
Join Date: Jun 2009
Posts: 61
Received Thanks: 13

So I was reading the 12sky2 hack thread to find out how to multi client and I seen Hidetoolz. Well I downloaded it but I get an error.

(I know this probably isnt the right place but since you guys know about this kind of stuff and I found it here I thought it couldnt hurt)

Anyway the error is in a small window with the Title ' Error ZwLoadDriver ' in the window it has ' 0xCw0000034 ' and then the program loads, but at the bottom it says ' Driver not loaded '.

I downloaded the one for vista and windows 7, but I have the 64 bit version of windows so I think that may be the problem. (I tried running in compatability mode)

If anyone knows if this is it or what is I would really appreciate some help.


jsimacek is offline  
Old   #2
elite*gold: 0
Join Date: Nov 2009
Posts: 1
Received Thanks: 0
I have same problem...

ZipMaker is offline  
Old   #3
elite*gold: 0
Join Date: Jul 2009
Posts: 159
Received Thanks: 20
Black0ne is offline  
Old   #4
elite*gold: 0
Join Date: Jun 2009
Posts: 61
Received Thanks: 13
Originally Posted by Black0ne View Post
What does xtrap have to do with anything. This is non game related and these errors are from the progrom upon loading it.

(Btw I play aeria so it couldnt be xtrap)

Man this thread is old, Maybe someone can answer o.o

jsimacek is offline  
Old   #5
elite*gold: 0
Join Date: Oct 2010
Posts: 8
Received Thanks: 1
I have the same problem too
mickey1318 is offline  
Old   #6
elite*gold: 0
Join Date: Dec 2009
Posts: 1,713
Received Thanks: 971
You can multi client with other tools.

If i remember correctly the game sets a Mutex which the game checks if there is not one existing already then it can create a window. You can actually find that spot with olly dbg with even noob tallent and patch it.

Theres my tool but it seems to be slightly glitchy and tri407tiny's tool both have worked perfectly for me.

Hide toolz i think is some sort of root kit that hides processes and such. So it will most likely error if you have windows seven/vista UAC *User Access Conroll* on or a virus scanner stopping it maybe?

Im told you can also dual client with Sand Boxie but it might be laggyer than another approach.

I might have a go at making a loader to load the game with a patch for multi client.
Mega Byte is offline  
Old   #7
elite*gold: 0
Join Date: Jul 2010
Posts: 618
Received Thanks: 162
Just re-open ts2 and it will show up eventually..i use hide toolz all the time for multi clienting

Elmo8u123 is offline  

« Previous Thread | Next Thread »

Similar Threads
Hackshiled by pass without hidetoolz
We all know that kiki doesnt work in Vista so any1 know how to by pass the hackshield without hidetoolz so I can use CE
8 Replies - RF Online
HideToolz 2.2
Hey, i am a vista 32 bit user and im trying to lauch hidetoolz 2.2 which is made for vista. But wjen i double click the exe i get this error:...
9 Replies - General Coding
Q>About HideToolz
My anti-virus said that it was a virus... is this true? Btw here is the scan... (VirusTotal) a-squared 2010.04.18 - AhnLab-V3...
5 Replies - RF Online
Where can I get Version 2.2 HIDETOOLZ?
Where can I get Version 2.2 HIDETOOLZ? Any possible LINK?.. cause i only DL Version 0.2 not version 2.2
9 Replies - RF Online
Problem mit Hidetoolz
wenn ich das hidetool starte kommt immer Drive load error 0xC0000022 kann es sein das deswegen das hide toll nich richtig funzt .... weil vorhin...
5 Replies - S4 League

All times are GMT +1. The time now is 01:12.

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.