Register for your free account! | Forgot your password?

You last visited: Today at 02:54

  • Please register to post and access all features, it's quick, easy and FREE!

 

Hero Online Hellfire Bot

Reply
 
Old   #181
 
elite*gold: 0
Join Date: Jun 2008
Posts: 427
Received Thanks: 288
Quote:
Originally Posted by bowbowbow View Post
Yeah, I've set all graphics on low but the flicker still causes a lag. The alternative solution for me was to install hero on Virtualbox, run the bot on that and it's not as laggy BUT the bot GUI dissapears, and the only way around that was to drag a windows box or folder "behind" the active screen of hero so it shows up and I can click it that way.

I might try and experiment with different vmware's to see if the flickering goes away completely.

Thanks a lot!
The "disappearing act" in Virtualbox I've known about for a couple of weeks. The video driver "doesn't like" the way I handle form transparencies for the overlay.

I've been running into the flicker issue myself in VMware workstation, tho I think it has to due with how the overlay is being handled by the Directx driver. I'm working on a version of the bot that doesn't use the overlay (going back to the old menu that sits beside the game) for use with VMs.

Check with Willi1602, he mentioned he isn't having the flicker issue. Maybe, there is something in his settings/equipment that solves this.



karraksc is offline  
Old   #182
 
elite*gold: 0
Join Date: Jul 2015
Posts: 9
Received Thanks: 0
good. is not screaming brother usually write in capitals. and I try different ways of execution, move and nothing happens. me version 3 works well but a bit slow .the only way that works is to copy the files in the folder charms 3 already configured and then paste in the version 4. since only the on and off button it appears and does not open the configuration panel.


exsodias1 is offline  
Old   #183
 
elite*gold: 0
Join Date: Jun 2008
Posts: 427
Received Thanks: 288
Quote:
Originally Posted by exsodias1 View Post
good. is not screaming brother usually write in capitals. and I try different ways of execution, move and nothing happens. me version 3 works well but a bit slow .the only way that works is to copy the files in the folder charms 3 already configured and then paste in the version 4. since only the on and off button it appears and does not open the configuration panel.
To open the config panel, either click on the tab on the menu or hit the HOME key to open/close the menu

I wrote the bot so the update files can be dropped into the current folder and run. The hellfire.ini file tells where the database files (.tdb)
karraksc is offline  
Old   #184
 
elite*gold: 0
Join Date: Jul 2015
Posts: 9
Received Thanks: 0
brother I repeat that the version 3 would have everything but if all I had was served queno part of buf. version 4 and the panel does not open any way you explain. I'm not complaining for collaborating I say only what I have friends who also serves as the version 4 by the same problem.


exsodias1 is offline  
Old   #185
 
elite*gold: 0
Join Date: Jun 2008
Posts: 427
Received Thanks: 288
Quote:
Originally Posted by exsodias1 View Post
brother I repeat that the version 3 would have everything but if all I had was served queno part of buf. version 4 and the panel does not open any way you explain. I'm not complaining for collaborating I say only what I have friends who also serves as the version 4 by the same problem.
I'll go back thru the code and see what I can find.
karraksc is offline  
Thanks
1 User
Old   #186
 
elite*gold: 0
Join Date: Jul 2015
Posts: 9
Received Thanks: 0
brother if you can write me to send you pictures pa here not as..
exsodias1 is offline  
Old   #187
 
elite*gold: 0
Join Date: Jun 2008
Posts: 427
Received Thanks: 288
Quote:
Originally Posted by exsodias1 View Post
brother if you can write me to send you pictures pa here not as..
Send any screenshots of problems to , which is the email I use with my webserver. It's checked daily.

Edit:
I know it's been a bit since the last release. I have been busy rewriting a large portion of the bot code so I can fix the stablility problems in it. Part of the problem is in the Hunting Aid code.
karraksc is offline  
Thanks
1 User
Old   #188
 
elite*gold: 0
Join Date: Jan 2010
Posts: 9
Received Thanks: 2
Maybe some tavern walker for us ? :-)
Regards.
kiernoz1234 is offline  
Old   #189
 
elite*gold: 0
Join Date: Aug 2015
Posts: 5
Received Thanks: 0
is there a way that i can set time for buff skill cause my buff have no cd so it keep buffing nothing eles
huynhhaimap0 is offline  
Old   #190
 
elite*gold: 0
Join Date: Aug 2011
Posts: 2
Received Thanks: 0
how can i active buffs i try everyting :c help



nice job
djhakek is offline  
Old   #191
 
elite*gold: 0
Join Date: Jun 2008
Posts: 427
Received Thanks: 288
Sorry for not being online recently. I've been working on re-writing the bot code and it's taking me longer than I figured to get everything tested out. I haven't had time to test the divine jobs yet, and am still working out the quirks in the buffing routines. Trying to juggle chars, so I can test everything. So far, I have one char of every type and class under 100. Having to level so many chars, I haven't gotten to the Divine classes yet.

Releases up to 4 do not have code for working with buffs yet. I started to add code for buffs in ver 5, but started to run into stability errors so I'm recoding the bot to fix the issues. Hope to have it ready soon, tho. The code for working with NPCs and buy/sell items is already in the bot but is not active yet. I need to get the bot stable before I go back to adding to it.
karraksc is offline  
Thanks
1 User
Old   #192
 
elite*gold: 0
Join Date: Jun 2015
Posts: 121
Received Thanks: 2
Quote:
Originally Posted by karraksc View Post
Sorry for not being online recently. I've been working on re-writing the bot code and it's taking me longer than I figured to get everything tested out. I haven't had time to test the divine jobs yet, and am still working out the quirks in the buffing routines. Trying to juggle chars, so I can test everything. So far, I have one char of every type and class under 100. Having to level so many chars, I haven't gotten to the Divine classes yet.

Releases up to 4 do not have code for working with buffs yet. I started to add code for buffs in ver 5, but started to run into stability errors so I'm recoding the bot to fix the issues. Hope to have it ready soon, tho. The code for working with NPCs and buy/sell items is already in the bot but is not active yet. I need to get the bot stable before I go back to adding to it.
Added you on skype accept please gotta talk about business
HawkXD is offline  
Old   #193
 
elite*gold: 0
Join Date: Sep 2015
Posts: 19
Received Thanks: 4
I have added you sykpe.
PandoriaLc is offline  
Old   #194
 
elite*gold: 0
Join Date: Oct 2009
Posts: 10
Received Thanks: 0
Is there anyway to get bot to skip picking up certain item Such as "Precious Pendent" but pick up every other rare? Its considered a Rare item, since its yellow name. But if I uncheck "Rare Item" in hunting aid, it just wont pick up ANY rare or Precious pendent.
bowbowbow is offline  
Old   #195
 
elite*gold: 0
Join Date: Jun 2008
Posts: 427
Received Thanks: 288
Quote:
Originally Posted by bowbowbow View Post
Is there anyway to get bot to skip picking up certain item Such as "Precious Pendent" but pick up every other rare? Its considered a Rare item, since its yellow name. But if I uncheck "Rare Item" in hunting aid, it just wont pick up ANY rare or Precious pendent.
Item loot filtering is done by the Hunting Aid Code, and hasn't been enabled in the bot yet. The code that handles that also handles the buy/sell items.


karraksc is offline  
Reply

Tags
hellfire, hero online, mjsbots



« Previous Thread | Next Thread »



All times are GMT +1. The time now is 02:54.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.