Register for your free account! | Forgot your password?

You last visited: Today at 01:18

  • Please register to post and access all features, it's quick, easy and FREE!

 

[Hack] The Explorer (For Patch 4.3.4)

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Jul 2014
Posts: 7
Received Thanks: 9
[Hack] The Explorer (For Patch 4.3.4)

The Explorer
Supports Wow Private Servers patch 4.3.4

Hey people,
Releasing yet another tool for you, this one supports patch 4.3.4 realms ONLY.
(if i get enough likes on the Youtube video i'll expand support to further patches)

This tool supports servers such: Molten Wow, Monster Wow, and most likely any other 4.3.4 private server out there.

This tool will help you get 'The Explorer' title to your character faster than ever.

Make sure you read the PDF file attached to the .zip for further instructions.
although i tried to make it as friendly and as simple as possible i attached a .PDF guide,
to the .zip, which has a full How-To explanation in case you get confused.
Also added a youtube vid - Make sure you watch it



If it fails to reveal a certain location it only means that the graphics couldn't load in the 'delay' time period and the trainer 'skipped' it, to bypass that, simply increase delay to a higher value.

Notes:
  • Avoid watching the wow map while revealing process takes place, or it simply won't 'reveal'.
    your character must be able to 'walk' for it to work properly (No chatting, no pressing the M key for map, etc..)
  • Supports patch 4.3.4 ONLY
  • This can take about 15 minutes in average, but for players with better than average PCs it can take much less.
  • Supports Windows 32bit ONLY.
  • Run As Administrator !


Download:
Code:
http://upload00.opendrive.com/files/MV81ODY3NjA0M19QRDE3QV9iYTkw/theExplorer_434.zip
File Size: 450KB
Version: 1.0.0
For Patch: 4.3.4
Virustotal file check-log:

Code:
http://starmar80.wix.com/wow-admin-panel
Enjoy and leave Feedbacks.



Starmar80 is offline  
Thanks
3 Users
Old   #2
 
elite*gold: 0
Join Date: Jul 2014
Posts: 1
Received Thanks: 0
help Run-time error '13'

I got "Run-time error '13': Type mismatch" error when I try to start exploring the world. I tested it on 3 different computer (win7 64bit/win7 32bit/win xp) and i get the same error. Any ideas?


viriguku is offline  
Old   #3
 
elite*gold: 0
Join Date: Mar 2015
Posts: 1
Received Thanks: 0
for me working fine! i can put ss thanks man
pruszak92 is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
auto explorer hack?
es gab hier mal nen hack mit nem auto explorer sprich ein klick und das ding deckt dir das gebiet auf wo isn der hin?
3 Replies - GW2 Main - Discussions / Questions



All times are GMT +2. The time now is 01:18.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.