Register for your free account! | Forgot your password?

You last visited: Today at 18:59

  • Please register to post and access all features, it's quick, easy and FREE!


Server kackt ab :/

Reply
 
Old   #1
 
elite*gold: 1
Join Date: May 2010
Posts: 164
Received Thanks: 59
Server kackt ab :/

Hi ,
habe mir nen wow pserver erstellt. 3.3.3
So der server crash aber immer.
Wie kan ich machen das er on geht und nicht crasht?
Ich habe es so gemacht :

Setup runtergeladen , dann bei installation instellieren. Den pfad auswählen wo es hinein soll ( wow exe ) dan instlliert dan die exp ein bisschen geändert. = FunLike
account erstellt , Start server er läd grün auf einmal rot und es kommt Crash server. Unten rechts kommt dan auch :
dein server ist einmal oder mehrmal gecrasht.

Kan mir einer helfen?


Lg , ~Lee~



~Lee~ is offline  
Old 06/05/2010, 20:30   #2
 
elite*gold: 0
Join Date: Jan 2010
Posts: 222
Received Thanks: 353
Da müsste doch eine Fehlermeldung kommen oder nicht ?

Naja ansonsten, versuch mal die EXP runder zu setzen.. . War bei mir auch einmal der Fall, dass der immer abgekackt ist.


Batteleon is offline  
Thanks
1 User
Old 06/06/2010, 11:26   #3
 
elite*gold: 1
Join Date: May 2010
Posts: 164
Received Thanks: 59
Nein leider.:/
Der crasht immer noch.
Die exp raten habe ich mal funlike und blizlike gestellt geht immer noch nicht.

Einer ne idee? :/
~Lee~ is offline  
Old 06/07/2010, 14:05   #4
 
elite*gold: 1
Join Date: May 2010
Posts: 164
Received Thanks: 59
/push


~Lee~ is offline  
Old 06/07/2010, 14:09   #5
 
elite*gold: 62
Join Date: Apr 2006
Posts: 12,492
Received Thanks: 2,859
Fehlermeldungen bitte!!!
Gordge is offline  
Thanks
1 User
Old 06/07/2010, 19:12   #6
 
elite*gold: 1
Join Date: May 2010
Posts: 164
Received Thanks: 59
Es kommt aber keine fehlermeldung !
Nur unten rechts von Emu sowas server crash..
Aber was wo der server startet ist so rot geschrieben und was mit :
Map db....
~Lee~ is offline  
Old 06/07/2010, 19:15   #7
 
elite*gold: 60
Join Date: Mar 2010
Posts: 233
Received Thanks: 54
dann hast du die maps nicht in dern ordner beim server gemacht

such einfach in dem Ordner wo der server ist die AD.exe, kopier sie in deinen wow ordner und starte sie. wenn des fertig sit hast du in deinem wow ordner eine unterordner der Maps heist. den kpierst du und fügst ihn in den ordner wo dein server ist.

MFG Migaoli
Arras is offline  
Old 06/07/2010, 19:25   #8
 
elite*gold: 0
Join Date: May 2010
Posts: 3,135
Received Thanks: 645
Auf Wunsch auch noch die vmaps :>
Psychoduke is offline  
Thanks
1 User
Old 06/08/2010, 16:59   #9
 
elite*gold: 1
Join Date: May 2010
Posts: 164
Received Thanks: 59
Hmm thanks , aber was meinst du mit AD.exe? Wird die darein getan oder brauch ich die?

Habe die nemlich nicht.
~Lee~ is offline  
Old 06/09/2010, 15:09   #10
 
elite*gold: 0
Join Date: Jun 2010
Posts: 13
Received Thanks: 3
Weis ja nicht aber ich denke es liegt an dem Core ^^ oder du hast nen extremen SQL error drinne...

Hier abhilfe schau dir den repack / Core Source an es wird alle deine probleme lösen bei richtiger installation hast du niewieder einen Crash und eine noch nie dagewesene bugfreiheit, Ich denke deinem project geht es damit besser

Link to:
KingOni is offline  
Thanks
1 User
Old 06/09/2010, 18:19   #11
 
elite*gold: 1
Join Date: May 2010
Posts: 164
Received Thanks: 59
Thanks , ich probiers mal.:3
~Lee~ is offline  
Old 06/11/2010, 16:37   #12
 
elite*gold: 1
Join Date: May 2010
Posts: 164
Received Thanks: 59
/push and es geht nicht.
~Lee~ is offline  
Old 06/11/2010, 16:43   #13
 
elite*gold: 0
Join Date: May 2010
Posts: 3,135
Received Thanks: 645
Hast du nun die Maps kopiert?
Psychoduke is offline  
Old 06/12/2010, 10:16   #14
 
elite*gold: 1
Join Date: May 2010
Posts: 164
Received Thanks: 59
Ja geht aber nicht.

Woher grig ich die AD.exe?
~Lee~ is offline  
Old 06/12/2010, 13:54   #15
 
elite*gold: 0
Join Date: May 2010
Posts: 3,135
Received Thanks: 645
Die sollte eigentlich in deinem Pack dabei sein. Guck mal ob da eine ist.


Psychoduke is offline  
Reply



« Mangos 3.3.3 funzt nicht mehr :( | WoW HompageHilfe Acc erstellen »

Similar Threads
MT2 P-Server Problem, client kackt ab!?
05/14/2010 - Metin2 PServer - Discussions / Questions - 9 Replies
Hallo :) sitze hier jetz seit fast 7Tagen und versuche metin2-pserver zum laufen zu bekommen. Ich habe das Tutorial mit dem Virtuellen pc 2007 durchgeführt, bei dem man den server mit dem fterm zu laufen bekommen sollte. Alles funktioniert wie in der Anleitung beschrieben. Es heißt den 2007ner China-client, hab aber gelesen geht auch mit dem 2008ter von S o f t n i k. Habe die Local-file eingefügt und der Sura.exe einen anderen Namen zugeteilt.
CF kackt ab
11/21/2009 - Technical Support - 6 Replies
Ich spiele seit längeren CrossFire und seit paar tagen kommt immer diese Fehlermeldung http://img137.yfrog.com/img137/7421/unbenanntyya.jpg Ich habe WinVista 32 bit Home edition Nvidia GeForce 9600M GT Intel Core 2 Duo processor T6400
pc kackt ab
04/27/2009 - Technical Support - 5 Replies
hi. ich hab ein problem. und zwar immer wenn ich eine datei öffnen will bei vista. dnn kommt immer öffnen mit weis da einer wie das wieder weg geht?? danke im voraus.
WoW kackt ab?
01/05/2009 - WoW Main - Discussions / Questions - 3 Replies
Ich hab ein digges prob, schon gegoogelt und sonst was, nix hilft =( Mein pc stürzt ab, wenn wow am ende vom ladescreen ist, schon alles probiert, vista neu aufgesetzt, xp kompatibilitätsmodus, als admin, wdb löschen, wtf löschen, neu ziehen, verschieben... wäre noch nich ganz so schlimm, kann man ja neu installieren... ÄTSCH blizzard mag mich nich, installieren von wow classic hängt er sich mittendrin auf, installieren von wrath hängt er sich auf. Btw. hab ich auch schon den temp ordner von...



All times are GMT +1. The time now is 18:59.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.