Register for your free account! | Forgot your password?

Go Back   elitepvpers > World of Warcraft > WoW Private Server
You last visited: Today at 23:12

  • Please register to post and access all features, it's quick, easy and FREE!

 

Habe ich einen Fehler gemacht?

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Mar 2009
Posts: 42
Received Thanks: 16
Habe ich einen Fehler gemacht?

Hallo, ich wollte mit WoW instalieren damit ich auch auf Privat Server zocken kann, so jetzt wollte ich fragen ob ich was Falsch gemacht habe und zwar: Habe ich erstmal Wow instaliert, dann Wow The Burning Crusade, und anschließend Lich king, aber nach dem ich ne Sache instaliert habe, kam ja immer so ein Patcher also ein Blaues Fenster wo es nach updates oder Patches gesucht hat?? Das habe ich immer geschlossen ich dachte das ist unwichtig, am ende habe ich die Drei sachen instaliert und habe auf Launcher gedrückt, aber er gab mir ne Fehlermeldung "Die Datei "C:\Program Files\Common Files\Blizzard Entertainment\World of Warcraft\Uninstall.xml.temp" konnte nicht erstellt werden." muss ich jetzt alles neu instalieren? bitte antworten weil ich habe voll bock auf Wow privat server xD



123darkdragon123 is offline  
Old   #2
 
elite*gold: 0
Join Date: Apr 2010
Posts: 11
Received Thanks: 0
Du musst so weit patchen wie der p server auf den du gehen willst, sonst versuch den mal zu reparieren ansonsten nei installieren^^


MeisterW is offline  
Old   #3
 
elite*gold: 0
Join Date: Mar 2009
Posts: 42
Received Thanks: 16
Als ich wow Instaliert habe hat es sich zum schluss gepatcht also bis version 3.30.3 oder so und bei diesem Burning Crusade kommt eine Fehlermeldung das die patcher beschädigt ist. ist das wichtig? oder muss man das net unbedient patchen
123darkdragon123 is offline  
Old   #4
 
elite*gold: 185
Join Date: May 2008
Posts: 3,646
Received Thanks: 603
Man muss patchen! Je nach Patch des Servers. Ist der z.B. 3.3.3a dann brauchste genau(!) den Patch, ist er jedoch 3.2.2 dann brauchst du den Patchstand.


epiTR is offline  
Old   #5
 
elite*gold: 0
Join Date: Mar 2009
Posts: 42
Received Thanks: 16
Sry das ich wieder nerve aber: Ich habe alles instaliert und so und jetzt PAtche ich das Spiel von Version 3.3.2 zu 3.3.3 da ich ja auf nem Privat server zocken möchte und der die Version 3.3.3 erfordert aber wenn ich patchen will kommt immer: Die Datei "C:\Program Files\Common Files\Blizzard Entertainment\World of Warcraft (2)\Uninstall.xml.temp" konnte nicht erstellt werden. Falls dieser Fehler auch weiterhin auftritt, verwenden Sie bitte das Reparaturprogramm. Gegebenfalls muss das Spiel deinstalliert und anschließend neu installiert werden

Habe schon neu instaliert (hat mich viel Zeit gekostet) uind das Repair Modus gestartet usw
123darkdragon123 is offline  
Old   #6
 
elite*gold: 0
Join Date: Feb 2010
Posts: 88
Received Thanks: 160
Quote:
Originally Posted by 123darkdragon123 View Post
Hallo, ich wollte mit WoW instalieren damit ich auch auf Privat Server zocken kann, so jetzt wollte ich fragen ob ich was Falsch gemacht habe und zwar: Habe ich erstmal Wow instaliert, dann Wow The Burning Crusade, und anschließend Lich king, aber nach dem ich ne Sache instaliert habe, kam ja immer so ein Patcher also ein Blaues Fenster wo es nach updates oder Patches gesucht hat?? Das habe ich immer geschlossen ich dachte das ist unwichtig, am ende habe ich die Drei sachen instaliert und habe auf Launcher gedrückt, aber er gab mir ne Fehlermeldung "Die Datei "C:\Program Files\Common Files\Blizzard Entertainment\World of Warcraft\Uninstall.xml.temp" konnte nicht erstellt werden." muss ich jetzt alles neu instalieren? bitte antworten weil ich habe voll bock auf Wow privat server xD
jub des is ganz ganz oft dieser fehler is mir auch sehr vertraut und ich weis genau wie er gelöst wird

ohne dich zu kennen sage ich du verwendest Vista oder 7 in dem fall einfach rechtsklicke auf die wow.exe und ausführen als Administrator denn wird die Temp file auch erstellt

passiert bei dem einen oder anderen ka is nen Windows bug du hast alles richtig gemacht
sinburn is offline  
Thanks
1 User
Old   #7
 
elite*gold: 0
Join Date: Mar 2009
Posts: 42
Received Thanks: 16
Danke das hat funkzuniert


123darkdragon123 is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
Habe einen fehler gemacht
Folgenses Auf meinem Hamach P-Server wollte ich beim NCP Waffenhàndler andere Sachen rein tun. Aber jetzt ist der komplett leer (obwohl das alles...
5 Replies - Metin2 PServer - Discussions / Questions
Hallo, also habe ne HP gemacht hatte nen Banner (header) wollte den ändern habe den
Hallo, also habe ne HP gemacht hatte nen Banner (header) wollte den ändern habe den aus filezilla vom wp gelöscht und nen neuen gemacht auch...
10 Replies - Off Topic
Habe Problem beim Gm machen! Obwohl ich alles richtig gemacht habe O_O
Also ich habe bei einem How to alles gemacht was im Video war.... Doch es funtioniert einfach net..... Habe auch die Gm Codes versuch .... geht...
11 Replies - Metin2 PServer - Discussions / Questions



All times are GMT +1. The time now is 23:12.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.