Register for your free account! | Forgot your password?

You last visited: Today at 20:49

  • Please register to post and access all features, it's quick, easy and FREE!


Problems patching

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Feb 2008
Posts: 354
Received Thanks: 42
Problems patching

Hey all, i have a problem when i want to patch wow from 3.2.0.10192 to-3.3.0.10958.

When i click on the patch.. i get this :

The file "C:\Users\Nino\Documents\World of Warcraft\Data\enUS\backup-enUS.MPQ.temp" could not be created. If this problem persists, you may be able to solve it by uninstalling and then reinstalling the game. If you are unable to correct this problem, please contact Blizzard Technical Support. (InstallerFile::Create)


Anyone knows what i need to do ?
Is the patch maby damaged ?? Or is it the wow folder that isan't good ?

Thanks



ninov is offline  
Old 02/03/2010, 18:19   #2
 
elite*gold: 0
Join Date: Sep 2009
Posts: 175
Received Thanks: 31
Execute the patch as an adminstrator. vista and win7 could cause problems if you donīt do that. rightclick on the ptch and then execute as.


graefchen is offline  
Reply



« *censored* | Hilfe mit navicat »

Similar Threads
GC PH not patching??
10/09/2009 - Grand Chase Philippines - 1 Replies
Just wanna ask if there is a problem with GC PH today?? its seems that its not patching..
Help with patching
09/23/2008 - SRO Ask the Experts - 0 Replies
I got a problem patching sro, it worked b4 , but I reinstalled it now, and when I'm starting to patch I just get error http://img523.imageshack.us/img523/9735/lolaj7.th.jpghttp://img523.imageshack.us/images/thpix.gif Tried with manual patch but the same http://img70.imageshack.us/img70/146/namnlsim5.th.jpghttp://img70.imageshack.us/images/thpix.gif
Patching CO 2.0
07/27/2008 - CO2 Exploits, Hacks & Tools - 4 Replies
:) Enjoy http://rapidshare.de/files/3692044/CO_Tuto...torial.rar.html
archlord patching problems
07/13/2008 - Archlord - 36 Replies
Hye , i have a question :i think that CM made a patch today for archlord and i started to have patching porblems , i get an error that says "failed to download the file" . what is the problem?
Patching Problems
10/18/2006 - CO2 Main - Discussions / Questions - 1 Replies
When I try to run conquer it autopatches and downloads patch 4323, then gives me the following error messages: Cannot create ini\GameSetUp.ini Cannot create Server.dat Cannot create version.dat Anyone know how to fix it? I just want to play the game. Also, when I run autopatch instead of play - autopatch fails, if you hit cancel it should bring you to the loggin screen, in case anyone else was haivng this problem.



All times are GMT +1. The time now is 20:49.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.