Register for your free account! | Forgot your password?

You last visited: Today at 12:49

  • Please register to post and access all features, it's quick, easy and FREE!

 

need a 3.2.2

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Sep 2009
Posts: 8
Received Thanks: 0
need a 3.2.2

ok i am curently running a arcemu 3.2.0 but i hate the bugs. loved the trinity 3.0.9 i would like a trinity 3.2.2 . the one offered online the dbc won't work and complains there the wrong one for the 3.2.2 client. Can anyone help me here?



cobralyn is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +1. The time now is 12:49.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.