Register for your free account! | Forgot your password?

Go Back   elitepvpers > World of Warcraft > WoW Private Server
You last visited: Today at 13:22

  • Please register to post and access all features, it's quick, easy and FREE!

 

WOW Server Lags bei vielen Gegnern Client oder Server?

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Sep 2011
Posts: 8
Received Thanks: 0
WOW Server Lags bei vielen Gegnern Client oder Server?

Hallo zusammen,

ich habe auf meinem Windows Root Server jetzt von WOW 3.3.5a auf 5.4.8 umgestellt.

Aktuell muss ich aber feststellen, dass wenn viele Gegner auf einem Haufen sind, ich richtig große Lags habe und FPS Einbrüche, komme ich wieder aus der Reichweite der Gegner läuft wieder alles Normal

Das Phänomen tritt bei mir auf beiden Systemen auf Laptop und PC, beides Core I7 16 GB Ram, Laptop hat GTX 660M mein Rechner hat die HD6970 verbaut also sollte das nicht das Problem sein.

Kann es sein, das es evtl. an meinem WOW Client liegt der Server macht ja eigentlich in der Situation nichts oder täusche ich mich dabei? Laut Task Manager ist weder der auth, world oder Mysql Server belastet alle drei haben ca. 0-1 % Auslastung

Habt ihr vielleicht noch Empfehlungen welche Settings man vornehmen kann in der World Server Config um mehr Performance rauszuholen?

Server Info:
BS: Windows Server 2012
CPU: Intel Xeon Quad Core 2,3 Ghz
Ram: 8GB aktuell werden nur 2,4 GB verbraucht, also noch genug frei
Netzwerk: 100 Mbit Traffic flat
Rechenzentrum

Zweites Problem, was ich noch festgestellt habe, das die Gegner nicht so schnell erscheinen also die tauchen alle verzögert auf....

Spieler sind aktuell keine drauf, da ich den erst frei geben möchte wenn dieser normal läuft:

Verwendet wir eine Trinity Core von Skyfire

Vielleicht hat ja noch jemand Tipps parat,



cij is offline  
Old   #2
 
elite*gold: 110
Join Date: Mar 2008
Posts: 827
Received Thanks: 361
Quote:
Originally Posted by cij View Post
Server Info:
BS: Windows Server 2012
CPU: Intel Xeon Quad Core 2,3 Ghz
Ram: 8GB aktuell werden nur 2,4 GB verbraucht, also noch genug frei
Netzwerk: 100 Mbit Traffic flat
Rechenzentrum
Bist du sicher, dass diese Information richtig ist? Wenn ja: Dann ist vermutlich dein Traffic aufgebraucht und die Verbindung des Servers wurde gedrosselt. Würde dein zweites Problem erklären.


Kaev <3 is offline  
Old   #3
 
elite*gold: 0
Join Date: Sep 2011
Posts: 8
Received Thanks: 0
Hi,

ja die Angaben sind richtig und gedrosselt wird definitiv nichts, Traffic Flat ohne Drosselung (Speedtest gerade gemacht 106,23 Mbits download und 102,49 Mbits Upload 6er Ping).

Ich habe den Server jetzt mal Lokal auf meinem Notebook aufgesetzt und dort habe ich das gleiche Problem, ich vermute das es evtl. an dem MYSQL Server liegt, habt hierfür jemand Tipps was die beste Config ist für einen WOW Server?
cij is offline  
Old   #4

 
elite*gold: 100
Join Date: May 2010
Posts: 398
Received Thanks: 131
datenbanken extrahieren via navicat oder yogsql etc.... datenbank server installieren, datenbanken erstellen, einbachten und probieren


zadika is offline  
Old   #5
 
elite*gold: 0
Join Date: Sep 2011
Posts: 8
Received Thanks: 0
Hi,

das habe ich bereits gemacht, hat aktuell jedoch keine Abhilfe gebracht. Wenn ich in Google suche 'wow mop starke fps einbrüche' hatten wohl ziemlich viele so ein ähnliches Problem mit dem Game Client, aber eine Lösung, habe ich bisher leider nicht gefunden.

Hat jemand ähnliche Probleme und weiß wie man die fixen kann?

Am Server wir des wahrscheinlich nicht liegen oder muss der mehr berechnen oder mehr Daten liefern wenn viele Gegner / Spieler auf einem Fleck sind?

Danke im voraus
cij is offline  
Old   #6
 
elite*gold: 110
Join Date: Mar 2008
Posts: 827
Received Thanks: 361
Hm, glaube auch nicht, dass es dann an dem Server oder der Core selber liegt.
Hast du den Client schon mal neu installiert?
Startest du den Client von einer externen Festplatte/USB-Stick?
Connecte mal auf einen anderen MoP-Server und schau nach, ob du die besagten Probleme dort auch hast.
Kaev <3 is offline  
Old   #7
 
elite*gold: 0
Join Date: Dec 2014
Posts: 10
Received Thanks: 2
Natürlich Server


Screenz-Y is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
Server Lags on Highend server?
Hey.. I have lags/ delays after 100 People what is wrong? Here my server Info: Windows Server 2008 r2 Processor: 2 x Intel Xeon - E5504...
6 Replies - SRO PServer Ask the Experts
Lags on server
Hello all, can you help me please? I have many lags on all American server.I'm from Russia. I want to play in American servers,but i have much lags....
4 Replies - Cabal PServer - Discussions / Questions
Beite Eq auf vielen Servern Suche eq auf server 13 oder Paysafe !
Hey leute ich habe sehr viele sachen auf verschiedenen Servern zu bieten und ich tausche entweder gg Server 13 Eq oder gegen PSC. Ich suche auch...
1 Replies - Metin2 Trading
Lags bei vielen Spielern
Um euch zuvorzukommen: Nein, es geht hier um PING LAGS und hat rein gar nichts mit meinem PC zu tun! Es kommt leider immer wieder vor dass das Wort...
3 Replies - S4 League



All times are GMT +2. The time now is 13:22.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.