Register for your free account! | Forgot your password?

Go Back   elitepvpers > World of Warcraft > WoW Private Server
You last visited: Today at 13:20

  • Please register to post and access all features, it's quick, easy and FREE!


Custom Items - Keine Werte

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Mar 2010
Posts: 9
Received Thanks: 0
Question Custom Items - Keine Werte

Hallo Liebe Community,

die Custom Items, welche ich erstellt habe, lassen sich wunderbar ingame adden, das einzige Problem ist, dass keine Werte (Ausdauer, Stärke, Krit etc.) angezeigt werden. Rest ist vorhanden. Cache Ordner habe ich selbstverständlich gelöscht.

Kennt jemand dieses Problem und kann mir helfen?

Ich besitze Jeuties Blizzlike Repack - Latest Trinity Core

Liebe Grüße,
Sparkmanix



Sparkmanix is offline  
Old 08/27/2014, 15:28   #2
 
elite*gold: 6
Join Date: Dec 2009
Posts: 1,189
Received Thanks: 94
mit was erstellst du die waffen?

in der DB selbst oder auf vendetta?


Darkoxx is offline  
Old 08/27/2014, 17:23   #3
 
elite*gold: 0
Join Date: Mar 2010
Posts: 9
Received Thanks: 0
Ich habe zuerst eine auf Vendette erstellt, versucht diese in die Datenbank zu "executen" leider erscheint dauerhaft eine Fehlermeldung. Deshaaalb hab ich mir Truice zugelegt, diese Waffe dort erstellt. Da hatte ich dann das Werte Problem und das Problem, das meine Waffe nicht als Nahkampfwaffe akzeptier wurde(Wie man das behebt weiß ich aber).. Daraufhin hab ich mir dann eine bereit vorhandene Waffe genommen und nur deren Werte verändert. Das ging auch nicht. mhhhh?
Sparkmanix is offline  
Old 08/27/2014, 22:37   #4
 
elite*gold: 0
Join Date: Jan 2010
Posts: 15
Received Thanks: 0
hmm wo bearbeitest du deine waffen navicat phpmyadmin? also direct im dbms? oder benutzt du dazu ein wow datenbanktool das evtl nicht mehr aktuell ist? bzw deine serverversion/DB zu alt?

gruß Peredor


Peredor is offline  
Old 08/27/2014, 23:48   #5
 
elite*gold: 0
Join Date: Mar 2010
Posts: 9
Received Thanks: 0
Mhh ich adde in navicat eigl. nichts. Habe es bisher via Truice v.2.0.0 gemacht. Die Datenbank ist meines Wissens auch aktuell. Jeutie achtet ja sehr daauf, dass sein Repack immer aktuell gehalten wird. Habe ebenfalls in Navicat die Zeile des Items überprüft und sie ist korrekt. Dennoch keine Werte ingame.. :/
Sparkmanix is offline  
Old 08/28/2014, 07:32   #6
 
elite*gold: 110
Join Date: Mar 2008
Posts: 840
Received Thanks: 374
Probier es mal mit folgendem Generator:
Kaev <3 is offline  
Old 09/02/2014, 21:12   #7
 
elite*gold: 30
Join Date: Dec 2010
Posts: 72
Received Thanks: 6
Wenn du in Vendetta eine Waffe erstellst musst die die .sql datei mit notepad öffnen und unk0 plus den dazugehörigen wert entfernen...
Und schon kannst du waffe wunderbar einbatchen


Dominikkill05 is offline  
Reply



« 3.3.5a to 4.0.1 ??? | leichte gute klasse auf 3.3.5 ? »

Similar Threads
Sura Rüstungen haben keine Werte
10/08/2014 - Metin2 PServer - Discussions / Questions - 12 Replies
Guten Morgen Epvp, leider habe ich via Sufu u.o Google keine Antwort auf mein Anliegen finden können. Ich hoffe einer von euch kann mir Helfen mein Problem zu beseitigen. Ich habe mir das Rüstungspack by Evil runtergeladen da mich ein paar der Rüstungen interessierten. Krieger, Ninja sowie die Schamanen Rüstungen funktionieren alle einwandfrei. Probleme bereiten mir aber die Sura Rüstungen. Diese haben alle keine Werte und man sieht den Namen erst wenn man auf einem anderen Item mit der...
WoW 3.3.5a Mit Custom Items keine Fähigkeiten aktivieren
08/27/2014 - WoW Private Server - 8 Replies
Hey, ich habe ein Problem...wenn ich mir in 3.3.5a ein Item erstellen z.B. ein Schwert...und es einbatche...kann ich die Waffe zwar ausrüsten, kann aber keinerlei Fähigkeiten/Spells aktivieren. Mir wird immer gesagt ich muss ein Schwert ausrüsten....was natürlich gemacht habe.... Ich kann lediglich normale Auto-Attacks machen... Weiß jemand woran das liegen könnte und kann mir vielleicht bei dem Problem helfen? Ich werde langsam verrückt :)
[FRAGE]Waffe nicht anziehbar/Keine Werte?
08/08/2012 - Metin2 PServer - Discussions / Questions - 2 Replies
Ich habe aktuell folgendes Problem,ich habe neue Waffen eingefügt,aber man kann sie nicht anziehen und wenn man mit der Maus über sie drüber fährt,wird keine Box mit den Werten angezeigt. Bitte um Hilfe. Danke im Vorraus.
Mangos Custom mobs droppen keine Items
06/12/2010 - WoW PServer Hosting - 6 Replies
Hiho, hab ein problem auf das ich troz sufu und google keine genaue lösung fand:( Habe mir über wow-v einen npc gemacht und dann noch custom loot mit dem loot creator hinzugefügt. Als ich im spiel den mob gekillt habe hat er aber nur gold gedroppt. Hab dann sufu und googel benutzt und nur gelesen manuell einfügen. Hab erst mit navicat eingefügt aber hat nicht gefunzt war wieder kein loot:( und danach hab ich versucht es mit quice einzufügen aber auch da blieb das resultat gleich. Falls wer ne...
GWCA keine Werte mehr
05/08/2010 - GW Bot Discussions / Questions - 3 Replies
Hallo zusammen, die sufu hat mir nichts nützliches ausgespuckt also frage ich hier. Problem: Ich empfange mit keinem meiner kleinen Tool's mehr Infos(x, y, ID, etc) Ich benutze die GWCA.dll vom Raptorbot von kknb, den Autopatcher und somit auch die gepatchte .exe. Der neue Prozess wird auch erstellt(heisst also nicht nur GW.exe) und das Fenster bekommt den Namen meines Charakters. Trotzdem empfange ich nichts. Auch mit dem Tutorial Programm von hier nicht. Gestern ging es noch....



All times are GMT +1. The time now is 13:20.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.