Register for your free account! | Forgot your password?

Go Back   elitepvpers > World of Warcraft > WoW Private Server
You last visited: Today at 15:42

  • Please register to post and access all features, it's quick, easy and FREE!


Trinity 4.3.4 auf Github welche WOW Version?

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Dec 2009
Posts: 9
Received Thanks: 0
Post Trinity 4.3.4 auf Github welche WOW Version?

Hallo, bin zurzeit dabei eine TrinityCore auf meinem Debian 6 Server aufzusetzten.

Wie sich auf dem Titel schon entnehmen lässt, ist meine Frage ist die Trinitycore auf Github mit der Version 4.3.4 für WOW-Version 3.3.5a oder für WOW 4.3.4?

Würde mich sehr freuen wenn jemand antworten würde da ich deshalb warscheinlich einige Probleme mit meiner Datenbank habe.

Update: Habe gerade gesehen, ist Cataclysm. Doch woher bekomme ich dann die Core usw. für WOW-Version 3.3.5a mit Datenbank usw.? Auf Github gibts ja leider die alten Versionen nicht oder Irre ich mich?



bleccer is offline  
Old 06/26/2013, 18:48   #2
 
elite*gold: 0
Join Date: Feb 2011
Posts: 5
Received Thanks: 2
Für 3.3.5a:
- Core source: ----> git clone tc335a
- Datenbank: (Musst du mal gucken, da steht unter jedem Download die WoW-Version)
- Updates: Liegen im Git repo der Core source im Ordner sql

Für 4.3.4:
- Core source: ----> git clone -v -b 4.3.4 --progress tc434
- Komplette Datenbank: (Link wie oben)
- Updates: Anleitung,


Noch Fragen?


Hannobal.1994 is offline  
Thanks
2 Users
Old 06/26/2013, 19:15   #3
 
elite*gold: 0
Join Date: Dec 2009
Posts: 9
Received Thanks: 0
bin gerade am Installieren, aber jetzt schonmal mega mega danke falls alles geht
bleccer is offline  
Old 06/26/2013, 19:31   #4
 
elite*gold: 0
Join Date: Feb 2011
Posts: 5
Received Thanks: 2
Ich nehme mal an du willst den 3.3.5a Server? Dann hast du einen Vorteil, denn das Update Konzept für die 4.3.4er ist nämlich SCHE*SSE


Hannobal.1994 is offline  
Old 06/26/2013, 22:41   #5
 
elite*gold: 0
Join Date: Dec 2009
Posts: 9
Received Thanks: 0
Soweit so gut, allerdings habe ich jetzt beim starten des Servers Folgende Fehlermeldung:

Quote:
Loading Equipment templates...
[1054] Unknown column 'id' in 'field list'
Your database structure is not up to date. Please make sure you've executed all queries in the sql/updates folders.
Habe die TDB Full + updates 51 eingepatcht in meine World-Datenbank. Wusste jetzt allerdings auch nicht ob es die richtige ist. Habe aber auch allerdings noch keine Updates eingepacht.

Kann mir da jemand weiter helfen, da ich nämlich gelesen habe das die "TDB Full + updates 51" schon alle Updates beinhaltet.

EDIT: Das oben hat sich nun erledigt. Allerdings habe ich nun das Problem das beim Starten der Core am ende aufeinmal ganz viele "TC>" kommen und dann ein Error. Hier mal ein Auszug der Konsole

Quote:
No character name data loaded, empty query
World initialized in 0 minutes 15 seconds
TC>TC>
TC>
TC>
TC>
TC>
TC>
TC>
TC>
TC>
TC>
TC>
TC>
TC>
TC>
TC>
TC>
TC>
TC>
TC>
TC>
TC>
TC>
TC>
TC>
TC>
TC>
TC>
TC>
TC>
TC>
TC>
TC>
TC>
TC>
TC>
TC>
TC>
TC>
TC>
TC>
TC>
TC>
TC>
TC>
TC>
TC>
TC>
TC>
TC>
TC>
TC>Failed to open acceptor, check if the port is free
Failed to start network

TrinityCore rev. 4761590c4a03 2013-06-26 13:36:53 -0230 (master branch) (Unix, Release) (worldserver-daemon) ready...
Halting process..
bleccer is offline  
Old 06/29/2013, 13:41   #6
 
elite*gold: 0
Join Date: Feb 2011
Posts: 5
Received Thanks: 2
Quote:
Originally Posted by bleccer View Post
Failed to open acceptor, check if the port is free
Failed to start network
Steht doch alles da


Hannobal.1994 is offline  
Reply

Tags
4.3.4, trinitycore, wow patch version



« Molten-wow keine bestätigungs e-mail | Brauche hilfe bei Zwei Lua Scripts auf WoW 3.3.5a »

Similar Threads
Welche Version
12/24/2012 - Flyff PServer - Discussions / Questions - 5 Replies
Hay ich wollt mal fragen Welche Server version mit Navicat arbeitet o:
Welche Version?!
10/20/2012 - WoW Private Server - 5 Replies
Hi ich und ein Freund haben uns kurzfristig dazu entschieden, auf einem WoW Pserver anzufangen. Wir sind beide absolute Neulinge in diesem Bereich. Wir haben uns also erstmal WoW über die Offizielle Seite von Blizzard gedownloadet. Wenn wir das Spiel nun Starten, steht unten Links, dass wir auf der Version 5.0.5 sind. Meine Frage ist nun, wie ich auf die Version von Rising-Gods komme?(3.3.5a) Haben wir irgendetwas falsch gemacht?
GitHub Account für Bukkit nötig?
01/17/2012 - Minecraft - 2 Replies
Anscheinend wird seit kurzem ein GitHub Account für Bukkit benötigt. Hat irgentwer Ahnung warum oder was das bringen soll?
UDB Datenkbank Trinity tauglich machen (2.4.3, aktuelster Trinity Core)
07/13/2009 - WoW PServer Hosting - 2 Replies
Gibts da nen Converter? Ich arbeite zum ersten mal mit Trinity und häng jetzt an der Datenbank fest :-( bekomm leider beim starten immer Errors und denke das es an der DB liegt da ich diese einfach ausm UDB Forum hab (0.10.5 "Bag of Candies" is die letzte Rev für 2.4.3). Wenn jemand nen converter kennt wär ich dankbar :P die reden alle immer von "convert it to tc format" aber selbst google kann mir da nich helfen :P Gruß
welche version?
11/24/2008 - Rappelz - 0 Replies
gehn die bots bei us rappelz? oider bei Rappelz ??



All times are GMT +1. The time now is 15:42.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.