Register for your free account! | Forgot your password?

Go Back   elitepvpers > World of Warcraft > WoW Private Server
You last visited: Today at 15:55

  • Please register to post and access all features, it's quick, easy and FREE!


WoW Connecting Problem

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Sep 2010
Posts: 578
Received Thanks: 263
WoW Connecting Problem

Hallo, ich habe mir neulich WoW Runtergeladen, Installiert & Vollständig auf dem Neusten Stand Patchen lassen.

Jetzt zu meinem Problem, ich habe versucht auf PServer zu connecten, aber dummerweise Funktionierte das nicht wie erhofft. Ich habe die Reamlist geändert & den launcher des Pservers geöffnet. Aber es öffnet sich immer das Einlogg fenster von Myst of Pandaria.

Kann mir jemand helfen? Habe 0 Ahnung voran es liegen könnte. Habe auch nie WoW gespielt.


Bedanke mich schonmal im vorraus.



xC0LDB4SHx is offline  
Old 05/13/2013, 14:29   #2
 
elite*gold: 65
Join Date: Nov 2011
Posts: 2,730
Received Thanks: 198
Wenn du dein WoW öffnest, dann steht Links unten ein Patchstand.
Dieser muss mit dem Patchstand des Privat Servers übereinstimmen.

Achja, wow über die WoW.exe starten, nicht über den Launcher!


Thainification is offline  
Old 05/13/2013, 14:47   #3
 
elite*gold: 0
Join Date: Sep 2010
Posts: 578
Received Thanks: 263
Quote:
Originally Posted by Thainification View Post
Wenn du dein WoW öffnest, dann steht Links unten ein Patchstand.
Dieser muss mit dem Patchstand des Privat Servers übereinstimmen.

Achja, wow über die WoW.exe starten, nicht über den Launcher!
Muss wieder 2,16 GB Downloaden weil ich ausversehen paar Dateien gelöscht habe. -.-*


Habe es vorher versucht & wenn ich den WoW Launcher Starte öffnet sich das Patch/Download Fenster von Myst of Pandaria. Was is das für ein Patchstand?

Ich erinnere mich an irgendetwas mit 5.xx :/
xC0LDB4SHx is offline  
Old 05/13/2013, 14:52   #4
 
elite*gold: 65
Join Date: Nov 2011
Posts: 2,730
Received Thanks: 198
5.xx?
Das ist schlecht, so gut wie kein WoW Server ist schon auf diesem Patchstand.
Wenn der Server zB auf 4.3.4 läuft, dann muss dein Client auch auf dem Patch 4.3.4 sein.
Sonst funktioniert es nicht


Thainification is offline  
Old 05/13/2013, 14:54   #5
 
elite*gold: 0
Join Date: Sep 2010
Posts: 578
Received Thanks: 263
Quote:
Originally Posted by Thainification View Post
5.xx?
Das ist schlecht, so gut wie kein WoW Server ist schon auf diesem Patchstand.
Wenn der Server zB auf 4.3.4 läuft, dann muss dein Client auch auf dem Patch 4.3.4 sein.
Sonst funktioniert es nicht
& wie kriege ich den zurück... :
xC0LDB4SHx is offline  
Old 05/13/2013, 15:32   #6
 
elite*gold: 65
Join Date: Nov 2011
Posts: 2,730
Received Thanks: 198
Zurückpatchen ist sone Sache...
Aber du findest ihr im Forum fertige WoW Clienten auf dem richtigen Patchstand. Einfach runterladen und das Spiel über die WoW.exe starten!
Thainification is offline  
Old 05/13/2013, 16:04   #7
 
elite*gold: 0
Join Date: Sep 2010
Posts: 578
Received Thanks: 263
Okay Dankeschön ! ich werde mich mal umschauen.


xC0LDB4SHx is offline  
Reply



« WoW Connecting Problem | suche jemanden der mir ein video macht [WOW] »

Similar Threads
problem connecting?
03/02/2013 - Archlord - 6 Replies
Hello sorry for the random topic but is every one having problems of connecting to the servers? I cannot get even one account in game, Topic can be closed as soon as i get an answer. Thanks dave
[Q]Problem with connecting
02/19/2011 - Metin2 PServer - Discussions / Questions - 8 Replies
Hi com, I have got a problem. I've made a new hamachi m2 server but my friends can't join. I have opend the portmaps and all the necessary programs, and they have also joined my hamachi network, but when they log in it says Fehler beim Verbinden mit dem Server. It says that even if they tipe and wrong account username/pw. And yes, the mc text is the right one. Please help me. You can answer in Deutch also, i can understand it a bit. Thanks! Vlad S.
Problem while connecting
11/14/2008 - SRO PServer Ask the Experts - 2 Replies
Hello everyone , I have a problem with connecting to Game when i write my id and password i press Connect and it's says ..Requesting user confirmation ..wait like 40 sec and then this msg disapear. i sure about its not problem in my internet ..cause my friend have the same problem i already Reinstalled the game and still getting this problem ..maybe someone know what i can to do to resolve it?
Connecting problem
03/22/2008 - Dekaron - 5 Replies
Hi, I have a very big problem. Everytime when I am at te Log-In screen of 2moons I type in my Id and Pw but then there is the message "cannot connect to the server". I tryed many ways to play 2moons but they didn't worked. I also read the thread of acclaim to this connecting probllem and i've tryed all ways. Then i tryed it again... Nothing. :mad: WHAT CAN I DO? Please help me. :confused:
Connecting problem
05/24/2005 - Lineage 2 - 1 Replies
Hi, i am playing on a private c1 server, using l2walker 10.3.3. After a server restart i can't connect with the bot. I get such error: 15:50:12 Link LoginServer Succeed. 15:50:15 Login LoginServer Succeed. 15:50:40 ->Link GameServer Fail. So as i understand the problem occurs when the bot has to choose the server (e.g. Bartz, etc).



All times are GMT +1. The time now is 15:55.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.