Register for your free account! | Forgot your password?

You last visited: Today at 22:50

  • Please register to post and access all features, it's quick, easy and FREE!

 

Buffanzeigeproblem

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Dec 2011
Posts: 616
Received Thanks: 71
Buffanzeigeproblem

Hallo,

undzwar zocke ich auf den Servern WOWMortal und Monster-WOW und meine Buffs sind verbuggt, z.B Verjüngung wenn ich es buffe und über den Buff oben rechts fahre, zeigt er mir and das er alle 2 sek um 0 heilt aber er heilt trotzdem die korrekte menge, und da is halt die Buffanzeige verbuggt. Habe den 4.3.0 Client auch schon repariert und immernoch das Problem, liegt das an einem Client oder am Server ?



inFlame' is offline  
Old   #2
Veteran


 
elite*gold: 1553
Join Date: Jul 2010
Posts: 6,585
Received Thanks: 1,262
Wird ein Serverproblem sein. Frage in deren Forum nach, ob noch einige das Problem haben.

MfG


°"Crazy"° is offline  
Old   #3
 
elite*gold: 0
Join Date: Mar 2011
Posts: 75
Received Thanks: 3
ist simple gesagt einfach nur von der ursache abzuleiten das die skyfirecore, mit der monster wow arbeitet schlicht un einfach eine trinity aus october 2010 ist und daher ein uraltes system hat und unter anderem steht bei cata eh ein komplettes rework an und das mit den buffs her ist einfach ein spellinfo system bug aufgrund dessen, das manche spells ungescripted von den dbc aus entnommen werden
Dreadii is offline  
Old   #4
 
elite*gold: 0
Join Date: Dec 2011
Posts: 616
Received Thanks: 71
ah okay danke
inFlame' is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 22:50.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.