Register for your free account! | Forgot your password?

Go Back   elitepvpers > World of Warcraft > WoW Private Server
You last visited: Today at 06:23

  • Please register to post and access all features, it's quick, easy and FREE!

 

problem beim launcher von stormblade

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Jun 2011
Posts: 6
Received Thanks: 0
problem beim launcher von stormblade

ich habe mir letztens wow von rising-gods geholt und installiert patchen ging dan aber nicht trotz entpacken also suchte ich im internet nach lösungen und da lass ich das das der launcher von stormblade von selber macht also hab ich mir den launcher gedownloadet und instaliert aber wenn ich ihn starten will kommt immer nur "Die verbindung zum server ist nicht möglich"...
ich habe alles ausprobiert,ich habe den computer neugestartet den launcher deinstaliert und wieder instaliert ich habe es bei einem anderen pc probiert und da ging es der launcher startete aber nur nicht bei mir wieso...

ich versuche es jetzt schon seit 2 tagen und ich bin langsam am verzweiflen
also bitte antwortet schnell



tobsisi is offline  
Old   #2
 
elite*gold: 2703
Join Date: Jul 2010
Posts: 6,451
Received Thanks: 1,232
Server offline. Wenn er keine Verbindung hat, dann ist wohl an deren Server wohl scheifgelaufen, eventuell kennen sie schon das Problem. Hast du in deren Forum schon gefragt?


°"Crazy"° is offline  
Old   #3
 
elite*gold: 0
Join Date: Jun 2011
Posts: 6
Received Thanks: 0
nein aber bei einem anderen pc geht es ja
tobsisi is offline  
Old   #4
 
elite*gold: 0
Join Date: Jun 2011
Posts: 6
Received Thanks: 0
muss ich vieleicht noch irgedwas mit dem launcher machen???


tobsisi is offline  
Old   #5
 
elite*gold: 30
Join Date: Mar 2009
Posts: 2,418
Received Thanks: 1,285
frag doch in deren forum nach, die kennen ja ihren launcher usw.
Robin_- is offline  
Old   #6
 
elite*gold: 0
Join Date: Jun 2011
Posts: 6
Received Thanks: 0
hab ich schon gemacht hat aber keiner geantwortet...
tobsisi is offline  
Old   #7
 
elite*gold: 0
Join Date: Feb 2011
Posts: 413
Received Thanks: 20
Musst du halt abwarten bzw. hast du realmlist oder so geändert :*
Unbekannt~ is offline  
Old   #8
 
elite*gold: 0
Join Date: Jun 2011
Posts: 6
Received Thanks: 0
So ich hab jetzt ne Antwort im Forum erhalten,das klappt anscheinend nur mit w-lan
tobsisi is offline  
Old   #9
 
elite*gold: 0
Join Date: Jun 2011
Posts: 6
Received Thanks: 0
Ich hab mir jetzt die patchs von ner andren Seite runtergeladen die gehen aber trotzdem nicht kp warum ich hab se schon im Ordner von wow und auch schon entpackt aber wenn ich den Patch von 3.2.0 zu 3.2.2 starten will kommt immer diese fehlermeldung. Dieser Patch erfordert die Version 3.2.0.10341 von wow.exe.die momentan instalierte Version 3.2.0.10192 ist veraltet
tobsisi is offline  
Old   #10
 
elite*gold: 0
Join Date: Jun 2011
Posts: 147
Received Thanks: 13
nur mit wlan O_o schau mal lieber in deiner Firewall nach... lol nur mit wlan..
MAGi!x is offline  
Old   #11
 
elite*gold: 4
Join Date: Oct 2010
Posts: 114
Received Thanks: 8
Am besten machst du es noch ma neu also alles mit dem downloaden bis 3.3.5a
ELCOTODOR is offline  
Old   #12
 
elite*gold: 0
Join Date: Jun 2011
Posts: 147
Received Thanks: 13
Um welche Version handelt es sich 335a?
MAGi!x is offline  
Old   #13
 
elite*gold: 0
Join Date: Oct 2010
Posts: 1
Received Thanks: 0
also ich zock jetz schon seit 2jahren auf stormblade un ich sag dazu nur eins also dat mitm wlan is ja ma totaler stuss xD
geh ma lieber in das verzeichnis vom launcher (bei mir isses C:\Stormblade) installier einma die MDAC_TYP.EXE und danach machste einmal die updater.exe aus dem verzeichnis aber mit administratorrechten^^ wenn du auf win7/vista bist den launcher auch mit den rechten starten (mal ein kleiner tipp am rande wenn du win7/vista nutzt dann stell das direkt unter rechtsklick -> eigenschaften -> kompatibilität fest ein, also häkchen machn bei berechtigungsstufe bei updater.exe und launcher.exe) ...das problem kenn ich schon von andren und bei denen hat das überall weitergeholfen inklusive bei mir xD

hoffe ich konnt weiterhelfen ;D

achja der stormblade launcher installiert UND updatet wow automatisch xD
heißt es ist egal auf welcher version du hängst weil der launcher dat schon allein regelt ausser du bist über 3.3.5a ;D

sers


satyriasis is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
Fehler beim WR Launcher
Wie die Überschrift schon sagt habe ich ein Fehler beim WR Launcher Screen: http://www.bilder-hochladen.net/files/thumbs/gijn-6.jpg ...
14 Replies - WarRock
Warrock Problem beim Launcher
Hey liebe Community, ich habe ein Problem mit meinen Launcher (Pic im Anhang). Habe mal gehört das soll irgendwas mit dem Patchen bedeuten habe es...
3 Replies - WarRock
WoW Launcher - brauche hilfe beim erstellen
hallo, ich habe mal versucht einen WoW Launcher zu erstellen, aber bei mir kommen immer wieder fehler hraus, ich habe in youtube videos...
30 Replies - General Coding
WoW Launcher - brauche hilfe beim erstellen
hallo, ich habe mal versucht einen WoW Launcher zu erstellen, aber bei mir kommen immer wieder fehler hraus, ich habe in youtube videos...
0 Replies - WoW Main - Discussions / Questions
Skript Fehler beim launcher ?
Hey leute ich hab da ein problem mit dem launcher ... und zwar das wenn ich de launcher öffne die skript fehler kommen -.- ich geh zwar immer auf...
0 Replies - WarRock



All times are GMT +1. The time now is 06:23.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.