Register for your free account! | Forgot your password?

You last visited: Today at 07:50

  • Please register to post and access all features, it's quick, easy and FREE!

 

[Release] WoWBaum v1.0

Closed Thread
 
Old   #16
 
elite*gold: 23
The Black Market: 146/0/0
Join Date: Sep 2009
Posts: 1,960
Received Thanks: 696
Endlich mal wieder etwas was man gebrauchen kann super gemacht danke dafür



[InRente] is offline  
Old   #17
 
elite*gold: 0
Join Date: Apr 2008
Posts: 12
Received Thanks: 2
Nice, Panic Key wäre noch nicer^^


PH06 is offline  
Old   #18


 
elite*gold: 10
Join Date: Sep 2006
Posts: 13,320
Received Thanks: 3,216
Also bei euren Fehlern bin ich schlicht und einfach überfragt Leute, tut mir leid :O Dafür bin ich noch ein zu großer Anfänger auf dem Gebiet. Habt ihr vielleicht noch WinXP als OS oder ne gecrackte Version von Win7? Das würde mir jetzt spontan als möglicher Grund einfallen :/ Ich könnte euch mal die Konsolenversion uppen wenn ihr wollt.
-= Re@p3r =- is offline  
Thanks
1 User
Old   #19
 
elite*gold: 14
Join Date: Apr 2010
Posts: 489
Received Thanks: 188
ja, lad die mal bitte hoch. grund nummer 2 trifft zu xD


Fake. is offline  
Old   #20


 
elite*gold: 10
Join Date: Sep 2006
Posts: 13,320
Received Thanks: 3,216
Update1 : Die Konsolenversion steht nun ebenfalls zum Download bereit.
-= Re@p3r =- is offline  
Thanks
1 User
Old   #21
 
elite*gold: 0
Join Date: Nov 2007
Posts: 266
Received Thanks: 22
super teil tested+works danke für deine arbeit! grad mitm testaccount bissl am rumfliegen in og ^^
Drekal is offline  
Old   #22
 
elite*gold: 0
The Black Market: 145/1/1
Join Date: Feb 2010
Posts: 3,695
Received Thanks: 565
thanks
-xEL3CTRiCx- is offline  
Old   #23
 
elite*gold: 81
Join Date: Mar 2010
Posts: 717
Received Thanks: 353
Funktioniert bei mir leider nicht:

Quote:
WoWBaum.exe hat ein Problem festgestellt und muss beendet werden.
Wenn ich die Consolen Version starte, kommt:

Quote:
Die Anwendung konnte nicht gestartet werden, weil MSVCR100D.dll nicht gefunden wurde. Neuinstallation der Anwendung könnte das Problem beheben.
Hab versucht die dll in den System Ordner zu laden und zu registrieren über die cmd Zeile, aber das hat leider auch nicht funktioniert.

Hast Du noch einen Tipp?

OS: Win XP SP3

Edit: 4.0 Framework und das C++ ist installiert.
——— is offline  
Old   #24


 
elite*gold: 10
Join Date: Sep 2006
Posts: 13,320
Received Thanks: 3,216
Wie auch schon Ende! in einem seiner Threads geschrieben hat : Es kann sein dass es unter Windows XP nicht funktioniert, einen genauen Grund dafür kann ich leider auch nicht angeben :/ Wer hat überhaupt noch WinXP drauf? oÔ
-= Re@p3r =- is offline  
Old   #25

 
elite*gold: 0
Join Date: Jan 2008
Posts: 20,275
Received Thanks: 7,678
Fein gemacht Dietz
Mich wundert nur dad deine huge nasenlöcher den source nicht eingesaugt haben :>
Gentleman Jack is offline  
Old   #26
 
elite*gold: 81
Join Date: Mar 2010
Posts: 717
Received Thanks: 353
Quote:
Originally Posted by -= [email protected] =- View Post
Wer hat überhaupt noch WinXP drauf? oÔ
Da gibt es noch genug Ok, kann man nichts machen dann Wenn ein XP User es zum laufen bringt, bin ich über jede Hilfe dankbar

Edit: Ja, da hast Du Recht. Das XYZ2 von Ende! spuckt bei mir die gleiche Fehlermeldung aus.
——— is offline  
Old   #27
 
elite*gold: 23
The Black Market: 146/0/0
Join Date: Sep 2009
Posts: 1,960
Received Thanks: 696
Quote:
Originally Posted by jausux View Post
Da gibt es noch genug Ok, kann man nichts machen dann Wenn ein XP User es zum laufen bringt, bin ich über jede Hilfe dankbar

Edit: Ja, da hast Du Recht. Das XYZ2 von Ende! spuckt bei mir die gleiche Fehlermeldung aus.
saugt euch ne virtuelle maschine klatsch vista drauf dann wow und den hack drauf tada es läuft ^^
[InRente] is offline  
Old   #28
 
elite*gold: 23
The Black Market: 146/0/0
Join Date: Sep 2009
Posts: 1,960
Received Thanks: 696
naja die feine art isses nicht aber wenn man es *unbediengt* unter diesem system laufen lassen will und es geht garnicht anders ich weiß nicht ob es auch anders geht keine ahnung macht man es eben so
[InRente] is offline  
Old   #29


 
elite*gold: 10
Join Date: Sep 2006
Posts: 13,320
Received Thanks: 3,216
Also ein #include <psapi.h> hab ich nirgendwo verwendet, vielleicht liegt der Fehler auch wirklich einfach nur an der Klasse.
-= Re@p3r =- is offline  
Old   #30
 
elite*gold: 0
Join Date: Aug 2007
Posts: 14
Received Thanks: 0
Kopiere die Dateien in das gleiche Verzeichnis wie die Console.exe
Bei mir gehts


Luciffer3012 is offline  
Closed Thread



« Previous Thread | Next Thread »



All times are GMT +1. The time now is 07:50.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.