Register for your free account! | Forgot your password?

Go Back   elitepvpers > World of Warcraft > WoW Exploits, Hacks, Tools & Macros
You last visited: Today at 22:30

  • Please register to post and access all features, it's quick, easy and FREE!

 

[Release] Just A Morpher (32bit/x86 Morpher)

Closed Thread
 
Old   #46
 
elite*gold: 0
Join Date: Mar 2014
Posts: 3
Received Thanks: 0
i dont know if its only me,or its bugged.
I can't morph any item,im doing wrong ?



radammanthyz is offline  
Old   #47
 
elite*gold: 0
Join Date: Nov 2012
Posts: 291
Received Thanks: 127
Quote:
Originally Posted by radammanthyz View Post
i dont know if its only me,or its bugged.
I can't morph any item,im doing wrong ?
What is the command you are using? usually it's:

/item slot displayid

for example:

/item head 126444

Do you know how to get the item display id?


laurenz1337 is offline  
Old   #48
 
elite*gold: 0
Join Date: Mar 2014
Posts: 3
Received Thanks: 0
nvm dude,its working perfect.i was doing wrong XD.
its .item Shoulder 545456,not /morph item shoulder 15156
Sorry for it :S
radammanthyz is offline  
Old   #49
 
elite*gold: 0
Join Date: Nov 2012
Posts: 291
Received Thanks: 127
Added proper persistent morphing

You should stay morphed during and after loading screens and even re-logs.
Download , or in main post


laurenz1337 is offline  
Old   #50
 
elite*gold: 0
Join Date: Aug 2014
Posts: 7
Received Thanks: 0
Hello, i have a problem, always when i start a wow with that program i have error, can u help me ?
danqooo is offline  
Old   #51
 
elite*gold: 0
Join Date: Jan 2008
Posts: 143
Received Thanks: 7
still work?
Blackankas is offline  
Old   #52
 
elite*gold: 0
Join Date: Nov 2012
Posts: 291
Received Thanks: 127
Quote:
Originally Posted by danqooo View Post
Hello, i have a problem, always when i start a wow with that program i have error, can u help me ?
Try logging to your char and then start the Program, you should see a little text in your chat window, saying that the morpher has loaded. And you have to make sure that you are running the loader as admin and wow.exe aswell. And are you using the x86/32bit version of wow? Because the x64/bit doesn't work!
laurenz1337 is offline  
Old   #53
 
elite*gold: 0
Join Date: Aug 2014
Posts: 7
Received Thanks: 0
Quote:
Originally Posted by laurenz1337 View Post
Try logging to your char and then start the Program, you should see a little text in your chat window, saying that the morpher has loaded. And you have to make sure that you are running the loader as admin and wow.exe aswell. And are you using the x86/32bit version of wow? Because the x64/bit doesn't work!
Yea i am running x86 version of wow, and i tried everything what u said and nothing happened and do you know some morpher for 5.4.2 ? like i am not running it on 5.4.2 just asking, oh and another question, is Tmorph working on private servers ?
danqooo is offline  
Old   #54
 
elite*gold: 0
Join Date: Nov 2012
Posts: 291
Received Thanks: 127
You have to tell me the exact Version number of the wow version (like: 5.4.2.XXXX) and I can take a look if I can find anything in my "archives".
laurenz1337 is offline  
Old   #55
 
elite*gold: 0
Join Date: Aug 2014
Posts: 7
Received Thanks: 0
Quote:
Originally Posted by laurenz1337 View Post
You have to tell me the exact Version number of the wow version (like: 5.4.2.XXXX) and I can take a look if I can find anything in my "archives".
I am running 5.4.2 (17688) (Release x86) if u mean that
danqooo is offline  
Old   #56
 
elite*gold: 0
Join Date: Nov 2012
Posts: 291
Received Thanks: 127
Quote:
Originally Posted by danqooo View Post
I am running 5.4.2 (17688) (Release x86) if u mean that
I don't know, but this MIGHT be the correct Just A morpher version for 5.4.2 (17688) if not, I can't help you, sorry.

laurenz1337 is offline  
Old   #57
 
elite*gold: 0
Join Date: Aug 2014
Posts: 7
Received Thanks: 0
Quote:
Originally Posted by laurenz1337 View Post
I don't know, but this MIGHT be the correct Just A morpher version for 5.4.2 (17688) if not, I can't help you, sorry.

it isnt working, i started everything as administrator, i press load, try command in game and nothing happen, hmm w/e, but sry for my annoyism but i have 5.4.8 18414 x64 and i started it as administrator and tmorph too, and it says "Error: Process not found. Are you sure your WoW is running ?
like i said, all is started as administrator. I am playing on private server so its may be this reason ?
danqooo is offline  
Old   #58
 
elite*gold: 0
Join Date: Nov 2012
Posts: 291
Received Thanks: 127
Morphers (JustAMorpher/TMorph) using little triggers in the wow application wich change the stuff ingame, like your gear, race etc.. When a new wow version gets released by Blizzard these Triggers (offsets) must be updated by the morph developers. Private servers may use a different client than the official one, so the triggers are different on the pserver wow version.

But maybe I could help you if you tell me the name of the PServ. you are playing on.
laurenz1337 is offline  
Old   #59
 
elite*gold: 0
Join Date: Aug 2014
Posts: 7
Received Thanks: 0
Quote:
Originally Posted by laurenz1337 View Post
Morphers (JustAMorpher/TMorph) using little triggers in the wow application wich change the stuff ingame, like your gear, race etc.. When a new wow version gets released by Blizzard these Triggers (offsets) must be updated by the morph developers. Private servers may use a different client than the official one, so the triggers are different on the pserver wow version.

But maybe I could help you if you tell me the name of the PServ. you are playing on.
hmm i understand, and i am playing on pandawow server, actually its PTR of 5.4.8 but you can get it easily, but if u have time or you want, you can try their 5.4.2 version
danqooo is offline  
Old   #60
 
elite*gold: 0
Join Date: Nov 2012
Posts: 291
Received Thanks: 127
When you want to start the pserver client, what are you using? A Launcher, a shortcut on the desktop or just the wow exe? If you are using the launcher, the pserver wow.exe was renamed to something like: panda.dat or so. I can't check, because my hard drive is nearly full. You gotta check the install dir of the pserver client for something like panda.dat

Or launch the client and look at your processes via task mgr. and try to find the executeable there.


laurenz1337 is offline  
Closed Thread

Tags
hack, l0l1dk, morph, tool, wow



« Previous Thread | Next Thread »

Similar Threads
Just A Morpher - An x86 Morpher
Quelle: owned forum Coder: l0l1dk
0 Replies - WoW Exploits, Hacks, Tools & Macros
Simply Morpher 2 [3.3.5] by NEM E5I5
Download: http://depositfiles.com/de/files/d3aqyycgf?redirect
7 Replies - WoW PServer Exploits, Hacks & Tools



All times are GMT +1. The time now is 22:30.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.