Register for your free account! | Forgot your password?

Go Back   elitepvpers > World of Warcraft > WoW Bots
You last visited: Today at 15:08

  • Please register to post and access all features, it's quick, easy and FREE!

 

Bl1zz4rDs FishY Bot

Closed Thread
 
Old   #226
 
elite*gold: 0
Join Date: Jan 2011
Posts: 3
Received Thanks: 0
folgendes problem bei mir: habe das meereschildkröten profil von seite 2 sowie das addon von curse
nun er beginnt mit den fischen der schwärme am anfang... dann an position:
x 5682,855
y 637,9572
z 147,7503
beginnt er dauerhaft die schnur auszuwerfen immer wieder neu obwohl überhaupt kein schwarm in der nähe ist



t0pi186 is offline  
Old   #227
 
elite*gold: 0
Join Date: May 2009
Posts: 2,227
Received Thanks: 2,291
Quote:
Originally Posted by t0pi186 View Post
folgendes problem bei mir: habe das meereschildkröten profil von seite 2 sowie das addon von curse
nun er beginnt mit den fischen der schwärme am anfang... dann an position:
x 5682,855
y 637,9572
z 147,7503
beginnt er dauerhaft die schnur auszuwerfen immer wieder neu obwohl überhaupt kein schwarm in der nähe ist
Das Problem wird sein, dasd u nicht den vollen namen vom schwarm eingetragen hast.
Denn an der Position gibt es etwas was genau den selben anfang bzw. im namen hat wie die Schärme.


Endecs is offline  
Thanks
1 User
Old   #228
 
elite*gold: 0
Join Date: Feb 2010
Posts: 23
Received Thanks: 3
Quote:
Originally Posted by t0pi186 View Post
folgendes problem bei mir: habe das meereschildkröten profil von seite 2 sowie das addon von curse
nun er beginnt mit den fischen der schwärme am anfang... dann an position:
x 5682,855
y 637,9572
z 147,7503
beginnt er dauerhaft die schnur auszuwerfen immer wieder neu obwohl überhaupt kein schwarm in der nähe ist
Erstmal Danke, Top Arbeit :-)

Und obiges genanntes Problem war diese Nacht auch bei mir, Lösung wurde ja schon genannt, mal schauen obs klappt
rumpe2 is offline  
Old   #229
 
elite*gold: 0
Join Date: Jan 2010
Posts: 8
Received Thanks: 1
hey blizz kannst vllt die funktion adden dass er auch die tasten auf 1-ß auf Bar 1-4 erkennen kann? habe so ein problem, er fliegt schon meine route ab kann aber net abmounten und fischen obwoch bar 4 (in meinem fall) aktiv ist - finde das halt doof wenn ich alle attacken rausmachen soll ;o


Motta32 is offline  
Old   #230
 
elite*gold: 0
Join Date: Apr 2008
Posts: 15
Received Thanks: 1
Hello !
Now that I am a user of this wonderful bot, I think it would be nice to incorporate :
- a system of "unstuck" to prevent the bot does stupidly hangs in a tree or a wall.
- an option to stop the bot and/or shutdown computer after a selected time.
Thanks =)
val211 is offline  
Old   #231
 
elite*gold: 0
Join Date: May 2009
Posts: 2,227
Received Thanks: 2,291
Quote:
Originally Posted by val211 View Post
Hello !
Now that I am a user of this wonderful bot, I think it would be nice to incorporate :
- a system of "unstuck" to prevent the bot does stupidly hangs in a tree or a wall.
- an option to stop the bot and/or shutdown computer after a selected time.
Thanks =)
Read the News in the Bot, then you se thats the Proposal 2. are already down is.
But I don't release it, because it's not enough for a new Version.
Endecs is offline  
Old   #232
 
elite*gold: 0
Join Date: Mar 2010
Posts: 21
Received Thanks: 1
den bot n paar mal geused.. und heute gehackt worden.. lol

acc in nem neuen battlenet acc etc.. irgendwas mit yahoo.cn ;D
asatru88 is offline  
Old   #233
 
elite*gold: 0
Join Date: May 2010
Posts: 3,135
Received Thanks: 645
Quote:
Originally Posted by asatru88 View Post
den bot n paar mal geused.. und heute gehackt worden.. lol

acc in nem neuen battlenet acc etc.. irgendwas mit yahoo.cn ;D
Liegt aber 100% nich am Bot. Du hattest wohl Spyware auf deinem PC.
Psychoduke is offline  
Old   #234
 
elite*gold: 0
Join Date: Feb 2011
Posts: 28
Received Thanks: 0
Soweit ich sehen kann ist der Bot clean, leider aber bischen buggy zwischendurch...
Metalmanicus is offline  
Old   #235
 
elite*gold: 0
Join Date: May 2010
Posts: 3,135
Received Thanks: 645
Quote:
Originally Posted by Metalmanicus View Post
Soweit ich sehen kann ist der Bot clean, leider aber bischen buggy zwischendurch...
Clean zu 100% Was buggt den bei dir?
Psychoduke is offline  
Old   #236
 
elite*gold: 0
Join Date: Feb 2011
Posts: 28
Received Thanks: 0
Na z.B dass der Gute zwischendurch von seiner Route abkommt und immer in die selber richtung fliegt, oder garnichterst die Route fliegt die man lädt. Zwischendurch lässte der auch mal gerne 1-2 Schwärme stehen wobei das nicht so dramatisch ist aber hey
Metalmanicus is offline  
Old   #237
 
elite*gold: 0
Join Date: May 2009
Posts: 2,227
Received Thanks: 2,291
Quote:
Originally Posted by Metalmanicus View Post
Na z.B dass der Gute zwischendurch von seiner Route abkommt und immer in die selber richtung fliegt, oder garnichterst die Route fliegt die man lädt. Zwischendurch lässte der auch mal gerne 1-2 Schwärme stehen wobei das nicht so dramatisch ist aber hey
Hmm, das er nicht die Route abfliegt, ist mir neu und taucht bei mir auch nicht auf.
2. Er lässt 1-2 Schwärme aus, weil die Distance von dir zum Schwarm größer ist als in den Settings eingestellt.
Endecs is offline  
Old   #238
 
elite*gold: 0
Join Date: Feb 2011
Posts: 28
Received Thanks: 0
Ich weiß auch leider auch nicht warum, er fängt richtig an und fliegt dann sturr gradeaus weiter, teilweise fliegt er nurnoch weiter ohne überhaupt an der Route anzufangen o,O ... ansonsten wenn er "mal" läuft was bei mir komischer weise recht selten ist, macht er wohl alles richtig.
Metalmanicus is offline  
Old   #239
 
elite*gold: 0
Join Date: May 2009
Posts: 2,227
Received Thanks: 2,291
Quote:
Originally Posted by Metalmanicus View Post
Ich weiß auch leider auch nicht warum, er fängt richtig an und fliegt dann sturr gradeaus weiter, teilweise fliegt er nurnoch weiter ohne überhaupt an der Route anzufangen o,O ... ansonsten wenn er "mal" läuft was bei mir komischer weise recht selten ist, macht er wohl alles richtig.
Ist Click to Move an?
Und wenn du es startest, klick einmal rechtsklick auf den Boden.
Endecs is offline  
Old   #240
 
elite*gold: 0
Join Date: Feb 2011
Posts: 28
Received Thanks: 0
Ne "klick to move" ist nicht an.
Sobald ich den starte fliegt der sofort grade aus (mommentan)


Metalmanicus is offline  
Closed Thread



« Previous Thread | Next Thread »

Similar Threads
Bl1zz4rds fishy bot geht net mehr
hallo jungs, hab mal ne frage an euch. ich habe früher piroxbots benutzt. den kostenlosen. da konnte ich immer schön angeln lassen. jedoch...
1 Replies - WoW Bots
[Umfrage] Bl1zz4rDs Fishy Bot [Kosten]
Hallo, hier mit wollen wir eine Übersicht erstellen ob sich User diesen Bot kaufen würden wenn er zum Verkaufen stehen würde. Die kosten währen...
17 Replies - WoW Main - Discussions / Questions



All times are GMT +1. The time now is 15:08.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.