Register for your free account! | Forgot your password?

Go Back   elitepvpers > World of Warcraft > WoW Bots
You last visited: Today at 10:11

  • Please register to post and access all features, it's quick, easy and FREE!


Wow bot problem

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Dec 2005
Posts: 9
Received Thanks: 0
Hi,

wie soviele derzeit hab ich auch ein Problem mit WoWbot, ich hab wowbot15b drauf. Alles intalliert route gemacht usw. Das Problem ist, das der bot nicht von selbst die Mobs angreift, sondern erst wenn er von einen Mob 2 mal gehittet wurde. Hab schon verschiedene Routinen usw ausporbiert, immer das gleiche Prob.

Im off. Forum ist darüber auch schon ein thread, aber steht keine Lösung dabei.

Wäre cool wenn mir hierbei jemand helfen könnte.

Danke



Stoawonga is offline  
Old 04/20/2007, 19:32   #2
 
elite*gold: 20
Join Date: Mar 2006
Posts: 774
Received Thanks: 22
target und pulldistance hochstellen


streppel is offline  
Old 04/20/2007, 19:36   #3
 
elite*gold: 0
Join Date: Dec 2005
Posts: 9
Received Thanks: 0
hab ich schon einiges von 25 - 3000 ausprobiert, immer das gleich problem
Stoawonga is offline  
Old 04/20/2007, 22:16   #4
 
elite*gold: 0
Join Date: Oct 2006
Posts: 26
Received Thanks: 0
Wie wärs sich ein bisschen mit Programmiersprachen auseinander zu setzen und das ganze selbst angehen?

98% aller Fehler in Innerspace lassen sich durch analysieren selbst herausfinden, wer solch einfache Fehler nicht selbst beheben kann sollte Glider benutzen und Custom Classes benutzen!
hermelinchen is offline  
Reply



« bot auf privat server mit neuster version | Was ist den das für ein scheis? »

Similar Threads
Metin 2 Pserver Problem/ Lösung für das Matrix Kartennummer Problem
01/04/2010 - Metin2 PServer - Discussions / Questions - 3 Replies
Hy Leute Wie in der Überschrift genannt, hab ich gerade ein Problem mit meinem Metin 2Server. Ich lasse ihn via Loopbackadapter laufen, funktioniert auch ganz gut. Ich hab aber jetzt das Poblem, das in meinem Account nur noch Krieger mit Level null stehen. Wie kann ich das Beheben??, das is auch manchmal da, wenn ich via Navicat n neuen Account mach. Hoffe einer hatt ne Lösung Hab n Screenshot im Anhang Aber ich hab ja auch ne Lösung für n anderes Problem. Gestern hatte ich beim...
[Problem] Problem with server starting - cannot find quest index for PaxHeader
12/22/2009 - Metin2 PServer - Discussions / Questions - 1 Replies
Hello! I have this same problem as here when i'm starting my server: http://www.elitepvpers.com/forum/metin2-pserver-discussions-questions/307143-metin2-serverfiles-quest-index-fehler.html But I didn't know the answer.. how to repair this? Greetings



All times are GMT +1. The time now is 10:11.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.