Register for your free account! | Forgot your password?

Go Back   elitepvpers > World of Warcraft > WoW Bots
You last visited: Today at 10:04

  • Please register to post and access all features, it's quick, easy and FREE!


HB Start Problem

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Jul 2010
Posts: 12
Received Thanks: 0
HB Start Problem

Ich habe eben HB gekauft,heruntergeladen und wollte es instalieren.

da wo ich mich einloggen sollte kann ich allerdings nix eingeben und im log steht:

You have not selected a valid instance of WoW to atach to!
Please restart HB and choose a valid WoW Instance to use HB.

das ist der erste punkt wo nichts geht.muss ich da irgendwas verknüpfen mit einer güligen (valid) wow version?

2ter punkt wäre die sprache,dachte hb sei englisch und deutsch und englisch nur finde ich nix deutsches weder am bot an dem ich mich nicht einloggen kann geschweige denn am forum?



ednet8 is offline  
Old 08/15/2010, 21:00   #2
 
elite*gold: 1
Join Date: Feb 2010
Posts: 485
Received Thanks: 166
Hattest du WoW geöffnet? Wenn nicht probier es mal, nachdem du WoW gestartet hast


peterpwnd is offline  
Old 08/15/2010, 21:18   #3
 
elite*gold: 69
Join Date: Nov 2009
Posts: 1,975
Received Thanks: 574
Im forum einfach deutsch schreiben du bekommst schon Antwort und Bossland sagt nix.
Und der bot ist Englisch wie jeder andere auch nur er untersützt deutsches und englisches WoW.

zu deinem fehler - > WoW Starten und dann erst Bot starten
.smooth is offline  
Old 08/15/2010, 21:19   #4
 
elite*gold: 0
Join Date: Jul 2010
Posts: 12
Received Thanks: 0
danke,fast schon ein epic fail meinerseits.was ist nun mit der sprache?laut der bot übersicht hier soll deutsch vorhanden sein?


ednet8 is offline  
Old 08/15/2010, 21:26   #5
 
elite*gold: 57
Join Date: Apr 2008
Posts: 2,510
Received Thanks: 951
Schreib einfach auf Deutsch ins Forum. Da gibts genug, die Deutsch sprechen.
Pexus is offline  
Old 08/15/2010, 21:32   #6
 
elite*gold: 0
Join Date: Jul 2010
Posts: 12
Received Thanks: 0
wenns genügend deutsche gäbe so frage ich mich warums dann nicht nen deutschen start guide gibt,und das bei einer de domain und deutschem impressum.erstmal ein frust bier holen.
ednet8 is offline  
Old 08/15/2010, 22:07   #7
 
elite*gold: 57
Join Date: Apr 2008
Posts: 2,510
Received Thanks: 951
Quote:
Originally Posted by ednet8 View Post
wenns genügend deutsche gäbe so frage ich mich warums dann nicht nen deutschen start guide gibt,und das bei einer de domain und deutschem impressum.erstmal ein frust bier holen.
Ganz einfach, weil die meisten User englisch können. Zumal ist der Bot wirklich leicht einzustellen. Naja. Bei Fragen aknnst du natürlich auch hierher kommen.
Pexus is offline  
Old 08/16/2010, 21:00   #8
 
elite*gold: 0
Join Date: Jul 2010
Posts: 12
Received Thanks: 0
wenn mans schonmal gemacht hat,mag das einfach sein,nicht aber wenn der bot neu ist und man diesen zum ersten mal hat.
grinden klappte ganz gut,questen habe ich wieder gelassen,anstürmen in diverse 5er gruppen ist einfach nicht gut.

was nicht klappte war das erzfarm profil 1-50.das müsste doch bis skill 300 mit dem normalen Hb gehen oder geht das nur mit GB?ich habe derzeit das normale HB und an WoW Addons halt Gatherer.
ednet8 is offline  
Old 08/17/2010, 02:06   #9
 
elite*gold: 0
Join Date: May 2008
Posts: 75
Received Thanks: 12
Quote:
Originally Posted by ednet8 View Post
was nicht klappte war das erzfarm profil 1-50.das müsste doch bis skill 300 mit dem normalen Hb gehen oder geht das nur mit GB?ich habe derzeit das normale HB und an WoW Addons halt Gatherer.
Also je nach Profil was du nutzt skillt er das so gut wie möglich mit (z.b. beim Horde 1-60 von Bliik) klappt das größtenteils ganz gut. Bessere Alternative wie ich finde ist, den Char hoch botten zu lassen und im Anschluss mit den gather Profilen für Honorbuddy mit dem entsprechenden Level nach zu skillen.


xerus is offline  
Reply



« Ich hab ein paar fragen | TLPD Flug-Such-Bot? »

Similar Threads
Problem by start up
03/16/2011 - Wolfteam - 6 Replies
Hello, I changed a file for runspeed followed by a site but i made a mistake. i probely saved the file and cant find it back. i already reininstall the game but it won't help. can someone help me puttng the file on the forum>? it goes about his file: :/C ---> program files ---> softnyx ---> wolf team ---> profiles ---> player. I changed the file player in notepad, but it will get a error if i start wolf team. can someone please post it? already thanks :D
Problem mit Start
09/13/2010 - WarRock - 8 Replies
Problem: Wenn ich auf OK klicke schließt sich War Rock und ich habe keine lust NOCHMAL zu installieren (hatte ein anderes Problem wo immer die Fehlermeldung "Runtime Library, Blah Blah...", habe neuinstalliert und jetzt ne neue Fehlermeldung :(). Kann bitte jemand das markierte auf dem Screen aus seinem Ordner uploaden? Screen: http://img718.imageshack.us/img718/74/wrp.jpg
Start Problem
08/22/2010 - WarRock - 6 Replies
Hallo eltitepvp ich wollte gerade wr an machen aber der start button war grau und dan in 20-30 sec steht da was ist passiert`?^^
start problem by start (win7)
02/13/2010 - SRO Main - Discussions / Questions - 4 Replies
when i start sro than is the connection picture small and i cant see the connection window .... pls help ^^ sry for my bad english
Kal Start Problem!!!
07/17/2008 - Kal Online - 11 Replies
:cry: hi hab mal ne frage habe kalonline nun 2-6 mal neu instaliert verschiedene kal install. daten gebraucht und jo immer kommt dieser fehler nach dem klick von Start game : Therei¯s a problem in the function of anti-hacking. The program is closing. kann mir ma einer sagen was ich da machen kann ? danke schon mal im vorraus :cry:



All times are GMT +1. The time now is 10:04.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.