Register for your free account! | Forgot your password?

Go Back   elitepvpers > World of Warcraft > WoW Bots
You last visited: Today at 06:14

  • Please register to post and access all features, it's quick, easy and FREE!

 

PiroX FishBot - a first class fishbot

Closed Thread
 
Old   #271
 
elite*gold: 0
Join Date: Mar 2009
Posts: 18
Received Thanks: 0
ich liebe deinen bot war mit nem kumpel McDonalds und dannach noch bischen zu ihm skill um 150 punkte gesterigert in ca. einer stunde Top Bot



Xores is offline  
Old   #272
 
elite*gold: 0
Join Date: Jun 2008
Posts: 18
Received Thanks: 1
Habe ein Problem! Undzwar rechtsklickt das Programm bei mir nicht wenn der Fisch anbeißt ...


Mjölnir is offline  
Old   #273
 
elite*gold: 0
Join Date: Dec 2007
Posts: 438
Received Thanks: 190


Schau im Link oben, mit der Config usw. Funzt es wieder
-CrimeTime- is offline  
Old   #274
 
elite*gold: 0
Join Date: Jan 2007
Posts: 4
Received Thanks: 0
wieso kann ich die datei nicht umbenennen also den ordner an sich.. will nicht da ein ordner mit dem namen rumfährt.. oder ist das nicht gefährlich?


dealsponge is offline  
Old   #275
 
elite*gold: 0
Join Date: Dec 2007
Posts: 438
Received Thanks: 190
denke nicht das es eine Gefahr darstellt, einfach vorher das Programm Schließen dann geht es.
-CrimeTime- is offline  
Old   #276
 
elite*gold: 0
Join Date: Mar 2009
Posts: 18
Received Thanks: 0
404 Link down ^^
Xores is offline  
Old   #277
 
elite*gold: 0
Join Date: Aug 2005
Posts: 31
Received Thanks: 5
Quote:
Originally Posted by Mjölnir View Post
Habe ein Problem! Undzwar rechtsklickt das Programm bei mir nicht wenn der Fisch anbeißt ...
Das gleiche Problem habe ich auch, damals ging der Bot bei mir! Liegt es an Vista?
rekone is offline  
Old   #278
 
elite*gold: 0
Join Date: Mar 2009
Posts: 3
Received Thanks: 0
Thumbs up

Quote:
Originally Posted by Xores View Post
404 Link down ^^
Funktioniert, guckst Du entweder auf der Seite 1 oder
Wirklich ein super Bot, vielen Dank für das Sharing.
wowraider is offline  
Old   #279
 
elite*gold: 0
Join Date: Mar 2009
Posts: 1
Received Thanks: 0
ich habn problem..und zwar: wen ich den bot starte dan wirft der die angel ganz normal aus...aber dan wen ein fisch anbeist macht der nix mehr O.o
kann mir einer sagen woran des liegen kann?
Vyrox123 is offline  
Old   #280
 
elite*gold: 40
Join Date: Aug 2006
Posts: 2,071
Received Thanks: 630
Wie hoch ist derzeit die Bann gefahr, bzw kann man überhaupt gebannt werden mit diesem Bot?

Bitte sachliche antworten und keine flames!
paradize is offline  
Old   #281
 
elite*gold: 0
Join Date: Mar 2009
Posts: 3
Received Thanks: 0
Hi alle zusammen und zwar hab ich auch ein problem mit PIROX Fishbot und habe mehrere Threads über diesen thema hier im forum und auch auf anderen internet seiten gelesen. Die selben frage wie meine habe ich gefunden jedoch gab nie ne antwort deswegen wollte ich selber mal schreiben hoffe das es den Pirox selber noch gibt oder das einer von euch mir und den anderen dabei helfen kann.

Also ich hab den Fishbot v 2.0.5 dieser funktioniert auf meinem alten PC XP SP2 dual core 2gb ram usw. perfekt schön und gut hab also selber erfahung mit dem programm, das mit dem tipps 5cm mit bildschirm grafik-effekt auf max. sind ja standard sachen die weiss ja jeder bloss hab jetzt einen neuen PC (cpu i7, 12gb ram, 640gb festplatte und asus rampage extreme MB) und da funktioniert das schöne Programm nicht mehr sobald ich versuche egal wo ob dunkel oder hell, grün blaues wasser und glaub mir ich hab die 5cm bildschirm beachtet und effekt auf max. rein gezoomt in char nix hat mir dabei geholfen den BOBBER COLOR mit TAB zu kriegen bei mir ist es immer schwarz mit dem code dafür 0x000... der witzt ist sobald ich mit maus auf rote oder blaue feder gehe und TAB drücke bewegt sich der mauszeiger automatisch nach oben jedesmal überall verstehe nicht warum aber auf alten rechner geht es einwandfrei somit bleibe ich immer da hängen habe auch den Farb-code vom alten rechner genommen jedoch reagiert er da beim neuen überhaupt nicht
Yukos is offline  
Old   #282
 
elite*gold: 20
Join Date: Sep 2006
Posts: 1,100
Received Thanks: 185
Quote:
Originally Posted by Yukos View Post
Hi alle zusammen und zwar hab ich auch ein problem mit PIROX Fishbot und habe mehrere Threads über diesen thema hier im forum und auch auf anderen internet seiten gelesen. Die selben frage wie meine habe ich gefunden jedoch gab nie ne antwort deswegen wollte ich selber mal schreiben hoffe das es den Pirox selber noch gibt oder das einer von euch mir und den anderen dabei helfen kann.

Also ich hab den Fishbot v 2.0.5 dieser funktioniert auf meinem alten PC XP SP2 dual core 2gb ram usw. perfekt schön und gut hab also selber erfahung mit dem programm, das mit dem tipps 5cm mit bildschirm grafik-effekt auf max. sind ja standard sachen die weiss ja jeder bloss hab jetzt einen neuen PC (cpu i7, 12gb ram, 640gb festplatte und asus rampage extreme MB) und da funktioniert das schöne Programm nicht mehr sobald ich versuche egal wo ob dunkel oder hell, grün blaues wasser und glaub mir ich hab die 5cm bildschirm beachtet und effekt auf max. rein gezoomt in char nix hat mir dabei geholfen den BOBBER COLOR mit TAB zu kriegen bei mir ist es immer schwarz mit dem code dafür 0x000... der witzt ist sobald ich mit maus auf rote oder blaue feder gehe und TAB drücke bewegt sich der mauszeiger automatisch nach oben jedesmal überall verstehe nicht warum aber auf alten rechner geht es einwandfrei somit bleibe ich immer da hängen habe auch den Farb-code vom alten rechner genommen jedoch reagiert er da beim neuen überhaupt nicht
Auf deinem neuen Rechner ist sicher Windows Vista, bei Windows Vista ist der Benutzter Standardmäßig nicht mehr Administrator und für einige Funktionen benötigt der Pirox Fishbot Administrationsrechte, zum Beispiel um die Farbe des Pixels zu bekommen der für Bobber Color verwendet wird, oder allgemein um irgendeinen Pixel auf dem Bildschirm zu erkennen, also starte Pirox einfach mit Adminrechten, dann sollte er laufen.
Bot_interesierter is offline  
Old   #283
 
elite*gold: 0
Join Date: May 2006
Posts: 407
Received Thanks: 41
sollten die vista user nicht so langsam wissen das man eigentlich alles als admin starten muss um was hinzukriegen.. oda?
me1337 is offline  
Old   #284
 
elite*gold: 0
Join Date: Mar 2009
Posts: 3
Received Thanks: 0
Quote:
Originally Posted by Bot_interesierter View Post
Auf deinem neuen Rechner ist sicher Windows Vista, bei Windows Vista ist der Benutzter Standardmäßig nicht mehr Administrator und für einige Funktionen benötigt der Pirox Fishbot Administrationsrechte, zum Beispiel um die Farbe des Pixels zu bekommen der für Bobber Color verwendet wird, oder allgemein um irgendeinen Pixel auf dem Bildschirm zu erkennen, also starte Pirox einfach mit Adminrechten, dann sollte er laufen.
Jo habe vista drauf und bin administrator... und es hat net funktioniert der zeiger geht trotz dessen immer hoch und zeigt die farbe schwarz an das ist komisch oder muss man bei vista noch was einstellen?
Yukos is offline  
Old   #285
 
elite*gold: 0
Join Date: Feb 2008
Posts: 8
Received Thanks: 0
hey leute so jetzt will ich mich auch ma was dazu sagen 1. echt nice der bot ABER, ich habe da so ein prob wie viele anderre hir auch

also ich erstelle mir ein profil klicke auf get color dann geht er automatisch ins spiel , ich klicke auf die feder und dann geht er wieder zum bot dann klicke ich auf run und was passiert er geht nicht auf dem bober im spiel sondern i-wo anders.und das macht er immer er wirft neu aus und geht auf einen punkt dann gleich wieder er wirft aus und wieder auf den gleichen punkt , ich habe schon alles getestet viele gebiete und anderre frage vom bobber aber immer geht er woanders hin aber nicht zum bobber kann mir bitte jemand helfen ich nutzte vista hatt es vlt damit was zu tun thx schon ma im vorraus


zjanz is offline  
Closed Thread



« Previous Thread | Next Thread »

Similar Threads
piroX Fishbot
Da die Seite ja schon längere Zeit down zu sein scheint, wie ich an den anderen Threads sehen kann: kann mir wer ne möglichst aktuelle Version...
4 Replies - WoW Bots
Help bei Pirox Fishbot
nachdem ich mir ein eigenes Profil erstellt hab lootet der bot nichtmehr , also er klickt nichmehr auf den schwimmer . Die spelldetails sind schon...
0 Replies - WoW Ask the Experts



All times are GMT +1. The time now is 06:14.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.