Register for your free account! | Forgot your password?

Go Back   elitepvpers > Coders Den > Web Development
You last visited: Today at 16:35

  • Please register to post and access all features, it's quick, easy and FREE!


Joomla Frontpage trouble

Reply
 
Old   #1
 
elite*gold: 1
Join Date: Sep 2009
Posts: 858
Received Thanks: 603
Joomla Frontpage trouble

Hallo Leute,
ich hab grad mal schnell das Template "Gamerlife" auf meiner Joomla Seite installiert und bin, bis auf ein Problem, sehr zufrieden. Der Menüpunkt, der als Startseite markiert ist, zeigt beim Aufrufen garkeinen Inhalt an. Wenn ich jedoch die Eigentschaft Startseite von diesem Menüpunkt wegnehme, zeigt sich mein geschriebener Beitrag ohne Fehler an.

Nehme ich jetzt ein anderes Template, sagen wir mal Beez, wird die Startseite wieder korrekt mit Inhalt angezeigt.

Was habe ich bis jetzt gemacht?
  • Einen Menüpunkt erstellt und ihn für alle freigegeben.
  • Einen Beitrag geschrieben und diesen mit dem Menüpunkt verknüpft.
  • Den Menüpunkt die Eigenschaft Startseite zugewiesen.

Wie gesagt bin ich mir ganz sicher, dass der Fehler im template liegt, da der Startseiteninhalt bei anderen Templates richtig dargestellt wird.

Ich brauche hierbei wirklich Hilfe von außen, ich sitze hier schon zwei Stunden dran und hab tausend mal gegooglet und die Gamerlife Dateien mit anderen templatedateien verglichen, aber zu einer Lösung bin ich nicht gekommen.

Wer mir wirklich helfen kann, kriegt direkt nachdem das Problem behoben ist einen Uploaded Premium account der noch einen Monat geht.

Meine Seite lautet:

MfG



Imperial Blaze is offline  
Old 09/05/2010, 21:43   #2
 
elite*gold: 260
Join Date: Apr 2010
Posts: 229
Received Thanks: 142
Also ich weiß nicht bei mir gehts Oo
Ich kann hin und her Klicken und überall wird der Inhalt korrekt angezeigt


Madd Eye is offline  
Old 09/11/2010, 00:27   #3
 
elite*gold: 5
Join Date: Oct 2008
Posts: 1,363
Received Thanks: 236
Jop hab auch keine Probleme mit Firefox, Opera, GoogleChrome
KentuckyFC is offline  
Old 09/15/2010, 16:47   #4
 
elite*gold: 6
Join Date: Nov 2009
Posts: 217
Received Thanks: 106
bei mir funkt auch alles supi (Firefox)


flow_getter is offline  
Old 09/15/2010, 17:19   #5
 
elite*gold: 1
Join Date: Jun 2010
Posts: 1,624
Received Thanks: 563
bei mir auch ^^ (chrome ^^ )


.тяµε. is offline  
Reply



« Database.php Fehlermeldung | [PHP]base64 Decode knacken? »

Similar Threads
Joomla?
05/23/2010 - Technical Support - 0 Replies
Heyho, ich habe vor eine Homepage mit Joomla zu machen, doch ich habe einige Probleme und es würde mich freuen wenn mir jmd über Tv helfen könnte :) Danke sehr MfG



All times are GMT +1. The time now is 16:35.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.