Register for your free account! | Forgot your password?

Go Back   elitepvpers > Coders Den > Web Development
You last visited: Today at 02:04

  • Please register to post and access all features, it's quick, easy and FREE!


403 - Forbidden: Access is denied?! 1&1 Webhosting

Discussion on 403 - Forbidden: Access is denied?! 1&1 Webhosting within the Web Development forum part of the Coders Den category.

Reply
 
Old   #1
 
elite*gold: 10
The Black Market: 200/0/3
Join Date: May 2012
Posts: 4,490
Received Thanks: 623
403 - Forbidden: Access is denied?! 1&1 Webhosting

Hi Community,
ich habe ein Problem, und zwar, ich habe bei 1&1 folgendes Webspace gekauft:
- Den Dual Basic.
Betriebssystem habe ich Windows ausgewählt..

Ich habe eine Homepage auf das "/" Verzeichnis hochgeladen,
wenn ich die Seite jetzt abrufe, erscheint folgender Fehler:
"403 - Forbidden: Access is denied.
You do not have permission to view this directory or page using the credentials that you supplied.
"

Ich weiß nicht wie ich es beheben soll, voll komisch.

Anschließend habe ich eine Subdomain erstellt, dazu den in den Verzeichnis:
"/shop" verlinkt und die Dateien reingeladen, auf der Subdomain kommt aber:
"HTTP Error 403.14 - Forbidden
The Web server is configured to not list the contents of this directory.

Module DirectoryListingModule
Notification ExecuteRequestHandler
Handler StaticFile
Error Code 0x00000000
"

Und als Fehlerbehebung ist folgendes angegeben, aber checke es nicht:
1. If you do not want to enable directory browsing, ensure that a default document is configured and that the file exists.
2. Enable directory browsing using IIS Manager.
3. Open IIS Manager.
4. In the Features view, double-click Directory Browsing.
5. On the Directory Browsing page, in the Actions pane, click Enable.
6. Verify that the configuration/system.webServer/[email protected] attribute is set to true in the site or application configuration file.

Wie komme ich weiter? Seit 2 Tagen antwortet mir der Support irgendwie nicht drauf..



LEL0UCH' is offline  
Old 08/29/2013, 23:05   #2
 
elite*gold: 10
Join Date: Feb 2012
Posts: 312
Received Thanks: 61
Versuch mal eine .htaccess in das root verzeichnis (/) zu machen. Entweder leer, oder schreibst rein

Options +Indexes


devcode is offline  
Old 08/29/2013, 23:10   #3
 
elite*gold: 10
The Black Market: 200/0/3
Join Date: May 2012
Posts: 4,490
Received Thanks: 623
Quote:
Originally Posted by devcode View Post
Versuch mal eine .htaccess in das root verzeichnis (/) zu machen. Entweder leer, oder schreibst rein

Options +Indexes
Hab einmal eine .htaccess erstellt mit einem leeren Inhalt
und eine wie du gesagt hast, mit dem Inhalt:

Options +Indexes

Aber irgendwie passiert nichts, wieder das selbe Problem.
Habe dementsprechend .htaccess 777 Rechte gegeben,
auch hilflos, wie komm ich denn jetzt nun weiter? :O
LEL0UCH' is offline  
Old 08/29/2013, 23:40   #4
 
elite*gold: 0
Join Date: Jun 2013
Posts: 382
Received Thanks: 69
In dem du deinen Server neu aufsetzt. Anders sehe ich keinen Ausweg, vielleicht lief bei der Installation etwas schief oder sonstiges.


lnqlorlouz is offline  
Old 08/30/2013, 06:53   #5
 
elite*gold: 390
Join Date: Jul 2008
Posts: 1,788
Received Thanks: 205
Versuch mal das: Öffne IIS und mach einen doppel Klick auf das Verzeichnis und klicke auf "Enable"

mhaendler is offline  
Old 08/30/2013, 21:58   #6
 
elite*gold: 10
The Black Market: 200/0/3
Join Date: May 2012
Posts: 4,490
Received Thanks: 623
Quote:
Originally Posted by dealaking View Post
Versuch mal das: Öffne IIS und mach einen doppel Klick auf das Verzeichnis und klicke auf "Enable"

Wo soll ich IIS öffnen? Auf meinem eigenen Computer?
Weil es ein stinknormaler Webspace ist wo glaube ich kein Zugriff per Remote gibt..

Wie aktiviere ich den "DirectoryListingModule"?
LEL0UCH' is offline  
Old 08/31/2013, 15:00   #7
 
elite*gold: 0
Join Date: Aug 2012
Posts: 236
Received Thanks: 94
Wenn IIS verwendet werden, kannst du eine web.config-Datei erstellen und in den entsprechenden Ordner kopieren. Mit einer solchen Datei lassen sich Einstellungen ändern, sofern du diese ändern darfst. Hier ein Beispiel:
HTML Code:
<?xml version="1.0" encoding="UTF-8"?>
<configuration>
    <system.webServer>
        <!-- showFlags ist optional -->
        <directoryBrowse enabled="true" showFlags="Date,Time,Extension,Size" />
    </system.webServer>
</configuration>
Tasiro is offline  
Old 08/31/2013, 16:21   #8
 
elite*gold: 10
The Black Market: 200/0/3
Join Date: May 2012
Posts: 4,490
Received Thanks: 623
Quote:
Originally Posted by Tasiro View Post
Wenn IIS verwendet werden, kannst du eine web.config-Datei erstellen und in den entsprechenden Ordner kopieren. Mit einer solchen Datei lassen sich Einstellungen ändern, sofern du diese ändern darfst. Hier ein Beispiel:
HTML Code:
<?xml version="1.0" encoding="UTF-8"?>
<configuration>
    <system.webServer>
        <!-- showFlags ist optional -->
        <directoryBrowse enabled="true" showFlags="Date,Time,Extension,Size" />
    </system.webServer>
</configuration>
Woah besten Dank!
Jetzt bekomme ich nur noch folgende Auflistung aber:


Somit öffnen sich die Seiten nicht, wie greift er drauf zu?

Ich hatte schon eine vorhandene web.config-Datei, die so aussieht:
Quote:
<?xml version="1.0" encoding="UTF-8"?>
<configuration>
<system.webServer>
<defaultDocument enabled="true">
<files>
<clear />
<add value="index.aspx" />
<add value="index.asp" />
<add value="index.htm" />
<add value="index.html" />
<add value="home.aspx" />
<add value="home.asp" />
<add value="home.htm" />
<add value="home.html" />
<add value="default.aspx" />
<add value="default.asp" />
<add value="default.htm" />
<add value="default.html" />
</files>
</defaultDocument>
<security>
<authentication>
<basicAuthentication enabled="true" />
</authentication>
</security>
<httpErrors errorMode="Custom">
<remove statusCode="404" subStatusCode="-1" />
<error statusCode="404" prefixLanguageFilePath="" path="/OaOInternal/DefaultWebs/sedoCurrent/Error404.aspx" responseMode="ExecuteURL" />
</httpErrors>
<directoryBrowse enabled="true"/>
</system.webServer>
</configuration>
Und wenn ich <defaultDocument enabled="false"> mache, kommt:

LEL0UCH' is offline  
Old 09/01/2013, 21:54   #9
 
elite*gold: 10
The Black Market: 200/0/3
Join Date: May 2012
Posts: 4,490
Received Thanks: 623
Hilfe?
LEL0UCH' is offline  
Old 09/02/2013, 07:43   #10
 
elite*gold: 390
Join Date: Jul 2008
Posts: 1,788
Received Thanks: 205
Sieht aus als wäre auf deinem Webspace PHP nicht aktiviert
mhaendler is offline  
Old 09/02/2013, 13:30   #11
 
elite*gold: 10
The Black Market: 200/0/3
Join Date: May 2012
Posts: 4,490
Received Thanks: 623
Und wie kann man dies anschalten?
HTML-Dokumente lassen sich nämlich auch nicht öffnen..
LEL0UCH' is offline  
Old 09/07/2013, 20:12   #12
 
elite*gold: 15
Join Date: May 2013
Posts: 1,718
Received Thanks: 245
Schreib den Support an, und PHP sollte aktiv sein, weil sonst würde er die index.php gar nicht mal erkennen.
Skyui is offline  
Old 09/07/2013, 20:19   #13
 
elite*gold: 10
The Black Market: 200/0/3
Join Date: May 2012
Posts: 4,490
Received Thanks: 623
Quote:
Originally Posted by Skyui View Post
Schreib den Support an, und PHP sollte aktiv sein, weil sonst würde er die index.php gar nicht mal erkennen.
Ist aber genau das selbe bei einer .HTML-Datei.


LEL0UCH' is offline  
Reply



« [Neue Seite] Verbesserungsvorschläge? | Newbie need help :0 »

Similar Threads
Access denied
12/12/2011 - Metin2 Private Server - 3 Replies
Hey Com Ich bekomme immer wenn ich meinen server starten will kommt immer Real Server Log Offlog_file_delete_old: stat: No such file or directory mysql_real_connect: Access denied for user 'mt2'@'localhost' (using password(worry)) failed, retrying in 5 secondsPUBLIC_IP: 109.236.87.157 interface nfe0 HOSTNAME: auth mysql_real_connect: Access denied for user 'mt2'@'localhost' (using password(worry))
Access Denied
01/02/2011 - Technical Support - 8 Replies
moin leute seit jahren wohne ich in spanien und leide immer weiter unter der einschränkung von websites nun wollte ich gern mal wieder gemütlich southpark auf dem pc schauen aber access denied da mich das echt anpisst suche ich nun eine lösung mit der ich entlich wieder southpark geniessen kann ohne werbung,wiederholungen usw. bitte um hilfe
Db Bot Access denied ?
12/21/2010 - SRO Private Server - 5 Replies
What the hell is this ? Just loged in on ZSZC whater and got this error... Now I can't use bot.. Anyone else have this problem ?
Access is denied
01/16/2009 - Kal Online - 5 Replies
i tried to find to answer myself by using google and the search engine on this forum, but i cant find the answer. i have admin rights on my computer and 2 days ago i used kiki engine and rootkit and i was able to change values (med to stones) but today i get error when i typ the command "fu -pl 100" in CMD, I get an error "Access is denied" and i didn't change anything on my computer, how come it doesn't work now? Please help me, thanks



All times are GMT +2. The time now is 02:04.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

BTC: 3KeUpz52VCbhmLwuwydqxu6U1xsgbT8YT5
ETH: 0xc6ec801B7563A4376751F33b0573308aDa611E05

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2019 elitepvpers All Rights Reserved.