Register for your free account! | Forgot your password?

Go Back   elitepvpers > Shooter > WarRock
You last visited: Today at 02:40

  • Please register to post and access all features, it's quick, easy and FREE!

 

Warrock startet nicht (Problembehebung)

Closed Thread
 
Old   #16
 
elite*gold: 6
Join Date: Jul 2008
Posts: 235
Received Thanks: 32
und hats geklappt?



bumer92 is offline  
Old   #17
 
elite*gold: 100
Join Date: Oct 2009
Posts: 366
Received Thanks: 168
ERROR: Cannot launch child process (code5)

kommt immer bei mir wen ich warrock starten möchte ...
help pls


Gamerdream is offline  
Old   #18
 
elite*gold: 5
Join Date: Oct 2009
Posts: 1,825
Received Thanks: 1,158
lol bei mir klappts drostem nicht. Alter ist Warrock beschissen geworden nach einem jahr komm ich wieder und jetzt bin ich an 5 problemen gestoßen!!!

Ich hab autoupdater gemacht drostem tut sich nichts
drey88 is offline  
Old   #19
 
elite*gold: 26
Join Date: Nov 2007
Posts: 32,786
Received Thanks: 12,048
Du musst dir nen Duden kaufen, dann gehts!


Kazaaa is offline  
Old   #20
 
elite*gold: 5
Join Date: Oct 2009
Posts: 1,825
Received Thanks: 1,158
Quote:
Originally Posted by Kazaaa View Post
Du musst dir nen Duden kaufen, dann gehts!
Hatte ich dir schon geliehen erklärt wohl den Rechtschreib wandel von scheiße auf Kuh
drey88 is offline  
Old   #21
 
elite*gold: 0
Join Date: Aug 2009
Posts: 35
Received Thanks: 3
-.- idiot
zezimain1994 is offline  
Old   #22
 
elite*gold: 0
Join Date: Jun 2009
Posts: 1,269
Received Thanks: 397
omg was soll der mist warum gräbst du so nen ollen post wieder aus?

un dann auch noch mit so einer sinnfreien antwort tzzzz

pls close
neonexis is offline  
Old   #23
 
elite*gold: 0
Join Date: Dec 2009
Posts: 33
Received Thanks: 4
was ich wiederum komisch finde ist das einfach nichts kommt nachdem ich auf
HSUpdate geklickt hab
ich führe es als admin aus- dann kommt unten rechts das kleine kästchen wie beim normalen starten von wr und dann nichts mehr
p.s hab vista ^^
primefreak is offline  
Old   #24
 
elite*gold: 0
Join Date: Jan 2010
Posts: 22
Received Thanks: 3
Ich hab auch eine Fehlermeldung wen ich war rock starte dann kommt als erstes schwarzes bild dann die Fehlermeldung

Runtime Error!
Profram:C\Users\Adnan\Desktop\Warrock\System\WarRo ck.exe
Abnormal program termination

bitte hilft mir!!
salihcansa is offline  
Old   #25
 
elite*gold: 0
Join Date: Jul 2009
Posts: 506
Received Thanks: 292
Quote:
Originally Posted by Jerell View Post
Wie kann ich den Fehler beheben "can not find exeute file" kommt mal einfach so und dann startet WR nicht
dann musst du wohl neu installieren weil warrock ja dann ein file nicht findet
.TaZaR.YooT. is offline  
Old   #26
 
elite*gold: 0
Join Date: Jul 2009
Posts: 1,113
Received Thanks: 215
bei mir kommt immer das hier aber nur am lappi am pc gehts:
Fuchseibua123 is offline  
Old   #27
 
elite*gold: 640
Join Date: Apr 2009
Posts: 666
Received Thanks: 116
Nice Gemacht THX
Mango_x3 is offline  
Old   #28
 
elite*gold: 0
Join Date: Feb 2009
Posts: 6
Received Thanks: 0
Quote:
Originally Posted by Hans.Dolly View Post
dume frage ( Wie geht man in den WarRock ordner? )
du musst einfach unter /programme den ordner gamersfirst öffnen
metinzocker77 is offline  
Old   #29
 
elite*gold: 0
Join Date: Aug 2009
Posts: 390
Received Thanks: 367
ich hab alles wierklich alles versucht/gemacht und ich hab auch versucht es selbst zu lösen...
hab sogar 7 mal neuinstalliert,autoup und sogar alles auf USB dann bei freund und bei ihm gings auch nicht... kann es sein das es am ordner liegt ? weil bei dem freund geht es wenn er es bei seinen eigenen ordner startet dann gehts ... wieso funzt das einfach bei mir nicht ?

ich kann nicht nur seit 2010 spielen sondern seit September... ( da war ein update für Hk(irgend ne nummer ) ) das war ne waffe ...

Problem :
Warrock starten ( auf desktop ) dann kommt das normale warrock fenster klicke auf OK dann komm noch eins und klick wieder auf OK und dann kam HSupdate und der warrockupdater schließt sich und der HSupdate lädt zwar voll aber es passiert nichts !

ich hab PC : Windows XP

Ps : alle anderen spiele funktionieren bei mir ...
TaKeDa.. is offline  
Thanks
1 User
Old   #30
 
elite*gold: 0
Join Date: Feb 2010
Posts: 4,744
Received Thanks: 1,925
Quote:
Originally Posted by risingmama View Post
ich hab alles wierklich alles versucht/gemacht und ich hab auch versucht es selbst zu lösen...
hab sogar 7 mal neuinstalliert,autoup und sogar alles auf USB dann bei freund und bei ihm gings auch nicht... kann es sein das es am ordner liegt ? weil bei dem freund geht es wenn er es bei seinen eigenen ordner startet dann gehts ... wieso funzt das einfach bei mir nicht ?

ich kann nicht nur seit 2010 spielen sondern seit September... ( da war ein update für Hk(irgend ne nummer ) ) das war ne waffe ...

Problem :
Warrock starten ( auf desktop ) dann kommt das normale warrock fenster klicke auf OK dann komm noch eins und klick wieder auf OK und dann kam HSupdate und der warrockupdater schließt sich und der HSupdate lädt zwar voll aber es passiert nichts !

ich hab PC : Windows XP

Ps : alle anderen spiele funktionieren bei mir ...

Hast du alle Grafikktreiber incl. DirectX?


starfire. is offline  
Closed Thread



« Previous Thread | Next Thread »



All times are GMT +1. The time now is 02:40.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.