Register for your free account! | Forgot your password?

Go Back   elitepvpers > Off-Topics > Technical Support
You last visited: Today at 01:28

  • Please register to post and access all features, it's quick, easy and FREE!


Schwarzer Bildschirm beim Hochfahren

Reply
 
Old   #1
 
elite*gold: 36
The Black Market: 158/0/0
Join Date: May 2010
Posts: 7,526
Received Thanks: 3,023
Schwarzer Bildschirm beim Hochfahren

Moin,

habe seit neustem ein schwarzes Bild beim Hochfahren.. Monitore funktionieren soweit, müsste also am PC liegen.
Die RAM-Sticks habe ich bereits neu eingesteckt, woran könnte es sonst noch liegen? Wenn es an der Grafikkarte liegt, wie genau merke ich das? Ich habe keine Möglichkeit die mal eben irgendwo anders einzubauen.



F O R S E N B O Y S is offline  
Old 11/27/2014, 08:57   #2
 
elite*gold: 132
Join Date: Feb 2011
Posts: 6,619
Received Thanks: 4,360
Falls deine cpu ne integrerierte gpu hat, müsstest du nur den kabel umstecken


Mingxie is offline  
Old 11/28/2014, 12:19   #3
selected ♥


 
elite*gold: 26
The Black Market: 134/0/0
Join Date: Apr 2012
Posts: 22,046
Received Thanks: 2,949
Arrow Hardware Discussions / Questions -> Technical Support

#moved
Nectix is offline  
Old 11/28/2014, 12:22   #4


 
elite*gold: 0
The Black Market: 387/0/1
Join Date: Feb 2011
Posts: 8,834
Received Thanks: 3,455
Hast du evtl. mal versucht zu übertakten ?
Wenn Ja würde ich mal raten den Bios zurückzusetzen hatte das Problem vor kurzem auch


Icebeatzz™ is offline  
Old 11/28/2014, 12:23   #5


 
elite*gold: 0
Join Date: Apr 2008
Posts: 732
Received Thanks: 119
Inwiefern? Siehst du gar nix wenn du hoch fährst also nur Schwarz die ganze Zeit ? Siehst du irgendwan überhaupt was?
DeniMM is offline  
Old 11/28/2014, 21:17   #6
 
elite*gold: 36
The Black Market: 158/0/0
Join Date: May 2010
Posts: 7,526
Received Thanks: 3,023
So, mittlerweile funktioniert es wieder.. genaue Ursache kann ich dennoch nicht festlegen. Ich habe die Grafikkarte ein- und ausgesteckt, die RAM-Riegel in allen möglichen Kombinationen probiert, mal einzeln, mal doppelt.. irgendwann nach dem dritten Durchgang wieder in die selbe Konstellation gesteckt und dann ging es wieder.

Eventuell liegt's an den RAM-Riegeln, die schon einige Macken hatten.
F O R S E N B O Y S is offline  
Old 12/02/2014, 14:57   #7
 
elite*gold: 0
Join Date: Dec 2014
Posts: 67
Received Thanks: 14
Hatte das gleiche Problem auf nem H87 Pro MB von Asus, hab erstmal den Support angeschrieben und der meinte Bios Reset machen und "Memtest" ausführen. Bei mir war die Voltage glaube ich falsch eingerichtet.
Sonst probiers mal mit nur einem Ramriegel und teste ihn dann mit dem Windowstool.


XxPussyDestroyer1337xX is offline  
Reply



« Googleplay us code einlösen | Iso Datei »

Similar Threads
Service Pack 2 installiert, beim hochfahren schwarzer Bildschirm
08/16/2011 - Technical Support - 6 Replies
Hi, ich könnte kotzen, habe soeben SP 2 für Windows Vista 64 bit über den Updater installiert, danach wollte er neu starten, habe ich gemacht, jetzt erhalte ich nach dem laden einen schwarzen Bildschirm, wo eigentlich mein PW abgefragt werden...
Bildschirm bleibt schwarz beim Hochfahren
08/08/2011 - Technical Support - 2 Replies
Und zwar als ich mit mein PC fertig zu reinigen habe ich ihn angeschlossen und hochgefahren aber der Bildschirm blieb schwarz die Maus und Tastatur blieben aus und der PC hat auch nicht mehr den Piep ton gemacht wie immer sondern garkein TOn ...
Schwarzer Bildschirm beim porten
05/17/2010 - Metin2 PServer - Discussions / Questions - 8 Replies
Hi, also ich hab des problem das ich, wenn ich durch ein portal gehe und es dann lädt, sehe ich die map net. des metin2 fenster wird dann einfach schwarz. Wie bekomm ich des schwarze bild weg??? mfg
Warcraft 3 beim Start Schwarzer Bildschirm??
08/25/2009 - General Gaming Discussion - 0 Replies
Sobald ich Wacraft 3 Starte wird mein Bildschirm Schwarz höre das Hintergrund weiterhin. Ich kann auf Esc jederzeit wieder zurück auf mein Bildschirm kommen, also mein Pc hängt nicht oder sowas nur Bildschirm wird Schwarz. Was muss ich installieren...
Schwarzer bildschirm beim starten?
07/23/2009 - WoW Main - Discussions / Questions - 5 Replies
Hey leuts.Muss kurz machen.Hab ein problem. Wenn ich meine WoW.exe starte kommt schwarzer bildschirm, ich kann nur die maus sehen.Ich kann warten soviel ich will aber passiert garnix.Wenn ich Esc drücke geht es aus.Wenn ich start drücke (auf der...



All times are GMT +2. The time now is 01:28.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.