Register for your free account! | Forgot your password?

Go Back   elitepvpers > Off-Topics > Technical Support
You last visited: Today at 23:40

  • Please register to post and access all features, it's quick, easy and FREE!


Mega Internet Problem!!

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Nov 2011
Posts: 3
Received Thanks: 0
Mega Internet Problem!!

Hey Leute,
Ich habe seit einigen wochen ein sehr grosses problem...

Unswar wenn ich z.b. 2 programme wie steam und teamspeak oder chrome offen habe und eins dieser programme in den hintergrund kommt. Bekommt dieses programm garkein internet mehr. D.h. wenn steam im hintergrund ist downloadet er nix mehr, wenn teamspeak im hintergrund ist Hohe Ping programm hängt sich auf und hoher paket verlust....

Ich weiss echt nicht mehr weiter und hoffe ihr könnt das problem lösen.

Pc ist bereits schon formatiert wurden und teamspeak zum 1000mal wieder installiert und deinstalliert..

Meine PC daten:

Mainboard: Asus f2a85-v
Grafikkarte: Geforce gtx 660
CPU: AMD Athlon X4 750K
Betriebssystem: Windows 7 Home Premium 64 bit

Wie gesagt ich hoffe ihr könnt mir helfen!!!
MFG FairFlex



FairFlex is offline  
Old   #2

 
elite*gold: 14
Join Date: Dec 2010
Posts: 533
Received Thanks: 63
windows wiederherstellungspunkt.
Da gehen nur installierte Programme verloren.
Such dir da nen Zeitpunkt aus an dem es noch ging


knappknackslive is offline  
Old   #3
 
elite*gold: 424
Join Date: Dec 2012
Posts: 3,980
Received Thanks: 857
Hm,wie hat man system formatiert? direkt nach neuinstalation alle treiber reingefeuert? wenn ja,darf man sich über seltsame sachen nicht wundern.
Verleihnix is offline  
Old   #4
 
elite*gold: 0
Join Date: Jan 2014
Posts: 325
Received Thanks: 55
Quote:
Originally Posted by knappknackslive View Post
windows wiederherstellungspunkt.
Da gehen nur installierte Programme verloren.
Such dir da nen Zeitpunkt aus an dem es noch ging
Wiederherstellung nach Neuinstallation?...

Da dein System ja noch frisch ist empfiehlt sich vllt eine erneute Installation nach Anleitung ().


Nordic. is offline  
Old   #5
 
elite*gold: 0
Join Date: Nov 2011
Posts: 3
Received Thanks: 0
Ok ich werde mal windows nach dieser anleitung von Nordic installieren ob es geklappt hat schreibe ich dann
FairFlex is offline  
Old   #6
 
elite*gold: 424
Join Date: Dec 2012
Posts: 3,980
Received Thanks: 857
Die anleitung ist nicht das gelbe vom ei.Chipsatztreiber instaliert man erst nach den windows updates,weil die modernen installer einige abhängigkeiten haben.
Hier im forum ist auch eine anleitung angepinnt,sollte für anfänger reichen.
Verleihnix is offline  
Old   #7
 
elite*gold: 1
Join Date: Nov 2009
Posts: 473
Received Thanks: 241
aktualisiere doch mal dein Netzwerkkartentreiber
(Geräteanager ->Netzwerkadapter->Bei allen Koponenten *Treibersoftware aktualisieren*)
ManuX. is offline  
Old   #8
 
elite*gold: 0
Join Date: Nov 2011
Posts: 3
Received Thanks: 0
alles klar alles klappt wieder ich habe die anleitung aus dem forum wie empfohlen benutzt und alles klappt wieder 1A

Danke für all die hilfe

kann geclosed werden!


FairFlex is offline  
Reply

Tags
internet-lan problem, steam probleme, teamspeak 3 problem



« Previous Thread | Next Thread »

Similar Threads
Mega Proxy Liste !!! Frische 280.000 aus dem Internet für nur 50eGold!!!!
Mega Proxy Liste für nur 50eGold! Frische 280.000 aus dem Internet ! Treasuren: MEGA PROXY LISTE MEGA PROXY LISTE MEGA PROXY LISTE MEGA...
2 Replies - elite*gold Trading
Problem mit neuem MEGA
Hi, ich hab mich bei MEGA angemeldet und jetzt hänge ich bei diesem Schritt und es geht nix weiter, wie lange darf es normalerweise laden, und wie...
4 Replies - Technical Support
MEGA PROBLEM!
Habe dieses Problem: Immer wenn ich irgend etwas öffnen möchte dann kommt diese Fehler Meldung: "Auf das angegebene Gerät bzw. den Pfad oder...
17 Replies - Technical Support
Mega Problem
Hallo CF Section! Ich bin seid Gestern wieder aus dem Urlaub zurück und wollte heute wieder mal CF zocken.Mein Account ist recht gut nie gehackt...
4 Replies - CrossFire
Wujit MEGA PROBLEM
Hi all first, I am playing on Wujit server and got an extrem bug with my lvl 150 Blader I buffed me full and killed monsters then i got 61942 dmg...
1 Replies - Cabal Main - Discussions / Questions



All times are GMT +2. The time now is 23:40.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.