Register for your free account! | Forgot your password?

Go Back   elitepvpers > Popular Games > Silkroad Online > SRO Private Server > SRO PServer Guides & Releases
You last visited: Today at 06:42

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement


[Guide]How to Bot on ZSZC After updates + Bot (1.0 Beta 2)

Discussion on [Guide]How to Bot on ZSZC After updates + Bot (1.0 Beta 2) within the SRO PServer Guides & Releases forum part of the SRO Private Server category.

Closed Thread
 
Old 07/22/2010, 20:05   #1366
 
elite*gold: 0
Join Date: Feb 2008
Posts: 9
Received Thanks: 1
I followed all the steps but when i try to add a skill or something it crashes !? how does that come? can somebody give me the EXACT STEPS i have to do? because i did something wrong i think but i don't know what
Rune300 is offline  
Old 07/22/2010, 20:12   #1367
 
elite*gold: 0
Join Date: Feb 2008
Posts: 40
Received Thanks: 7
Quote:
Originally Posted by Musashiii View Post
...
i want to play a normal MMORPG.
and i have to wait 3 hours to play it.
or i crash all the time.
wtf is this ****

Why wait 3 hrs :S I always get in right away.., Use the process patcher.
MonkeyLion is offline  
Old 07/22/2010, 20:15   #1368
 
elite*gold: 0
Join Date: Dec 2009
Posts: 29
Received Thanks: 0
Quote:
Originally Posted by MonkeyLion View Post
Why wait 3 hrs :S I always get in right away.., Use the process patcher.

procese patcher is the program that spare u from taking d/c no?? well i`m use it right now and it past 2 hours and i`m still not connected ...omfg

the prob is simple.....reg pag UP .....-ALll players OUT )

fck i was connected afther 3h and guess what....CRASH !!
Ciocioy is offline  
Old 07/22/2010, 20:49   #1369
 
elite*gold: 0
Join Date: Feb 2010
Posts: 373
Received Thanks: 64
Quote:
Originally Posted by .1337 View Post
any one knows why i get C++ runtime error when im trying to use bot?
install latest C++ redistributable and net framework 3.5

also im getting crashes after sucessfull login AGAIN -.-'
DarkestxHour is offline  
Old 07/22/2010, 21:00   #1370
 
elite*gold: 0
Join Date: Dec 2009
Posts: 29
Received Thanks: 0
on: i think i`ll never try to connect at hours 18:00 and 22:00 ....
off : something nice
Ciocioy is offline  
Old 07/22/2010, 21:05   #1371
 
elite*gold: 0
Join Date: Aug 2008
Posts: 21
Received Thanks: 0
Quote:
Originally Posted by MonkeyLion View Post
Why wait 3 hrs :S I always get in right away.., Use the process patcher.
lolol..
ofc i use process patcher but i still get crashes or i wont come in the server for like 3 hours.
Musashiii is offline  
Old 07/22/2010, 21:06   #1372
 
elite*gold: 0
Join Date: Aug 2008
Posts: 21
Received Thanks: 0
Quote:
Originally Posted by Ciocioy View Post
procese patcher is the program that spare u from taking d/c no?? well i`m use it right now and it past 2 hours and i`m still not connected ...omfg

the prob is simple.....reg pag UP .....-ALll players OUT )

fck i was connected afther 3h and guess what....CRASH !!
same problem and angryness here
Musashiii is offline  
Old 07/22/2010, 21:59   #1373
 
elite*gold: 0
Join Date: Jun 2010
Posts: 95
Received Thanks: 29
Cant open Srproxy? it says Acces denied, sow no botting for me I guess? Some1 can help me with it...?
jostyman is offline  
Old 07/22/2010, 22:00   #1374
 
elite*gold: 0
Join Date: Jul 2010
Posts: 13
Received Thanks: 0
Quote:
Originally Posted by Ciocioy View Post
on: i think i`ll never try to connect at hours 18:00 and 22:00 ....
off : something nice
Nice ? That song was awful lol
zszc_player is offline  
Old 07/22/2010, 22:39   #1375
 
elite*gold: 25
Join Date: Dec 2008
Posts: 1,070
Received Thanks: 513
lol i login in 10 min max in any time come on people

but i can't use bot once i click startbot the memory usage process of sro_client go to 500k then Runtime error++ even i have netframe work 2 , 3.5 and 4 from C# visual express lol
.1337 is offline  
Old 07/22/2010, 23:26   #1376
 
elite*gold: 0
Join Date: Jul 2010
Posts: 81
Received Thanks: 0
Quote:
Originally Posted by .1337 View Post
lol i login in 10 min max in any time come on people

but i can't use bot once i click startbot the memory usage process of sro_client go to 500k then Runtime error++ even i have netframe work 2 , 3.5 and 4 from C# visual express lol

10 min? it take me 1h-3h to get in. what premium help me to login in first try?
dragontail is offline  
Old 07/23/2010, 00:07   #1377
 
elite*gold: 0
Join Date: Feb 2009
Posts: 37
Received Thanks: 8
My bot doesn't see character, I dont know what to do..
Any sugestions ?

Windows 7 64 bit
kubusp is offline  
Old 07/23/2010, 00:20   #1378
 
elite*gold: 0
Join Date: Jul 2010
Posts: 81
Received Thanks: 0
Quote:
Originally Posted by kubusp View Post
My bot doesn't see character, I dont know what to do..
Any sugestions ?

Windows 7 64 bit
i use windows 7 64 bit too. so sry man i donīt know "/
dragontail is offline  
Old 07/23/2010, 02:39   #1379
 
elite*gold: 0
Join Date: Jan 2008
Posts: 193
Received Thanks: 36
I am using the old client and my Silkroad.exe still crashing any help pls?
thetbot is offline  
Old 07/23/2010, 08:28   #1380
 
elite*gold: 0
Join Date: Dec 2009
Posts: 29
Received Thanks: 0
wtttffff i enter in game with bot i play for 3 min and then the game closed no error...WHY WTF 3 TIMES AND SERV FULL OMFFGGGG THIS IS shet

edit: 4 time crash itg
Ciocioy is offline  
Closed Thread




All times are GMT +2. The time now is 06:42.


Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2021 elitepvpers All Rights Reserved.