Register for your free account! | Forgot your password?

You last visited: Today at 18:43

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement


[All P-Sro's]db-Bot working

Discussion on [All P-Sro's]db-Bot working within the SRO PServer Guides & Releases forum part of the SRO Private Server category.

Reply
 
Old 05/04/2010, 16:10   #61
 
elite*gold: 0
Join Date: Feb 2010
Posts: 16
Received Thanks: 0
if i download the media..there's no need to do at the above??
misscathlyn is offline  
Old 05/04/2010, 16:15   #62
 
elite*gold: 0
Join Date: Feb 2010
Posts: 16
Received Thanks: 0
if i downlaod the media..there's no need for me to do at the top process?
misscathlyn is offline  
Old 05/04/2010, 17:14   #63
 
elite*gold: 0
Join Date: Aug 2008
Posts: 643
Received Thanks: 83
Probably we should upload all the medias here..?
I've mysro media.
xzodi06 is offline  
Old 05/04/2010, 17:35   #64

 
elite*gold: 41
Join Date: Nov 2007
Posts: 3,396
Received Thanks: 2,699
to all.
yes you need the swsro client.
the bot runs with the swsro client.

from the sro you're playing you only need division info and sv.t
Yo123 is offline  
Old 05/04/2010, 17:46   #65
 
elite*gold: 0
Join Date: Aug 2008
Posts: 643
Received Thanks: 83
Lol, I gave up with MYSRO when my bowers skills didn't show up.. I bought now SWSRO 2 acc..
xzodi06 is offline  
Old 05/04/2010, 18:19   #66
 
elite*gold: 0
Join Date: Sep 2008
Posts: 13
Received Thanks: 0
Hey my bot dosent work and i dont know
if i am logged in my bot is invisibly but i dont know why
on taskmananger there is no dbbot or what ever -.-
but it wokrs welcome to the bot blabla but i dont know how to start it
on the other way without bot client -.-
hooli is offline  
Old 05/04/2010, 18:28   #67
 
elite*gold: 0
Join Date: Dec 2009
Posts: 1,476
Received Thanks: 1,647
thanks thats great
TheOxide is offline  
Old 05/04/2010, 18:42   #68
 
elite*gold: 0
Join Date: Nov 2007
Posts: 106
Received Thanks: 104
Hey, nice tut but anayway, I have a problem... :P
I imported the devisioninfo and sv.t from mysro's media.pk2 to the media.pk2 of swsro. After that I just started the proxy and then the crack, the bot opens correctly but when I press "Start Game" Silkroad doesn't start up and after a short time the "Start Game" Button gets reenabled. Someone know how to fix this or did I pass a step through?
dongdong is offline  
Old 05/04/2010, 18:52   #69
 
elite*gold: 0
Join Date: Aug 2008
Posts: 643
Received Thanks: 83
Quote:
Originally Posted by dongdong View Post
Hey, nice tut but anayway, I have a problem... :P
I imported the devisioninfo and sv.t from mysro's media.pk2 to the media.pk2 of swsro. After that I just started the proxy and then the crack, the bot opens correctly but when I press "Start Game" Silkroad doesn't start up and after a short time the "Start Game" Button gets reenabled. Someone know how to fix this or did I pass a step through?
R u sure that you got the correct SRO_CLIENT ?
xzodi06 is offline  
Old 05/04/2010, 18:59   #70
 
elite*gold: 0
Join Date: Nov 2007
Posts: 106
Received Thanks: 104
Quote:
Originally Posted by xzodi06 View Post
R u sure that you got the correct SRO_CLIENT ?
Yes, and if I start through the Sro Launcher I can login with this client... (I'm using swsro's client (but want to get it work for mysro :P))
dongdong is offline  
Old 05/04/2010, 19:38   #71
 
elite*gold: 0
Join Date: Apr 2009
Posts: 227
Received Thanks: 13
WTF ? I have always the same problem !!!
Wrong Filesize ? How I can fix the bug ?
albaner321 is offline  
Old 05/04/2010, 20:07   #72
 
elite*gold: 0
Join Date: Jul 2009
Posts: 74
Received Thanks: 4
I still get that error with the White Box :S
Hellmakers is offline  
Old 05/04/2010, 20:15   #73
 
elite*gold: 0
Join Date: Apr 2009
Posts: 227
Received Thanks: 13
I have always the same problem !!!
Wrong Filesize ? How I can fix the bug ?
albaner321 is offline  
Old 05/04/2010, 20:36   #74

 
elite*gold: 41
Join Date: Nov 2007
Posts: 3,396
Received Thanks: 2,699
please post some more details.
tell me what you've done with the clients, how you start the bot and post some screenies, or one or w/e.
Yo123 is offline  
Old 05/04/2010, 20:50   #75
 
elite*gold: 0
Join Date: Jul 2009
Posts: 74
Received Thanks: 4
Quote:
Originally Posted by Yo123 View Post
please post some more details.
tell me what you've done with the clients, how you start the bot and post some screenies, or one or w/e.

I edited Swsro Media and Data... Started the crackloader.... linked to swsro client.... Start Game.... Then

this happens
Hellmakers is offline  
Reply


Similar Threads Similar Threads
ALL Sro's
03/18/2010 - Silkroad Online - 17 Replies
i am tired of boting want to play sro not bot so what to know which server are less botters and more parties low middle and high lvl tsro csro ?



All times are GMT +2. The time now is 18:43.


Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2021 elitepvpers All Rights Reserved.