You last visited: Today at 18:09
Advertisement
[Guide] Most of vsro files problem solved here
Discussion on [Guide] Most of vsro files problem solved here within the SRO PServer Guides & Releases forum part of the SRO Private Server category.
09/13/2011, 11:34
#76
elite*gold: 19
Join Date: Aug 2007
Posts: 2,731
Received Thanks: 1,801
Quote:
Originally Posted by
Darkness™
Code:
2011-09-13 06:03:12 [SR_ShardManager] Schedule Manager : g_pServerBodyOfMyself is NULL !!
2011-09-13 06:03:12 [SR_ShardManager] Schedule Manager : g_pServerBodyOfMyself is NULL !!
2011-09-13 06:03:12 [SR_ShardManager] Schedule Manager : g_pServerBodyOfMyself is NULL !!
2011-09-13 06:03:12 [SR_ShardManager] Schedule Manager : g_pServerBodyOfMyself is NULL !!
2011-09-13 06:03:12 [SR_ShardManager] Schedule Manager : g_pServerBodyOfMyself is NULL !!
2011-09-13 06:03:12 [SR_ShardManager] Schedule Manager : g_pServerBodyOfMyself is NULL !!
2011-09-13 06:03:12 [SR_ShardManager] server cord established : 1 (192.168.0.12:32004)
2011-09-13 06:03:13 [SR_ShardManager] server cord established : 2 (192.168.0.12:49584)
2011-09-13 06:03:19 [SR_ShardManager] Query Error!!! Query Result : -1, Query : {?=CALL _ExistsServiceOffRentItem}
2011-09-13 06:03:19 [SR_ShardManager] SQL Error State:42000, Native Error Code: AFC, ODBC Error: [Microsoft][ODBC SQL Server Driver][SQL Server]No se encontr? el procedimiento almacenado '_ExistsServiceOffRentItem'.
2011-09-13 06:03:19 [SR_ShardManager] {?=CALL _ExistsServiceOffRentItem}
2011-09-13 06:03:20 [SR_ShardManager] BillingServer is Dead!!
someone know how to set the "billinserver" ?
Im getting that procedure error aswell, thought thats why its crashing for me
09/13/2011, 11:37
#77
elite*gold: 0
Join Date: Jun 2009
Posts: 2,085
Received Thanks: 1,669
i'm sure it's because of the billingserver, i'm searching how to setup those "CGI FILES"
09/13/2011, 11:38
#78
elite*gold: 0
Join Date: Nov 2007
Posts: 37
Received Thanks: 2
everytime i open 3 - CustomCertificationServer.bat
it said it had to be cloesed -.-
09/13/2011, 11:44
#79
elite*gold: 0
Join Date: Feb 2010
Posts: 2,278
Received Thanks: 445
PHP Code:
Common {
debug_option_debugger_present {
DEBUG_OPTION_ASSERT_SHOW_MESSAGEBOX_OKCANCEL ,
DEBUG_OPTION_ASSERT_ADVANCE_BREAK ,
DEBUG_OPTION_ASSERT_CANCEL_EXIT
}
debug_option_stand_alone {
DEBUG_OPTION_ASSERT_DONOT_SHOW_MESSAGEBOX ,
DEBUG_OPTION_ASSERT_WRITE_MINIDUMP
}
netengine_debug_option_debugger_present {
DEBUG_OPTION_ASSERT_DONOT_SHOW_MESSAGEBOX ,
DEBUG_OPTION_ASSERT_WRITE_MINIDUMP
}
netengine_debug_option_stand_alone {
DEBUG_OPTION_ASSERT_DONOT_SHOW_MESSAGEBOX ,
DEBUG_OPTION_ASSERT_WRITE_MINIDUMP
}
}
////////////////////////////////////////////////////////////////////////////////////////////
GlobalManager {
// Certification "127.0.0.1", 32001
Certification "127.0.0.1" , 32001
LoginFailureTolerance 3 // ÃÖ´ë ·Î±×ÀÎ ÆÐ½º¿öµå ¿À·ù Çã¿ëÄ¡
IBUVFailureTolerance 3 // ÃÖ´ë À̹ÌÁö ÀÎÁõ ¿À·ù Çã¿ëÄ¡
LoginFailureBlockTimeMin 10 // ºí·° ½Ã°£(ºÐ) - ·Î±×ÀÎ ÆÐ½º¿öµå ¿À·ù
IBUVFailureBlockTimeMin 10 // ºí·° ½Ã°£(ºÐ) - À̹ÌÁö ÀÎÁõ ¿À·ù
AutomatedPunisher "AutomatedPunisher" // ºí·° ÁÖü À̸§ (±âÁ¸ ºí·°Àº gm ¸í)
LoginPunishmentGuide "Blocked for 10 minutes due to incorrect password entered 3 times" // ÆÐ½º¿öµå ¿À·ù¿¡ ´ëÇÑ ºí·° °¡À̵å
LoginPunishmentDescription "Blocked for 10 minutes due to incorrect password entered 3 times" // ÆÐ½º¿öµå ¿À·ù¿¡ ´ëÇÑ ºí·° ¼³¸í
IBUVPunishmentGuide "Blocked for 10 minutes due to incorrect code entered 3 times" // À̹ÌÁö ÀÎÁõ ¿À·ù¿¡ ´ëÇÑ ºí·° °¡À̵å
IBUVPunishmentDescription "Blocked for 10 minutes due to incorrect code entered 3 times" // À̹ÌÁö ÀÎÁõ ¿À·ù¿¡ ´ëÇÑ ºí·° ¼³¸í
}
GatewayServer {
LastFullVersion_SR_Client 130
Certification "127.0.0.1" , 32000
IBUVQueueReserveCount 20000 // IBUV¸¦ À§ÇØ ¹Ì¸® »ý¼ºÇØ ³õÀ» À̹ÌÁö °¹¼ö
IBUVQueuePrepareRatio 0.05 // ¾ÆÀ̵é ŸÀÓ¿¡ À̹ÌÁö »ý¼ºÇÒ ºñÀ²
IBUVFailureIPTolerance 0 // ÇÑ IP´ç IBUV ½ÇÆÐ¸¦ Çã¿ëÇÒ ÃÖ´ë ¿À·ù Çã¿ëÄ¡, 0ÀÌ¸é ºí·° ¾ÈÇϰڴٴ °ÅÁö.
// Ãß°¡µÈ ³ÑÀÌ´Ù!!!!!
//////////////////////////////////////////////////////////
IBUVStringSize 6 // ÇÑ±Û Ä³¸¯Åͼ »ç¿ë ½Ã 3, ¾ËÆÄºª ij¸¯ÅÍ ¼Â¸¸ »ç¿ëÇÏ´Â °æ¿ì 6 À¸·Î ¼¼ÆÃÇÑ´Ù.
IBUVCharacterSet "ABCDEFGHLMNQRTabdehimn2345678"
//////////////////////////////////////////////////////////
}
DownloadServer {
Certification "127.0.0.1" , 32000
}
FarmManager {
Certification "127.0.0.1" , 32000
}
AgentServer {
Certification "127.0.0.1" , 32004
}
MachineManager {
Certification "127.0.0.1" , 32000
}
SR_GameServer {
Certification "127.0.0.1" , 32004
ExpRatio 100
ExpRatioParty 100
DropItemRatio 0 , 1
DropGoldAmountCoef 0 , 1
//WINTER_EVENT_2009 EVENT_ON // 2009³â °Ü¿ï À̺¥Æ®
//EUBUSINESS_EVENT EVENT_ON
//GOLDEN_PIG_FEBRUARY_EVENT EVENT_ON
//THANKS_GIVING_EVENT EVENT_ON
//LIBERATION_EVENT EVENT_ON
LOCALE LOCALE_VIETNAM // for Helper mark
//#ifdef OPEN_MARKET_SYSTEM
SET_FEE_RATE "0,5,5,5"
SELL_FEE_RATE "0,10,10,10"
//#endif OPEN_MARKET_SYSTEM
}
SR_ShardManager {
Certification "127.0.0.1" , 32004
BILLING_SERVER_URL "http://127.0.0.1:8080/"
CREST_FTP_URL "ftp://id:[email protected] /"
ExtraExpRatio 0.1
ChristmasEvent2007 0
//SERVER_EVENT_SYSTEM ON
LOCALE LOCALE_VIETNAM
FlagEvent 0
FlagEvent 1
HourForMeterRateLevelFirst 22
HourForMeterRateLevelSecond 23
BattleArenaRandom 1
BattleArenaParty 1
BattleArenaGuild 1
BattleArenaJob 1
ArenaMatchOccupy 1
ArenaMatchFlag 1
ArenaMatchPoint 1
}
i need working srNodeData.ini with this server.cfg
Thx
09/13/2011, 11:47
#80
elite*gold: 0
Join Date: Jan 2007
Posts: 132
Received Thanks: 5
hey yesterday i can open all exe(but machinemanager wont work)Now i am trying to open download-farm and others but i cant open them.I can open only global and gatawey.What can i do?
09/13/2011, 11:48
#81
elite*gold: 0
Join Date: May 2011
Posts: 490
Received Thanks: 149
NEED HELP AT MY FILES I DIDNT GOT Certification Manager.exe and when i open the global , shared and game server manager all show and auto close Need Help In Thiss Problem
09/13/2011, 11:50
#82
elite*gold: 0
Join Date: Nov 2007
Posts: 37
Received Thanks: 2
Someone knows Solution?
09/13/2011, 11:51
#83
elite*gold: 0
Join Date: Jun 2009
Posts: 2,085
Received Thanks: 1,669
wrong ip at .ini files
09/13/2011, 11:52
#84
elite*gold: 0
Join Date: Nov 2007
Posts: 37
Received Thanks: 2
Quote:
Originally Posted by
Darkness™
wrong ip at .ini files
me?
09/13/2011, 11:53
#85
elite*gold: 0
Join Date: Jan 2011
Posts: 146
Received Thanks: 85
:S dont opend GlobalManager... Why ? Cert Port: 32001
09/13/2011, 11:56
#86
elite*gold: 2
Join Date: Jul 2008
Posts: 1,456
Received Thanks: 516
idea?
09/13/2011, 12:08
#87
elite*gold: 0
Join Date: Jan 2007
Posts: 132
Received Thanks: 5
Now i can open all exe but still i cant open machine manager
09/13/2011, 12:20
#88
elite*gold: 0
Join Date: Jan 2009
Posts: 130
Received Thanks: 102
Here is the solution: Buy more RAM.
09/13/2011, 12:20
#89
elite*gold: 7
Join Date: May 2010
Posts: 2,115
Received Thanks: 2,375
Quote:
Originally Posted by
hamada619
NEED HELP AT MY FILES I DIDNT GOT Certification Manager.exe and when i open the global , shared and game server manager all show and auto close Need Help In Thiss Problem
W8 guide setup vsro files
Quote:
Originally Posted by
EisSpeer
Someone knows Solution?
check ips in srNodeType.ini
must be ur machine ips
Quote:
Originally Posted by
paradise1992
:S dont opend GlobalManager... Why ? Cert Port: 32001
port is fine check the ip u put for global as i see from pic (192.168.2.2)
Quote:
Originally Posted by
slyymaster
idea?
check ur db user premission i think he can't write on db
Quote:
Originally Posted by
jumply111
i got this problem: "cannot establish keep alive session" whit ip and bind 0.0.0.0 when i open globalmanager all goes ok but then this shit appears
my db connection is ok
granted firewall ports.
grtz
01.Cert
02.GlobalManager
03.DownloadServer
04.GatewayServer
05.FarmManager
06.SR_ShardManager
07.SR_GameServer
08.MachineManager
09.AgentServer
10.SMC_Independent
Quote:
Originally Posted by
Gunna
Now i can open all exe but still i cant open machine manager
i don't love this exe (machine manager)
Quote:
Originally Posted by
Darkness™
Code:
2011-09-13 06:03:12 [SR_ShardManager] Schedule Manager : g_pServerBodyOfMyself is NULL !!
2011-09-13 06:03:12 [SR_ShardManager] Schedule Manager : g_pServerBodyOfMyself is NULL !!
2011-09-13 06:03:12 [SR_ShardManager] Schedule Manager : g_pServerBodyOfMyself is NULL !!
2011-09-13 06:03:12 [SR_ShardManager] Schedule Manager : g_pServerBodyOfMyself is NULL !!
2011-09-13 06:03:12 [SR_ShardManager] Schedule Manager : g_pServerBodyOfMyself is NULL !!
2011-09-13 06:03:12 [SR_ShardManager] Schedule Manager : g_pServerBodyOfMyself is NULL !!
2011-09-13 06:03:12 [SR_ShardManager] server cord established : 1 (192.168.0.12:32004)
2011-09-13 06:03:13 [SR_ShardManager] server cord established : 2 (192.168.0.12:49584)
2011-09-13 06:03:19 [SR_ShardManager] Query Error!!! Query Result : -1, Query : {?=CALL _ExistsServiceOffRentItem}
2011-09-13 06:03:19 [SR_ShardManager] SQL Error State:42000, Native Error Code: AFC, ODBC Error: [Microsoft][ODBC SQL Server Driver][SQL Server]No se encontr? el procedimiento almacenado '_ExistsServiceOffRentItem'.
2011-09-13 06:03:19 [SR_ShardManager] {?=CALL _ExistsServiceOffRentItem}
2011-09-13 06:03:20 [SR_ShardManager] BillingServer is Dead!!
someone know how to set the "billinserver" ?
solved
Another losted db
PHP Code:
SET ANSI_NULLS ON GO SET QUOTED_IDENTIFIER ON GO CREATE TABLE [ dbo ].[ _ExistsServiceOffRentItem ]( [ nID ] [ smallint ] NOT NULL , [ ip ] [ int ] NOT NULL , [ capacity ] [ smallint ] NOT NULL ) ON [ PRIMARY ] GO
&
in server.cfg
PHP Code:
SR_ShardManager {
Certification "123.30.200.70" , 15882
BILLING_SERVER_URL "http://123.30.200.70:8080/"
CREST_FTP_URL "ftp://sro_logo:[email protected] /"
change it to
PHP Code:
SR_ShardManager {
Certification "YourIp" , 32004
BILLING_SERVER_URL "http://YourIp:80/"
CREST_FTP_URL "ftp://ID ass@YourIp/"
ID & PASS of ur FTP server
and don't forgot
change 8080 to 80 only
or if u setup ur iss to access on port 8080 u can make it like original
or check that more info
Something will help to make files works fine
Originally Posted by
Miki Maus
Quote:
Originally Posted by
rushcrush
PHP Code:
Common { debug_option_debugger_present { DEBUG_OPTION_ASSERT_SHOW_MESSAGEBOX_OKCANCEL , DEBUG_OPTION_ASSERT_ADVANCE_BREAK , DEBUG_OPTION_ASSERT_CANCEL_EXIT } debug_option_stand_alone { DEBUG_OPTION_ASSERT_DONOT_SHOW_MESSAGEBOX , DEBUG_OPTION_ASSERT_WRITE_MINIDUMP } netengine_debug_option_debugger_present { DEBUG_OPTION_ASSERT_DONOT_SHOW_MESSAGEBOX , DEBUG_OPTION_ASSERT_WRITE_MINIDUMP } netengine_debug_option_stand_alone { DEBUG_OPTION_ASSERT_DONOT_SHOW_MESSAGEBOX , DEBUG_OPTION_ASSERT_WRITE_MINIDUMP } } //////////////////////////////////////////////////////////////////////////////////////////// GlobalManager { // Certification "127.0.0.1", 32001 Certification "127.0.0.1" , 32001 LoginFailureTolerance 3 // ÃÖ´ë ·Î±×ÀÎ ÆÐ½º¿öµå ¿À·ù Çã¿ëÄ¡ IBUVFailureTolerance 3 // ÃÖ´ë À̹ÌÁö ÀÎÁõ ¿À·ù Çã¿ëÄ¡ LoginFailureBlockTimeMin 10 // ºí·° ½Ã°£(ºÐ) - ·Î±×ÀÎ ÆÐ½º¿öµå ¿À·ù IBUVFailureBlockTimeMin 10 // ºí·° ½Ã°£(ºÐ) - À̹ÌÁö ÀÎÁõ ¿À·ù AutomatedPunisher "AutomatedPunisher" // ºí·° ÁÖü À̸§ (±âÁ¸ ºí·°Àº gm ¸í) LoginPunishmentGuide "Blocked for 10 minutes due to incorrect password entered 3 times" // ÆÐ½º¿öµå ¿À·ù¿¡ ´ëÇÑ ºí·° °¡À̵å LoginPunishmentDescription "Blocked for 10 minutes due to incorrect password entered 3 times" // ÆÐ½º¿öµå ¿À·ù¿¡ ´ëÇÑ ºí·° ¼³¸í IBUVPunishmentGuide "Blocked for 10 minutes due to incorrect code entered 3 times" // À̹ÌÁö ÀÎÁõ ¿À·ù¿¡ ´ëÇÑ ºí·° °¡À̵å IBUVPunishmentDescription "Blocked for 10 minutes due to incorrect code entered 3 times" // À̹ÌÁö ÀÎÁõ ¿À·ù¿¡ ´ëÇÑ ºí·° ¼³¸í } GatewayServer { LastFullVersion_SR_Client 130 Certification "127.0.0.1" , 32000 IBUVQueueReserveCount 20000 // IBUV¸¦ À§ÇØ ¹Ì¸® »ý¼ºÇØ ³õÀ» À̹ÌÁö °¹¼ö IBUVQueuePrepareRatio 0.05 // ¾ÆÀ̵é ŸÀÓ¿¡ À̹ÌÁö »ý¼ºÇÒ ºñÀ² IBUVFailureIPTolerance 0 // ÇÑ IP´ç IBUV ½ÇÆÐ¸¦ Çã¿ëÇÒ ÃÖ´ë ¿À·ù Çã¿ëÄ¡, 0ÀÌ¸é ºí·° ¾ÈÇϰڴٴ °ÅÁö. // Ãß°¡µÈ ³ÑÀÌ´Ù!!!!! ////////////////////////////////////////////////////////// IBUVStringSize 6 // ÇÑ±Û Ä³¸¯Åͼ »ç¿ë ½Ã 3, ¾ËÆÄºª ij¸¯ÅÍ ¼Â¸¸ »ç¿ëÇÏ´Â °æ¿ì 6 À¸·Î ¼¼ÆÃÇÑ´Ù. IBUVCharacterSet "ABCDEFGHLMNQRTabdehimn2345678" ////////////////////////////////////////////////////////// } DownloadServer { Certification "127.0.0.1" , 32000 } FarmManager { Certification "127.0.0.1" , 32000 } AgentServer { Certification "127.0.0.1" , 32004 } MachineManager { Certification "127.0.0.1" , 32000 } SR_GameServer { Certification "127.0.0.1" , 32004 ExpRatio 100 ExpRatioParty 100 DropItemRatio 0 , 1 DropGoldAmountCoef 0 , 1 //WINTER_EVENT_2009 EVENT_ON // 2009³â °Ü¿ï À̺¥Æ® //EUBUSINESS_EVENT EVENT_ON //GOLDEN_PIG_FEBRUARY_EVENT EVENT_ON //THANKS_GIVING_EVENT EVENT_ON //LIBERATION_EVENT EVENT_ON LOCALE LOCALE_VIETNAM // for Helper mark //#ifdef OPEN_MARKET_SYSTEM SET_FEE_RATE "0,5,5,5" SELL_FEE_RATE "0,10,10,10" //#endif OPEN_MARKET_SYSTEM } SR_ShardManager { Certification "127.0.0.1" , 32004 BILLING_SERVER_URL "http://127.0.0.1:8080/" CREST_FTP_URL "ftp://id:[email protected] /" ExtraExpRatio 0.1 ChristmasEvent2007 0 //SERVER_EVENT_SYSTEM ON LOCALE LOCALE_VIETNAM FlagEvent 0 FlagEvent 1 HourForMeterRateLevelFirst 22 HourForMeterRateLevelSecond 23 BattleArenaRandom 1 BattleArenaParty 1 BattleArenaGuild 1 BattleArenaJob 1 ArenaMatchOccupy 1 ArenaMatchFlag 1 ArenaMatchPoint 1 }
i need working srNodeData.ini with this server.cfg
Thx
The original node data
anyway that's it
PHP Code:
[global] count = 8 [ entry0 ] node_id = 697 operation_type = 17 global_operation_id = 0 associated_shard_id = 0 node_type = 335 service_type = 2 certification_node_id = 1 port = 32000 node_icon = 4 u1 = 144 u2 = 22 u3 = 24 u4 = 1 u5 = 248 u6 = 146 u7 = 19 u8 = 1 u9 = 64 u10 = 160 u11 = 17 u12 = 1 u13 = 0 u14 = 0 u15 = 0 u16 = 0 u17 = 0 u18 = 0 u19 = 0 u20 = 0 [ entry1 ] node_id = 1 operation_type = 0 global_operation_id = 0 associated_shard_id = 0 node_type = 133 service_type = 1 certification_node_id = 0 port = 32001 node_icon = 5 u1 = 40 u2 = 22 u3 = 24 u4 = 1 u5 = 216 u6 = 99 u7 = 19 u8 = 1 u9 = 0 u10 = 0 u11 = 0 u12 = 0 u13 = 0 u14 = 0 u15 = 0 u16 = 0 u17 = 0 u18 = 0 u19 = 0 u20 = 0 [ entry2 ] node_id = 698 operation_type = 17 global_operation_id = 0 associated_shard_id = 0 node_type = 338 service_type = 4 certification_node_id = 697 port = 32002 node_icon = 0 u1 = 96 u2 = 23 u3 = 24 u4 = 1 u5 = 48 u6 = 148 u7 = 19 u8 = 1 u9 = 64 u10 = 160 u11 = 17 u12 = 1 u13 = 0 u14 = 0 u15 = 0 u16 = 0 u17 = 0 u18 = 0 u19 = 0 u20 = 0 [ entry3 ] node_id = 700 operation_type = 17 global_operation_id = 0 associated_shard_id = 0 node_type = 336 service_type = 3 certification_node_id = 697 port = 32003 node_icon = 0 u1 = 248 u2 = 22 u3 = 24 u4 = 1 u5 = 96 u6 = 147 u7 = 19 u8 = 1 u9 = 64 u10 = 160 u11 = 17 u12 = 1 u13 = 0 u14 = 0 u15 = 0 u16 = 0 u17 = 0 u18 = 0 u19 = 0 u20 = 0 [ entry4 ] node_id = 704 operation_type = 17 global_operation_id = 20 associated_shard_id = 0 node_type = 339 service_type = 5 certification_node_id = 697 port = 32004 node_icon = 0 u1 = 200 u2 = 23 u3 = 24 u4 = 1 u5 = 152 u6 = 148 u7 = 19 u8 = 1 u9 = 64 u10 = 160 u11 = 17 u12 = 1 u13 = 0 u14 = 0 u15 = 17 u16 = 1 u17 = 0 u18 = 0 u19 = 0 u20 = 0 [ entry5 ] node_id = 705 operation_type = 17 global_operation_id = 20 associated_shard_id = 64 node_type = 340 service_type = 7 certification_node_id = 704 port = 32005 node_icon = 0 u1 = 152 u2 = 24 u3 = 24 u4 = 1 u5 = 0 u6 = 149 u7 = 19 u8 = 1 u9 = 64 u10 = 160 u11 = 17 u12 = 1 u13 = 0 u14 = 0 u15 = 17 u16 = 1 u17 = 168 u18 = 102 u19 = 18 u20 = 1 [ entry6 ] node_id = 707 operation_type = 17 global_operation_id = 20 associated_shard_id = 64 node_type = 341 service_type = 6 certification_node_id = 704 port = 32006 node_icon = 0 u1 = 48 u2 = 24 u3 = 24 u4 = 1 u5 = 104 u6 = 149 u7 = 19 u8 = 1 u9 = 64 u10 = 160 u11 = 17 u12 = 1 u13 = 0 u14 = 0 u15 = 17 u16 = 1 u17 = 168 u18 = 102 u19 = 18 u20 = 1 [ entry7 ] node_id = 713 operation_type = 17 global_operation_id = 20 associated_shard_id = 64 node_type = 344 service_type = 8 certification_node_id = 704 port = 32007 node_icon = 0 u1 = 0 u2 = 25 u3 = 24 u4 = 1 u5 = 160 u6 = 150 u7 = 19 u8 = 1 u9 = 64 u10 = 160 u11 = 17 u12 = 1 u13 = 0 u14 = 0 u15 = 17 u16 = 1 u17 = 168 u18 = 102 u19 = 18 u20 = 1
09/13/2011, 12:24
#90
elite*gold: 0
Join Date: Feb 2010
Posts: 2,278
Received Thanks: 445
this really sucks MachineManager.exe always close
it wont open lol
even with this
01.Cert
02.GlobalManager
03.DownloadServer
04.GatewayServer
05.FarmManager
06.SR_ShardManager
07.SR_GameServer
08.MachineManager
09.AgentServer
10.SMC_Independent
so what you think?
why it dont open
All times are GMT +2. The time now is 18:09 .