Register for your free account! | Forgot your password?

Go Back   elitepvpers > Silkroad Online > SRO PServer - Discussions / Questions > SRO PServer Guides & Releases
You last visited: Today at 14:29

  • Please register to post and access all features, it's quick, easy and FREE!

 

[Video Tutorial] How to bot on ZSZC after 1.690 update

Reply
 
Old   #76
 
elite*gold: 0
Join Date: Mar 2011
Posts: 4
Received Thanks: 0
whaen i use privet server loader to start the bot an error comes up when it launches the game and then it crashes like can any one help me with this bullshit ?



xdefqon1 is offline  
Old   #77
 
elite*gold: 0
Join Date: Jun 2010
Posts: 11
Received Thanks: 1
hey sorry to bother but i do everything like the tutorial but when i log in with my char i dont see the pink letters and bot does NOT detect my charecter help please


freerun15 is offline  
Old   #78
 
elite*gold: 0
Join Date: Dec 2007
Posts: 80
Received Thanks: 4
Man I get hack with ur bot
moulay19 is offline  
Old   #79
 
elite*gold: 0
Join Date: Jul 2009
Posts: 193
Received Thanks: 7
OK HELP ME THIS <.< i patched the media pk i did evererything ok but when i start loader its says "sro_client.exe found a error and need to close" send information or not send <.< so how the hell i repair this <.< in my hole zszc bot history i newer got this error xDDD **** solved no need to patch mediapatcher <.<


skydamage is offline  
Old   #80
 
elite*gold: 0
Join Date: Jun 2009
Posts: 580
Received Thanks: 100
Same crash problem -.-
kemal007 is offline  
Old   #81
 
elite*gold: 0
Join Date: Apr 2009
Posts: 44
Received Thanks: 0
my char don´t kill when iam online...iam lvl 78 without any silk items...what´s the problem?
Sebastian099 is offline  
Old   #82
 
elite*gold: 0
Join Date: Mar 2008
Posts: 1
Received Thanks: 0
Cool

I cannot get DB bot to work! I've even tried multiple sources of DB bot, all updated for 1.690 ZSZC. I do follow directions carefully!

One error I get is in-game, when I load ZSZC, then open the bot and then teleport or use a recall scroll to get it working, it works for about 8 seconds and then I get an error "7 Access Denied" and then DB Bot shuts down.

Another error I get is when I start silkroad from DB Bot, the line reads "Loader: reject / winhandle"

I'm running Windows 7 86x (32-Bit)

Thanks
ipfree549 is offline  
Old   #83
 
elite*gold: 0
Join Date: Oct 2010
Posts: 9
Received Thanks: 1
this is gay with out crack
wats point of puting up a guide
i no you said your not allowed atleast should have gaves us a small guide on where to get it

not "go google" thats not even a proper guide.....
boystar50 is offline  
Old   #84
 
elite*gold: 0
Join Date: Jan 2010
Posts: 24
Received Thanks: 16
i got the crack loader??..
but when i use it on the 1.3a DB bot , it sais cant create process ,
and when i try on another version of DB bot it sais wrong filesize!!??


swepro is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
[Video Tutorial] - Very Easy Tutorial How to make your Own Wallhack in C++
Hello Everyone!Hellow Philippines - Mabuhay Pinoy Cheaters! Confidentials000 of GZP and Me Babyface21 ay iisa lang! Today i Will Teach you on...
16 Replies - Soldier Front Hacks, Bots, Cheats & Exploits
[Video Tutorial] Microsoft Detours 1.5 New Video
Da schlurmann sein Video ja gelöscht hat und einige User wollten, dass ich ein neues mache, habe ich mich kurzer Hand entschieden, ein eigenes...
66 Replies - Coding Tutorials
[cSRO] IPMana 1.0 - Tutorial & Video Tutorial
Hi all, I'm just posting here for those that have problems setting up the IPMana. First normal tutorial, the Video Tutorial will be at the bottom...
6 Replies - SRO Foreign Hacks, Bots, Cheats & Exploits
[Tutorial] Vac Hack Tutorial + Video
VIDEO I MADE JUST FOR NOOBS -->http://youtube.com/watch?v=4frYI7r3OLQ<-- HOW TO CREATE A VAC HACK FOR 2MOONS bigworm Must have 3...
72 Replies - Dekaron Exploits, Hacks, Bots, Tools & Macros



All times are GMT +1. The time now is 14:29.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.