Register for your free account! | Forgot your password?

Go Back   elitepvpers > Popular Games > Silkroad Online > SRO Private Server
You last visited: Today at 12:24

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement


SRO-db bot keeps crashing

Discussion on SRO-db bot keeps crashing within the SRO Private Server forum part of the Silkroad Online category.

Reply
 
Old   #1
 
elite*gold: 15
Join Date: Apr 2008
Posts: 542
Received Thanks: 201
SRO-db bot keeps crashing

Hey,
my problem is basically that the bot crashes. After a certain time(can be 10minutes to x hours) the bot crashes and i need to close it.
It's pretty annoying since i can't use the bot over night because if it is crashed my char doesn't pot/resurrect.



I hope some1 can help me out, i have this problem with both 0.8 and 1.1b .
Tried redownloading and cracking already. Didnt work.
Im running VISTA 64bit
bottlehead is offline  
Old 07/23/2010, 20:34   #2
 
elite*gold: 15
Join Date: Apr 2008
Posts: 542
Received Thanks: 201
Bump
bottlehead is offline  
Old 07/23/2010, 20:58   #3
 
elite*gold: 0
Join Date: Feb 2010
Posts: 373
Received Thanks: 64
install win7 ultimate u'll save yourself a lot of trouble
DarkestxHour is offline  
Old 07/24/2010, 03:18   #4
 
elite*gold: 15
Join Date: Apr 2008
Posts: 542
Received Thanks: 201
I figured out the problem, the bot didnt had any universal pills.
Now i took them with me and its running since 4 hours fine.
bottlehead is offline  
Reply


Similar Threads Similar Threads
Map Crashing.
07/27/2010 - Dekaron Private Server - 2 Replies
So I added the new map from Dekaron korea, it loaded to the server but when Im starting the game and when im trying to teleport to that map it crashes at the loading screen, I can't even see the loading screen it gives me a black screen and then it crashes, And yes I've added all Textures and etc, Anyone knows what teh problem could be? Thanks.
I just keep crashing.
03/26/2010 - Dekaron - 2 Replies
I've updated all the offsets so I doubt it's that. I get to the character selection screen , turn my hacks on and then select shard and login. ( I've always done it this way, no problems ). However, when I select the shard and press Start, I just crash. So I tried to first get in the game, and then turn the hacks on. Ran around for about 5 seconds ( noticed Toxicat wall hack offset doesn't work for me ) and I crashed. So what could it be this fucking time?
Crashing
05/08/2009 - Dekaron - 2 Replies
Well, i dont know why but i cant stop crashing. im not running any hacks or anything just a gameguard bypass, in case i need to hack or what ever, but like i start playing for a little and then the game crashes and i get this window with all these ????, idk does anyone else get this or know how to fix it? thanks
ag bot keeps crashing=/
10/12/2008 - Silkroad Online - 3 Replies
hey ag bot was doing fine yesterday i had 2 stalls up on 2 clients and running the bot n the third and then this morning it started crashing every 5 mins.. btw sometimes on my comp it says run32.dll missing or something like that.. i downloaded library files when i first got ag bot and yeh. just crashed again =/
l2 crashing
07/22/2008 - Lineage 2 - 1 Replies
my game keeps crashing every 5-20 seconds i get into game. i move around then it randomly crashes without no warning i just downloaded a core.dll off the blaze site and it stopped my gameguard error 620 but now it just keeps crashing anyone have the fix :confused:for this im playing a hellbound client.



All times are GMT +2. The time now is 12:24.


Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2021 elitepvpers All Rights Reserved.