Register for your free account! | Forgot your password?

Go Back   elitepvpers > Popular Games > Silkroad Online > SRO Private Server
You last visited: Today at 16:09

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement



CLient Version higher than Server files Version

Discussion on CLient Version higher than Server files Version within the SRO Private Server forum part of the Silkroad Online category.

Reply
 
Old   #1
 
elite*gold: 20
Join Date: Nov 2011
Posts: 29
Received Thanks: 2
CLient Version higher than Server files Version

Hi all,

i'm facing a problem with my PS, I downloaded the Y0123 Newly released DB/Server Files + PrimSro Client that he released and tried to use them in my PS but with an error when try to connect to the game stating that my Client is asking for higher version than my server files.

so my question is , where to get the good Client version that can be used with normal old VSRO files ??

I searched a lot in the forum and half of the links are broken , and had no luck finding any

so any advise what should I do to have a nice D11 server with all new featured in the game??

Regards,
M.T



tohamey1 is offline  
Old 09/24/2012, 14:30   #2
 
elite*gold: 0
Join Date: Sep 2012
Posts: 13
Received Thanks: 1
mhm
this is basic knowlege but here u go SRO_VT_ACCOUNT -> _ModuleVersion

and advice dont even try D11 there are 500 Server with d11 just waisting of money and time


roflcopter685 is offline  
Old 09/24/2012, 17:17   #3
 
elite*gold: 0
Join Date: Feb 2008
Posts: 3,775
Received Thanks: 1,451
Go to db and check the moduleversion that it have
for example lets say 193
then go to client and change it (ip input)
Haxor is offline  
Reply



« how to change??? | How to disable ASIAn character »

Similar Threads
[HELP] Version problem (Client version does not match)
03/15/2012 - Shaiya Private Server - 12 Replies
I just configured this episode 5 pserver, but when I try to connect, it says that the "Client version doesn't match"! I have updated my download of Shaiya fully, and have then edited the game.exe file to my server(It is connecting perfectly). Anyone having the game.exe file for that guide, or having the version number to use in the pserver? I have tried : 0x00000000 0x08022100 None working:( Thanks in advance!



All times are GMT +1. The time now is 16:09.


Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

BTC: 33E6kMtxYa7dApCFzrS3Jb7U3NrVvo8nsK
ETH: 0xc6ec801B7563A4376751F33b0573308aDa611E05

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2019 elitepvpers All Rights Reserved.