Register for your free account! | Forgot your password?

Go Back   elitepvpers > Popular Games > Silkroad Online > SRO Private Server
You last visited: Today at 14:21

  • Please register to post and access all features, it's quick, easy and FREE!


Filemanager.dll Error .. Notice : I Already Have It

Discussion on Filemanager.dll Error .. Notice : I Already Have It within the SRO Private Server forum part of the Silkroad Online category.

Old   #1
elite*gold: 0
Join Date: May 2008
Posts: 272
Received Thanks: 64
Filemanager.dll Error .. Notice : I Already Have It

Hey Guys ..
Im playing PlaySro Zeus or trying 2
i downloaded the full client but when i open launcher i get couldnt find filemanager.dll error ..
i already have filemanager in system32 and in the game folder but still ..
also had a pvp server that i used 2 play a month ago , now i tried 2 it and i get the same filemanager error :S
i tried everything but cant find a solution , please help me if you can ^^

Notice : im using windows 7 and the pvp game used 2 work before ..
ahmedamin99 is offline  
Old 07/29/2012, 22:25   #2
elite*gold: 0
Join Date: Oct 2011
Posts: 1,101
Received Thanks: 353
same problem w/ perfection
fadyi is offline  
Old 07/30/2012, 16:24   #3
✗EpicSoul✗'s Avatar
elite*gold: 0
Join Date: Jul 2011
Posts: 1,189
Received Thanks: 530
GFXFilemananger.dll needs to be inside your client.
✗EpicSoul✗ is offline  
Old 07/30/2012, 20:22   #4
elite*gold: 0
Join Date: Oct 2011
Posts: 1,101
Received Thanks: 353
Originally Posted by ✗EpicSoul✗ View Post
GFXFilemananger.dll needs to be inside your client.
Captain obvious strikes again.
IT IS ALREADY and its not working idk what the hell it the first time ever for me to experience that error. >.>
fadyi is offline  
1 User
Old 07/31/2012, 17:19   #5
elite*gold: 130
Join Date: Mar 2008
Posts: 2,485
Received Thanks: 934
Tried reinstalling?
intercsaki is offline  

Similar Threads Similar Threads
Filemanager.dll help
02/27/2016 - SRO Private Server - 13 Replies
Hello i have a problem with a swsro. Downloaded swsro and it Says Couldn't find FileManager.Dll Now silkroad Launcher is Closing. Did anyone know?? please help here is Screenshot ererror.png
06/28/2015 - SRO Private Server - 6 Replies
I need FileManager.dll.. I didn't have Ecsro on my pc. so i can't copy that. someone upload it or give me link? :)
Error about Notice Board
12/30/2011 - Shaiya Private Server - 3 Replies
Hello All, i try to find one solution to one pb about notice board... In fact when i put in game one Auction to the board i get ony things in my database and when i down the server, i get error conversion varchar in datetime. The same error that u can get with other stored process like error 0 for warehouse stored or take in item mall but resolved with one simply command but from board i dont arrive i show u the log in the rar joined ... Thx to help me <3 and here i publish...
09/27/2010 - SRO Private Server - 0 Replies
Can any one upload this file coz i need to open 2 accounts on mysro :S
*Notice*Warning Password stealing site*Notice*
12/28/2009 - World of Warcraft - 0 Replies
Notice is as follows, do not enter this site, if you get a notice in your email like this for gawd sakes dont give anyone your password Subject:World of Warcraft Account Trade Dispute Notice When we carry out a routine check when the account, we have evidence to show that your account has been involved in the disputed transactions. So we have to inform you visit our website(worldofwarcraft*com]fill out some information to facilitate our investigation. If you can not tie in with our soon...

All times are GMT +2. The time now is 14:21.

Powered by vBulletin®
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2023 elitepvpers All Rights Reserved.