Register for your free account! | Forgot your password?

Go Back   elitepvpers > Shooter > Soldier Front > Soldier Front Philippines
You last visited: Today at 08:59

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement



Connection has Been Server LOST [ANSWER]

Discussion on Connection has Been Server LOST [ANSWER] within the Soldier Front Philippines forum part of the Soldier Front category.

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Aug 2009
Posts: 62
Received Thanks: 19
Smile Connection has Been Server LOST [ANSWER]

1.There Are Too many Players Playing

2.You using non working hacks

3.If The Gm Restart The Server where u playing (Server Restart)

4.IF your Connection is Slow (Slow Connection)

Ayan lng ang alam ko kung bakit nag koConnection has Been Server LOST
pero di ko pa alam yung ibang PROBLEM kung bkit nag koConnection has Been Server LOST.



PISOK is offline  
Old 07/03/2010, 14:45   #2
 
elite*gold: 0
Join Date: Jun 2010
Posts: 86
Received Thanks: 102
Hmmmm... nice, but you need to elaborate the answers more.


.White is offline  
Old 07/03/2010, 18:20   #3
 
elite*gold: 0
Join Date: Sep 2009
Posts: 1,402
Received Thanks: 525
@TS, try to widen your answers there are lot of more answers than that.
½IObit² is offline  
Old 07/04/2010, 05:05   #4
 
elite*gold: 1
Join Date: Aug 2009
Posts: 243
Received Thanks: 262
To get rid of that follow these instructions then:
1) Press Start
2) Click on Run
3) Type in CMD
4) Type in ipconfig /renew
5) Your IP address has been refreshed!
[ I hope it helped ]
*NoOb[]HuNtEr* is offline  
Thanks
1 User
Reply



« HELP HELP HELP!!! | game guard error 255?? »

Similar Threads
Connection has Been Server LOST [ANSWER]
07/04/2010 - Soldier Front Hacks, Bots, Cheats & Exploits - 2 Replies
CLOSED i POST in THIS SECTION SORRY
[HELP] The server lost connection when i use Trainer
06/03/2010 - S4 League - 5 Replies
Please, help me... Im not german, i don't understand, please answer me in english :) I have a problem. When i use a trainer, the game have disconnected. I use Windows Vista... PD: Sorry for my poor english :(
Lost Connection with the Server
10/16/2009 - Combat Arms - 0 Replies
Always when i want to log in than come this all the time "Lost Connection with the Server" MfG Mizuomi
connection with the server has been lost
07/05/2007 - General Gaming Discussion - 2 Replies
I get this error everytime i try to login into Ro2 i dont get any "wrong PW/ID" errors if i enter something wrong... i nly get this error.



All times are GMT +2. The time now is 08:59.


Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

BTC: 33E6kMtxYa7dApCFzrS3Jb7U3NrVvo8nsK
ETH: 0xc6ec801B7563A4376751F33b0573308aDa611E05

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2020 elitepvpers All Rights Reserved.