Register for your free account! | Forgot your password?

You last visited: Today at 06:40

  • Please register to post and access all features, it's quick, easy and FREE!


Problem Solved..

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Oct 2008
Posts: 128
Received Thanks: 114
Problem Solved..

If you recieving "connection to server has been lost"

while in-game..


you need to install this..

.net Framework 3.5
Download details: .NET Framework 3.5

.net Framework need to install Windows installer 3.1
Download It Here Download details: Windows Installer 3.1 Redistributable


Sorry About my English...



marlon112 is offline  
Old 03/09/2010, 00:20   #2
 
elite*gold: 0
Join Date: Dec 2009
Posts: 96
Received Thanks: 80
tnx man ill try this one...


tronix12345 is offline  
Old 03/12/2010, 13:14   #3
 
elite*gold: 0
Join Date: Dec 2009
Posts: 264
Received Thanks: 46
hmm ndi rin cgro sa net framework un..kc meron n ko ganyan pero minsan connection error p dn e?..dpende cgro sa internet yan o kung my virus
bibe11 is offline  
Old 03/12/2010, 20:17   #4
 
elite*gold: 0
Join Date: Dec 2009
Posts: 86
Received Thanks: 30
sa connection yan tingin ko, maarte na kasi server ng sf ngayon eh.. wag mo sabayan ng kahit na anong task.. gumamit ka ng game booster at tcp optimizer use the search button or google mo


r is offline  
Old 03/14/2010, 10:47   #5
 
elite*gold: 0
Join Date: Sep 2009
Posts: 1,402
Received Thanks: 525
like saint evil said but better update your gamebooster or cleanyour PC if needed


IObit is offline  
Reply



« wallhack undetected !!!! | any one..any wallhack compatible for vista »

Similar Threads
Computer Problem Help me Solved It
06/10/2010 - Soldier Front Philippines - 9 Replies
Amd Sempron(TM)Processor 3100+ 1.81 GHz, 960 MB of RAM Physical Adress Extension SP2 NVIDIA GeForce 6100 nForce 405 This is My Specs My Problem is It Lag's When i Play
NPC Disconnection problem Solved
02/17/2010 - Mabinogi - 11 Replies
Depending what point u are at in G3 You need to get the New Key word Lia Fail.....Kinda Ironic Ain't it :awesome: lol G3 Quests
CR ph 1.06 PROBLEM SOLVED!
07/08/2008 - Cabal Hacks, Bots, Cheats, Exploits & Macros - 22 Replies
ALRIGHT... tutal PH lng nmn din ang gagamit n2..ill teach u in TAGALOG...ok?para maintndhan ng lahat..:) ang dami2 q n kc nbabasa na kylngan i-dsable p ung antivirus..may ngsasabi kylngan din idsable ang deepfreeze...burahin ang GG...etc...etc.. pero i found a solution 3 days ago..bka sabhn nyo leecher ako sa ibang forums pero search nyo ibang forums..ako p lng nka dscover n2... NOW 4 the moment of truth!!
Anyone has this problem and solved it?
05/20/2008 - SRO Ask the Experts - 3 Replies
Alright. the inspection has been over and there are 1000s of people at roc now. but i still cant install it. "This client can be used after legend 3 update". i have downloaded many different clients from silkroadonline.net but i still have the same problem. help?
problem solved.
09/02/2006 - Flyff Main - Discussions / Questions - 0 Replies
problem solved.



All times are GMT +1. The time now is 06:40.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.