Register for your free account! | Forgot your password?

Go Back   elitepvpers > Popular Games > Silkroad Online
You last visited: Today at 17:14

  • Please register to post and access all features, it's quick, easy and FREE!


HOW to run silkroad in virtual machine

Discussion on HOW to run silkroad in virtual machine within the Silkroad Online forum part of the Popular Games category.

Old   #1
elite*gold: 0
Join Date: Sep 2008
Posts: 14
Received Thanks: 0
HOW to run silkroad in virtual machine

i have vm workstation installed on my PC .. i tried to run silkroad on it .. it give me an error .. something with vga and graphic setting ...... i tried many times but failed ....
well is there anyway to run silkroad on vm ??? .. i mean the normal client not clientless

thx in advanced for ur help
osama awed is offline  
Old 11/15/2008, 18:45   #2
elite*gold: 20
Join Date: Jul 2007
Posts: 1,617
Received Thanks: 574
Originally Posted by osama awed View Post
something with vga and graphic setting
thats the bottom line... there is no way cause u cant install proper graphic cards drivers inside a virtual machine.

you should always keep in mind that a vm consumes a lot more system power than an multiclient...
recking is offline  

Similar Threads Similar Threads
Run CO on Virtual Machine
03/30/2019 - CO2 Guides & Templates - 2 Replies
You can install VMware6.5.0 to run CO on VM. Pls find more info of VM on the follow link: VM SETUP botting
2-mal Warrock auf 1 PC !! Virtual Machine 07/06/2010
06/08/2010 - WarRock - 12 Replies
hey Leute ich habe da mal eine Frage: Es gibt ja das Programm, genannt Virtual Machine - Chip - Windows Vista / 7 meine Frage wäre da : Wie kann ich das Programm so benutzen das ich Warrock 2x Starten kann, ich weiß nämlich es geht ! Habe es schonmal auf Youtube gesehen. Für Gute Antworten gibt es ein DIIIIIIIIIICKKKKEEEEES THAAAAAAAAAAAAAANKS
My Virtual Machine
08/27/2009 - Metin2 Private Server - 20 Replies
Hey wollte mir nach dem Tut von nico_w einen eigenen pserver erstellen. scheitere jedoch bereits am anfang und zwar an folgendem: Ich starte VMWare und klicke 'Open'. Dann wähle ich die 'My_Virtual_Machine.vmx' aus. Kurz darauf erscheint folgendes: File not found: My_Virtual_Machine.vmdk This file is required to power on this virtual machine. If this file was moved, please provide its new location.
Archlord & Virtual machine
07/23/2009 - Archlord - 8 Replies
Does anyone success using AL in virtual machine (vmware or other software) ? On vmware, there are problem of video drivers because vmware do not emulate directx (and/or) direct3D ?
Running CO in virtual machine
12/24/2008 - Conquer Online 2 - 3 Replies
Hi Everyone, Has anyone tested and successfully running CO on virtual machine? I've tested with VMware and also Microsoft Virtual PC and when i try to launch CO, it will give the error saying that the display setting cant support CO. Any help would be much appreciated. Thanks.

All times are GMT +2. The time now is 17:14.

Powered by vBulletin®
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2022 elitepvpers All Rights Reserved.