Register for your free account! | Forgot your password?

Go Back   elitepvpers > Popular Games > Silkroad Online
You last visited: Today at 19:27

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement



Passive monster problem

Discussion on Passive monster problem within the Silkroad Online forum part of the Popular Games category.

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Jul 2007
Posts: 83
Received Thanks: 1
Passive monster problem

i dont get it.
most mobs in SRO that are passive stay passive and all.
however when i hit a black yeowa [also a passive mob] other black yeowa's that are near it start attacking me too.
and this is annoying cuz then i usually get 3 party mobs on me and waste a lot of pots and have a risk of dieing.
but some people dont have this problem.
they attack a black yeowa and the mobs near it wont attack them too.
this also happened at chakji workers; my glavier botted at them fine, but my wizard, every time it hits one everything near it starts attacking me.
why is this happening?



pimpednammer is offline  
Old 04/20/2008, 06:25   #2
 
elite*gold: 20
Join Date: Jan 2008
Posts: 2,005
Received Thanks: 1,072
I don't see why that would happen unless you are using a lightning bolt


Zathor is offline  
Old 04/20/2008, 07:22   #3
 
elite*gold: 0
Join Date: Jul 2007
Posts: 83
Received Thanks: 1
Quote:
Originally Posted by lolppp View Post
I don't see why that would happen unless you are using a lightning bolt
well im not retarded.
i would obviously know if im using an aoe attack or not.
all my skills are for single targets and with fire imbue.
pimpednammer is offline  
Old 04/20/2008, 08:33   #4
 
elite*gold: 0
Join Date: Mar 2008
Posts: 17
Received Thanks: 4
i bet its because aggro in share parties... as soon as u are in a share party u have aggro and non aggro mobs start attack you when u attack nearby mobs or use party skills like recovery division. change to a exp distr/item distr party and ure fine


desease is offline  
Thanks
1 User
Old 04/20/2008, 12:23   #5
 
elite*gold: 0
Join Date: Mar 2007
Posts: 527
Received Thanks: 494
Quote:
Originally Posted by desease View Post
i bet its because aggro in share parties... as soon as u are in a share party u have aggro and non aggro mobs start attack you when u attack nearby mobs or use party skills like recovery division. change to a exp distr/item distr party and ure fine
annoying&stupid but true ...
andypockett92 is offline  
Old 04/21/2008, 02:41   #6
 
elite*gold: 0
Join Date: Feb 2007
Posts: 2,012
Received Thanks: 705
yeah seems true. Had it with blood Ongs too. But normaly the mobs have to stay really close together, that they attack you.
SpriGgy is offline  
Old 04/22/2008, 17:07   #7
 
elite*gold: 0
Join Date: Aug 2007
Posts: 281
Received Thanks: 8
ye i had this problem too but i was whit skill whit out penetration or simulation... i think its wear bug or something like that ...
iW84u is offline  
Old 04/22/2008, 19:36   #8
 
elite*gold: 0
Join Date: Feb 2007
Posts: 2,012
Received Thanks: 705
or they are ****** that you kill one of their 1k clones xD


SpriGgy is offline  
Reply



« Least used server? | LVL 100 opening on cSRO?! »

Similar Threads
Monster hunter tri problem
07/02/2010 - Trading - 0 Replies
Hallo Leute, ich habe da so ein prob... ich habe mir ausem i-net Monster hunter tri gehollt ( weil ich gehört habe das sein richrig gut) und habe festgestellt das nachdem ich das spiel starte und ich im spiel hauptmenü ankomme und spilstarten mache, dass das spiel anfängt zu hängen.. wenn jemand eine antwort weis kann der mir pls die sagen... wäre nett wenn ihr mir helfen könnt (fals es hilft benutze Neo Gamma) edit: habe die lösung jez will die auch bereitstellen wenn wer dieses...
About heuksal passive skill.
12/05/2009 - Silkroad Online - 2 Replies
Hello, I wanted to ask u, how many HP does give the heuksal passive skill uped to 10? Thanks in advance.
problem with monster editor
03/23/2008 - Dekaron - 7 Replies
hi i have some problems with my monster editor for 2moons. My problem is if i change some informations, the mob woulden´t show by the game... later i´ll send you some screenshots of my monster editor thank you for helping me Tobi
invisible monster / or anything problem
02/26/2008 - Conquer Online 2 - 2 Replies
So i have a problem with Conquer. Well the game work fine, but when i kill any monster, it will start to get transparent (and it should be). But the problem is: everytime when monster is doing that EVERY OBJECT DISSAPEARS (expect ground and other players), but those objects will come back when the dead monster makes smoke / ash /what ever effect. It is quite annoying thing, when you want to hunt some monsters, and you cant see anything :o well i could delete 3D effects from ini...
What is problem with monster HP bars?
03/15/2007 - Conquer Online 2 - 4 Replies
I recently used Bobo proxy and a Archer lab leveler.. my monsters are screwed up it's not the monster.dat file... I don't see the monster HP bar and i wanna see it... can someone help?



All times are GMT +1. The time now is 19:27.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

BTC: 33E6kMtxYa7dApCFzrS3Jb7U3NrVvo8nsK
ETH: 0xc6ec801B7563A4376751F33b0573308aDa611E05

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2019 elitepvpers All Rights Reserved.