Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > Shaiya > Shaiya Private Server
You last visited: Today at 07:32

  • Please register to post and access all features, it's quick, easy and FREE!


[Question]selecting darkside get error -_-

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Sep 2012
Posts: 60
Received Thanks: 28
[Question]selecting darkside get error -_-

Alright clean and simple. when i select Alliance there it has no issue what so ever. but trick is i choose the union of fury side that gives a load character error yet in the logs says all clean and its been fine since but all of a sudden it stops working -__- would love the help might be in search but i am very tired since being up for 2weeks fixing model files for over 1k sets new fresh so yeah.
go go insomnia woot.



retrogod is offline  
Old 09/06/2012, 19:38   #2
 
elite*gold: 10
Join Date: May 2012
Posts: 1,859
Received Thanks: 2,583
ur loggs would be needed to help u out.


TeddyBear94 is offline  
Old 09/06/2012, 22:02   #3
 
elite*gold: 150
Join Date: Apr 2010
Posts: 9,739
Received Thanks: 8,929
Something really important is that you are not giving the logs...you might say they are "clean" but with that information no one will be able to even give you a hint as of what could be causing this.
JohnHeatz is offline  
Old 09/07/2012, 00:36   #4
 
elite*gold: 0
Join Date: Sep 2012
Posts: 60
Received Thanks: 28
well all it says is character load error yet i never patched yet and still get issues only with dark side so no idea.
wow now it just shows up here's my logs
Attached Files
File Type: rar 20120906_072936_ps_game.dmp_0.rar (10.0 KB, 2 views)


retrogod is offline  
Old 09/07/2012, 00:52   #5
 
elite*gold: 150
Join Date: Apr 2010
Posts: 9,739
Received Thanks: 8,929
What do the logs say, because Character Load Error is the error you are getting client side...I see nothing hard to do, go find your logs, read over them, check what error is it saying exactly and post it here if you want help, else we can't help you.
JohnHeatz is offline  
Old 09/07/2012, 00:58   #6
 
elite*gold: 0
Join Date: Oct 2009
Posts: 942
Received Thanks: 1,062
12-09-06 07:31:12 cannot open .\Data\Lua\145.lua: No such file or directory

2012-09-06 07:31:12 cannot open .\Data\Lua\144.lua: No such file or directory

2012-09-06 07:31:12 cannot open .\Data\Lua\136.lua: No such file or directory

2012-09-06 07:31:12 cannot open .\Data\Lua\129.lua: No such file or directory

2012-09-06 07:31:12 cannot open .\Data\Lua\149.lua: No such file or directory

2012-09-06 07:31:12 cannot open .\Data\Lua\129.lua: No such file or directory


Client error.
[Admin]Snuggle is offline  
Thanks
1 User
Old 09/07/2012, 01:19   #7
 
elite*gold: 0
Join Date: Sep 2012
Posts: 60
Received Thanks: 28
Quote:
Originally Posted by [Admin]Snuggle View Post
12-09-06 07:31:12 cannot open .\Data\Lua\145.lua: No such file or directory

2012-09-06 07:31:12 cannot open .\Data\Lua\144.lua: No such file or directory

2012-09-06 07:31:12 cannot open .\Data\Lua\136.lua: No such file or directory

2012-09-06 07:31:12 cannot open .\Data\Lua\129.lua: No such file or directory

2012-09-06 07:31:12 cannot open .\Data\Lua\149.lua: No such file or directory

2012-09-06 07:31:12 cannot open .\Data\Lua\129.lua: No such file or directory


Client error.
this is on most servers that i used to help it happens on most servers i have no idea how to fix that issue.
retrogod is offline  
Old 09/07/2012, 14:18   #8
 
elite*gold: 0
Join Date: May 2012
Posts: 95
Received Thanks: 56
it may just be a case of adding in those files. What that basically means above is that the programming is asking for them files and the client doesn't have them. Where did you get your data? I ask only because i have looked thru all my Lua files to send you to maybe help and i only have 111.lua - 118.lua and I get no errors


[Boss]FemmeFatale is offline  
Reply



« Request | [QUESTION] Whyyyyyyyyyy????? »

Similar Threads
Disconnecting after selecting Character Error 0
08/23/2011 - Shaiya Private Server - 4 Replies
I can get a different server running just fine, but when i try to log into this one it works until i click "Enter World" then it hits me with a error 0 and Disconnects me. Below are my Log files and a Screenshot of the Error: ...
DC when selecting char
04/10/2011 - SRO Main - Discussions / Questions - 1 Replies
Hi all :) well I'v gotta problem, when im selecting my newb char and before loding screen i get DC, i tried on my other chars and all are working fine, just 1 char... please tell me u guys have got same problem or any solution for it... ow and btw...
Selecting the bot for you
07/12/2010 - WoW Bots - 29 Replies
Hey guys I don't come here often, only whenever I've written a guide for some of the other communities I'm at, I come post it here as well so you guys don't miss out. Please note that I only speak english so if you want some sort of reply then don't...
[Question] DBPass equals Error: Error
11/17/2009 - CO2 PServer - Discussions / Questions - 8 Replies
Hi guys, im using CoEmu v2 source, everything (except this) is working fine. Got the GameServer running and all the ips set to 127.0.0.1 , however I got this weird error in LoginServer... ---CoEmu v2 LoginServer - Starting up!--- This program is...



All times are GMT +2. The time now is 07:32.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.