Register for your free account! | Forgot your password?

Go Back   elitepvpers > Shooter > S4 League
You last visited: Today at 23:45

  • Please register to post and access all features, it's quick, easy and FREE!


Compatible mode ._.

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Mar 2013
Posts: 1,342
Received Thanks: 811
Compatible mode ._.

Hey can some one help me please? When I open s4 I get this error
and I can't solve it , I unistalled s4 3 times and unchecked those boxes where it says "Run this program in compatible mode" nothing help >.>



adamoxd1998 is offline  
Old 11/27/2013, 19:47   #2
 
elite*gold: 2
Join Date: Jul 2012
Posts: 120
Received Thanks: 67
You must go to the s4 client (default:C:\Program Files (x86)\alaplaya\S4League)
and then right click on "properties" and then click on the tab "compatibily" and select
Compatiblemode>Windows XP (Service Pack 3) and then save the configures and start s4 league

I hope this (^) help you


sir10 is offline  
Old 11/27/2013, 19:57   #3
 
elite*gold: 0
Join Date: Mar 2013
Posts: 1,342
Received Thanks: 811
The problem is when I click on pather_s4 there is no Compatibly section... so I can't do it but in Client s4 there is that section but when I have done it , still that message pops up and I re-installed s4 :/ 3 times
adamoxd1998 is offline  
Old 11/27/2013, 20:05   #4
 
elite*gold: 2
Join Date: Jul 2012
Posts: 120
Received Thanks: 67
Ouw, i don't know then how to fix that sry


sir10 is offline  
Old 11/28/2013, 11:58   #5
 
elite*gold: 0
The Black Market: 204/0/0
Join Date: May 2011
Posts: 2,723
Received Thanks: 311
you have to rightklick on the "patch_s4.exe" and then klick on Properties
then theres a catagory with Compatibly
then u just have to klick on Start Programm with Compatiblymode and choice windows xp Service Pack 3
.Senju- is offline  
Old 11/28/2013, 23:19   #6
 
elite*gold: 0
Join Date: Mar 2013
Posts: 1,342
Received Thanks: 811
Quote:
Originally Posted by xTailedBeast- View Post
you have to rightklick on the "patch_s4.exe" and then klick on Properties
then theres a catagory with Compatibly
then u just have to klick on Start Programm with Compatiblymode and choice windows xp Service Pack 3
But the problem is when I click on patcher_s4.exe there is no category with Comptible mode ._.

there look
adamoxd1998 is offline  
Old 11/29/2013, 05:47   #7
 
elite*gold: 0
Join Date: Nov 2013
Posts: 3
Received Thanks: 2

Just incase if a picture means a thousand words.


Ahh took me a while to notice you have Win 8. It could be that patcher_s4.exe or S4Client.exe is not trusted on your computer and may have been download from a website or somewhat.

Either that or you aren't classified as an Administrator on your computer
★Skyperial is offline  
Old 11/29/2013, 14:21   #8
 
elite*gold: 0
Join Date: Mar 2013
Posts: 1,342
Received Thanks: 811
Quote:
Originally Posted by ★Skyperial View Post

Just incase if a picture means a thousand words.


Ahh took me a while to notice you have Win 8. It could be that patcher_s4.exe or S4Client.exe is not trusted on your computer and may have been download from a website or somewhat.

Either that or you aren't classified as an Administrator on your computer
Well thanks for help but I didn't need those pictures XD but still thanks .. so how can I get it to be trusted? because this is a second time that happened but I just installed it and it worked but now it doesn't


adamoxd1998 is offline  
Reply



« S4 League in 3D !! | Was ist ein Memory Detection bypass? »

Similar Threads
Threaded Mode | Linear Mode Share Cheat Pet Kabocha Samurai Charles
11/09/2011 - Facebook - 2 Replies
1.i never Share Link ShareCASH:rtfm: 2.i love my Life :rtfm: NO JUNK , NO SCAM :rtfm::rtfm::rtfm: Tools 1. Charles 2. Cofee 3. Computer.Laptop 4. Dont Afraid To Try
Is everything Compatible?
03/31/2011 - Technical Support - 3 Replies
Wondering if everything here is compatible with each other and will run smoohtly. Please give your opinions, thanks! NZXT Phantom Case (White) - $140 AMD Phenom II X4 965 Black Edition Deneb 3.4GHz Socket AM3 125W Quad-Core Processor - $160...
Which pet is compatible with db-bot 1.3a?
03/13/2011 - SRO PServer Ask the Experts - 24 Replies
Which pet is Compatible with sro-db bot 1.3a? for server ZSZC
[BOT] Compatible?
11/02/2008 - SRO PServer Ask the Experts - 3 Replies
Does the Sibi Bot and ECSRO work with Windows Vista?



All times are GMT +2. The time now is 23:45.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.