Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > Rohan
You last visited: Today at 12:39

  • Please register to post and access all features, it's quick, easy and FREE!

 

SQL Version

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Aug 2017
Posts: 7
Received Thanks: 0
SQL Version

Hello,

First of all I am new to this forum and I wanna say greetings to everyone.
It's a nice corner for old rohanians to meet. That being said, I have a local server working on my machine and before breaking things I want to know if any of you people imported rohan database into SQL 2016 and tried to bring the 2008 version to 2016. Is it possible to connect to SQL 2016 and work with that?



KorryL is offline  
Old   #2
 
elite*gold: 0
Join Date: Apr 2015
Posts: 829
Received Thanks: 478
yes


im batman is offline  
Old   #3
 
elite*gold: 0
Join Date: May 2011
Posts: 327
Received Thanks: 124
if youre gonna use that outdated xampp version then you're gonna have to get new sql drivers + potentially rewrite the scripts a bit
kthxbai2 is online now  
Old   #4
 
elite*gold: 0
Join Date: Aug 2017
Posts: 7
Received Thanks: 0
Quote:
Originally Posted by kthxbai2 View Post
if youre gonna use that outdated xampp version then you're gonna have to get new sql drivers + potentially rewrite the scripts a bit
I will try to use IIS. I managed to go from php to ASP, I just need to see if IIS uses the same file structure like APACHE.


KorryL is offline  
Old   #5
 
elite*gold: 0
Join Date: Aug 2017
Posts: 7
Received Thanks: 0
Ok I might stumbled into a little problem. I was toying around with SSMT,MS SQL 2016 with the sendcode3 storedprocedure, and when I tried to execute dbo.ROHAN_SENDCODE3 it was complaining that it does not get the @_id. Anyone get this? However selecting everything and executing work as intended.

EDIT: Nvm, I understand what happened. Sorry for bothering with nonsese
KorryL is offline  
Old   #6
 
elite*gold: 0
Join Date: Aug 2017
Posts: 7
Received Thanks: 0
So I won't start another topic, MapID.exe is depended on the SQL Server version? I'm asking because on SQL2008 works ok, on SQL 2016 won't start. Any ideea what could be the cause?


KorryL is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
[SQL Error] Sql server 2000
Enterprice Manager, launching today, I got the following message http://img10.imageshack.us/img10/3899/sqlerrors.jpg Anyone of you knows how to fix...
2 Replies - Dekaron Private Server
(S) Common.sql & Log.sql
Heyho, hat jemand von euch den Download link zu einer Common.Sql/Log.sql? Wäre echt nett x)
1 Replies - Metin2 PServer - Discussions / Questions
[Help]I cant find SQL 2000+SP4... and janvier`s sql has some error...
can some1 give me SQL 2000+SP4 dl link plz? :O thanks for helping
9 Replies - Dekaron Private Server
sql server machen ohne sql express?
ich kann mit sql express keinen sql server mehr machen vorher schon-_- kann man es auch mitm anderen programm machen?
3 Replies - Flyff Main - Discussions / Questions



All times are GMT +2. The time now is 12:39.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.